Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jul 28, 2013
11:52:12 AM
View profile
UV Realtime Premium Usage Meter has stopped working

I purchased the premium usage meter option & it's been working fine up until a couple of days ago.. Now I now longer have access to it..  It popped up a message that it could not connect to the internet to authenticate the license & was going to use the reg.version..  I have been unable to use the premium options ever since..  Everything else is working

without any problems..

 

Any ideas as to what is wrong or how I can fix the problem?????

I purchased the premium usage meter option & it's been working fine up until a couple of days ago.. Now I now longer have access to it..  It popped up a message that it could not connect to the internet to authenticate the license & was going to use the reg.version..  I have been unable to use the premium options ever since..  Everything else is working

without any problems..

 

Any ideas as to what is wrong or how I can fix the problem?????

UV Realtime Premium Usage Meter has stopped working

336 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 9:35:43 AM
0
(0)
Expert
Hi jodog,

Let me verify that everything is working on the authentication server and I'll post back. To my knowledge, everything should be working properly, but I'll make sure.
Hi jodog,

Let me verify that everything is working on the authentication server and I'll post back. To my knowledge, everything should be working properly, but I'll make sure.

Re: UV Realtime Premium Usage Meter has stopped working

2 of 5 (288 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 12:42:04 PM
0
(0)
Mentor

Thanks Somejoe..  Everything is working except the premium meter..  I only received the message about not being able to connect to the internet 1 time..

Thanks Somejoe..  Everything is working except the premium meter..  I only received the message about not being able to connect to the internet 1 time..

Re: UV Realtime Premium Usage Meter has stopped working

3 of 5 (274 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 1:04:54 PM
0
(0)
Mentor
Somejoe, I just checked again & it's working correctly now.. Don't know what was going on..
Thanks anyway...
Jodog
Somejoe, I just checked again & it's working correctly now.. Don't know what was going on..
Thanks anyway...
Jodog

Re: UV Realtime Premium Usage Meter has stopped working

4 of 5 (266 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2013 1:05:40 PM
0
(0)
Expert
Edited by SomeJoe7777 on Jul 29, 2013 at 1:06:55 PM

OK, I verified that the authentication server is up and running, and is validating licenses.

Can you please quit UV Realtime (check task manager to make sure it's actually quit and not running, look for the UVRealtime.exe process), then restart it and see if the Premium Usage Meter is active?

If not, we'll continue troubleshooting.

 

 

Edit: Just saw your newest message ... glad it's now working. Smiley Happy  May have been an intermittent Internet hiccup for just that one launch of the program.

 

 

OK, I verified that the authentication server is up and running, and is validating licenses.

Can you please quit UV Realtime (check task manager to make sure it's actually quit and not running, look for the UVRealtime.exe process), then restart it and see if the Premium Usage Meter is active?

If not, we'll continue troubleshooting.

 

 

Edit: Just saw your newest message ... glad it's now working. Smiley Happy  May have been an intermittent Internet hiccup for just that one launch of the program.

 

 

Re: UV Realtime Premium Usage Meter has stopped working

[ Edited ]
5 of 5 (263 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post