Helpful Links

U-verse self install problems


U-verse self install problems

I ordered u-verse last week, and it came in on Monday the 23rd. The sheet I got with the equipment said it could be activated that day. I tried, and the gateway kept giving me a red flashing light for broadband, and no light for service. Which to me meant it wasn't getting a signal. I called, sure enough my activation date was really Christmas Eve. On Christmas Eve, I tried again. No luck, called and tried trouble shooting on the phone. I made an appointment for today. I woke up early and the technician came out and found the problem. He said that basically, whoever came to install the equipment outside, made a mistake, and all that was needed was to switch a few wires around. He said he wasn't allowed to do that himself, because of union stuff or something. I understood, no big deal, I was just happy to finally make progress. I fell back asleep, because I work late, and when I woke up I expected the internet to be working. I heard someone outside at some point installing something when I was sleeping, so I assumed it would work. I tried resetting everything again and again no luck. I'm assuming the technician that came while I was sleeping didn't hook something up right... Idk really because he didn't talk to me. I tried calling customer support, but they're closed. I'm leaving out of town for the weekend, so I was hoping to have it fixed when I came back. Could someone help? I'll try calling again tomorrow at some point. I just need to be able to access the internet for school purposes here in a couple weeks. Also, while I'm typing this long novel of a post, am I being charged right now on my bill for internet? I didn't know if the service started when the internet was actually working, or if it went by the activation date. And also, I work at UPS and I heard it get a discount... How does that work? Thanks in advance.
Message 1 of 2

Re: U-verse self install problems

Your service date is when equipment is activated. As self install with tech response, suspect your RG is the 510, adsl2+ circuit fromtheCO. A uverse tech does not work in the CO, just verifies connections from pole to house.

If tech has no sync at pole, just creates a ticket.

Possible your on a vdsl circuit with either a 3600 or 5031 RG, in which case tech verifies jumper, sync at cross box, good.
Checks sync at serving terminal, not good,and creates a ticket for outside lineman Aka CIM, InR, IM, to deal with plant wiring.

Regardless should be able to access Where's my Tech on website, need account number, for status.
If shows work completed and still broadband light still blinking red, may have a defective RG, will need another service call to verify both sync at house and RG function.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
Share this topic

Let us help you Give the Gift of AT&T Entertainment this holiday season!

Additional Support