U-verse randomly disconnects almost everday

U-verse randomly disconnects almost everday

This is really getting old...we were losing our internet connection almost everyday for the past two weeks at approximately the same time. Now it has started at random times each day. This lasts for anywhere from a few minutes to an hour or more. We have had a tech come out and he says our lines are great and no problem on our end. Filters are in place and lines were replaced a couple of years ago. When we call U-verse, support says the problem is on our end. Logs and diagnostics frequently show an authentication problem, no responses from nameserver, no WAN IP address detected, etc.

It seems we are experiencing a bizarre connection issue, as when we lose connectivity, sometimes we are able to go to about three websites...Google, Youtube, and Facebook. At other times, no sites can be accessed.
 

I posted basically the same thing on the U-verse Facebook page and was asked to submit an email with account # and other details, but have never received a reply after doing so.

 

Here is the latest log:  http://pastebin.com/BAKsM5XF

Message 1 of 5 (1,335 Views)
ACE - Master

Re: U-verse randomly disconnects almost everday

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

One of the guys will be able to look at your service and take the appropriate action to correct any problems they find.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (1,291 Views)

Re: U-verse randomly disconnects almost everday

Thaks, I'll do that.

Message 3 of 5 (1,274 Views)
Community Support

Re: U-verse randomly disconnects almost everday

Hi martinxiii,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5 (1,267 Views)
Highlighted
Teacher

Re: U-verse randomly disconnects almost everday

Get a tech out to fix it.  Online suport can't do anything for that issue.

Message 5 of 5 (1,220 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.