Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Nov 21, 2013
12:42:06 PM
U-verse randomly disconnects almost everday

This is really getting old...we were losing our internet connection almost everyday for the past two weeks at approximately the same time. Now it has started at random times each day. This lasts for anywhere from a few minutes to an hour or more. We have had a tech come out and he says our lines are great and no problem on our end. Filters are in place and lines were replaced a couple of years ago. When we call U-verse, support says the problem is on our end. Logs and diagnostics frequently show an authentication problem, no responses from nameserver, no WAN IP address detected, etc.

It seems we are experiencing a bizarre connection issue, as when we lose connectivity, sometimes we are able to go to about three websites...Google, Youtube, and Facebook. At other times, no sites can be accessed.
 

I posted basically the same thing on the U-verse Facebook page and was asked to submit an email with account # and other details, but have never received a reply after doing so.

 

Here is the latest log:  http://pastebin.com/BAKsM5XF

This is really getting old...we were losing our internet connection almost everyday for the past two weeks at approximately the same time. Now it has started at random times each day. This lasts for anywhere from a few minutes to an hour or more. We have had a tech come out and he says our lines are great and no problem on our end. Filters are in place and lines were replaced a couple of years ago. When we call U-verse, support says the problem is on our end. Logs and diagnostics frequently show an authentication problem, no responses from nameserver, no WAN IP address detected, etc.

It seems we are experiencing a bizarre connection issue, as when we lose connectivity, sometimes we are able to go to about three websites...Google, Youtube, and Facebook. At other times, no sites can be accessed.
 

I posted basically the same thing on the U-verse Facebook page and was asked to submit an email with account # and other details, but have never received a reply after doing so.

 

Here is the latest log:  http://pastebin.com/BAKsM5XF

U-verse randomly disconnects almost everday

1,252 views
4 replies
(2) Me too
(2) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Nov 22, 2013 6:20:32 AM
0
(0)
ACE - Master

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

One of the guys will be able to look at your service and take the appropriate action to correct any problems they find.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

One of the guys will be able to look at your service and take the appropriate action to correct any problems they find.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U-verse randomly disconnects almost everday

2 of 5 (1,210 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2013 8:42:50 AM
0
(0)
Tutor

Thaks, I'll do that.

Thaks, I'll do that.

Re: U-verse randomly disconnects almost everday

3 of 5 (1,193 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2013 9:16:09 AM
0
(0)
Community Support

Hi martinxiii,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi martinxiii,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: U-verse randomly disconnects almost everday

4 of 5 (1,186 Views)
0
(0)
  • Rate this reply
View profile
Nov 24, 2013 11:34:10 PM
0
(0)
Teacher

Get a tech out to fix it.  Online suport can't do anything for that issue.

Get a tech out to fix it.  Online suport can't do anything for that issue.

Re: U-verse randomly disconnects almost everday

5 of 5 (1,139 Views)
Share this post
Share this post