TV issues with it showing no connection at all?

Contributor

TV issues with it showing no connection at all?

So had our tv service installed about a month and a half back and our tv service worked for the first week or so. Then a storm hit and our service has been out since then. Our whole apartment complex, well atleast who had Uverse in the complex was out. Our internet is working fine but I think our boxes were shorted?

 

We talked to a tech that was fixing the other apartments down stairs and asked if our neighbor's had gotten fixed if our's in tern would get fixed aswell he said no. But he would put in a apointment for us and we gave our address and account number and we still yet to recieve a call confirming a date or something.

 

So I tryed fiddling around unplugging the connections one at a time different hdmi settings on the tv to make sure something didn't fry on my tv in the storm. All ports on it are working fine and our internet is working fine. But our WPS box they gave us is showing a no linked in light. but it's power is on.

 

The tv boxes are showing a connection to power and the hd light is on in the middle. However niether tv is showing any connection at all to it.

 

Thoughts?

Message 1 of 4 (329 Views)
ACE - Expert

Re: TV issues with it showing no connection at all?

[ Edited ]

Lozer2002 - Not sure how many problems you are talking about. The wireless box could have lost synch. Power down both the WAP and the STB. The repower to see if they connect. The other could have fried the HDMI - try a different input - different HDMI & others, just to see if it works.

 

Then there is always swap working/non-working equip/cables to find whether it is the TV STB or cable.

If no service, call in, they can test remotely & maybe send you new eqpt or sched a tech.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (297 Views)
Employee

Re: TV issues with it showing no connection at all?

If this was a near lightening strike..(based on doing a couple this year similar)

Everything on non shielded Ethernet needs to be replaced.

Strike went through RG and out Ethernet part(s)
So replacements needed, including power supply for each.
1) RG Ethernet ports are gone
2) WAP connected Ethernet cable
3) DVR if connected by Ethernet cable

You need to create the ticket for a tech visit 1-800-288-2020
Your wireless internet from RG is working, sync to apartment is good.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4 (267 Views)
Highlighted
Expert

Re: TV issues with it showing no connection at all?


Lozer2002 wrote:

 

So had our tv service installed about a month and a half back and our tv service worked for the first week or so. Then a storm hit and our service has been out since then. Our whole apartment complex, well atleast who had Uverse in the complex was out. Our internet is working fine but I think our boxes were shorted?

 

We talked to a tech that was fixing the other apartments down stairs and asked if our neighbor's had gotten fixed if our's in tern would get fixed aswell he said no. But he would put in a apointment for us and we gave our address and account number and we still yet to recieve a call confirming a date or something.

 

So I tryed fiddling around unplugging the connections one at a time different hdmi settings on the tv to make sure something didn't fry on my tv in the storm. All ports on it are working fine and our internet is working fine. But our WPS box they gave us is showing a no linked in light. but it's power is on.

 

The tv boxes are showing a connection to power and the hd light is on in the middle. However niether tv is showing any connection at all to it.

 

Thoughts?


Did  you call U-verseTechnical Support at 800-288-2020 to report that your services were not working?

Message 4 of 4 (217 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.