Helpful Links

Some videos will not play at uverseonline.att.net

Teacher

Some videos will not play at uverseonline.att.net

Hello.

 

For some reason I am having trouble playing back some videos from uverseonline.att.net.

 

It is fine for some.. everything from HBO and CINEMAX are fine.. But SHowtime just gives a black screen as well as others.

 

Even in the main view with the preview window, instead of a picture there is a little symbol.

 

I reinstalled shockwave and still have the issue... Actually have it on 2 comptuers.

 

I dont think it is account related because this happens even witho9tu signing in with the clips.. wont shopw those

 

Anyone else have this issue and if so how can it be fixed?

 

Thank you

 

Mike

 

PS It happens on both chrome and IE browser I am using a PC

1,111 Views
Message 1 of 4
ACE - Expert

Re: Some videos will not play at uverseonline.att.net

Do you have any kind of ad blocker software/plug in installed?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4
Teacher

Re: Some videos will not play at uverseonline.att.net

No.... Just the standard chrome and IE.

And to clarify the black box comes up but nothing plays.. sometimes the circle spins a second. Sometimes it said the clip did play when it didnt. What is odd is this is on 2 computers... I thought it has to do withj Shockwave or Flash but not sure... and all others play fine exceppt Shotime and Screen Pack (yes I do subscribe to it).

ALso there is not even a small picture on the sceen in the browese screen with all the shows for the ones that dont work.. just a small thing looks like a notepad!
Message 3 of 4
ACE - Expert

Re: Some videos will not play at uverseonline.att.net

The reason I asked that is sometimes videos will be preceded by advertisements.  If the advertisement can't load, then the video won't play.  I have this issue sometimes due to ad blockers.  Apparently not your issue.

 

The different videos may be played by different software components, and the one you need for those videos may not be installed, and/or your browser security won't let you download those components.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 4
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support