Reply
Posted Sep 11, 2011
9:18:17 AM
Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B



Time Capsule & AT&T 2Wire Gateway Model: 3800HGV-B


Instructions on connecting your Time Capsule to an AT&T 2Wire Modem Model: 3800HGV-B. I do know if these instructions will work for other models. Some 2Wire models require it to be set in “Bridge-Mode” or a “Router-Behind-Router”. The 3800HGV-B model does not have the ability to be put into “Bridge-Mode”.  After hours of frustrating tech support calls, mine is finally working, so I thought I would share what worked for me. Why something like this isn’t already posted, I have no idea? Although I may not have all the terms correct, I think I can explain it in a way to help others the way I wish someone could have helped me. Something this simple, shouldn’t be so hard.


The Situation

Those with AT&T U-verse are unable to connect their Time Capsule to Network.

 

The Problem

Apple & AT&T’s Tech Support have failed to provide solutions. 

 

The Solution

To configure the AT&T 2Wire with the Time Capsule the 2Wire must have its router disabled, in addition to disabling both the 2Wire and Time Capsule Firewalls. The goal is to get these two device to play well with each other. The challenge is that the 2Wire Modem is both a router and a modem. The Time Capsule is also a router, so they compete with each other, thus creating the headache many of us have experienced.

 

Step One: Create a wireless network. 

  1. Connect your DSL or cable modem to the Ethernet WAN port on your Time Capsule.
  2. Open Airport Utility, select Time Capsule, and click Continue. 
  3. Follow the onscreen instructions to create your new network. 

 

Once you have finished the above steps, make sure your screens look similar to mine. Once you have the Time Capsule set up according to the directions, you still won’t have internet connection. Be sure there is a “checkmark” next to your new newly created Network. 

 


Airportsummary.jpg

The Situation

 

This above process should have set the Time Capsule in a DHCP mode, thus making it ready to receive the signal/ IP address sent by the 2Wire. 

 

Step Two: Allow DMZplus mode

 

    Open your web browser and enter the address http://192.168.1.254/  This will take you to the 2Wire settings. Select Settings, click Applications, Pinholes, and DMZ. At the bottom of the page, select Allow all applications (DMZplus mode). Click Save. 

 

Note: Once DMZplus mode is selected and you click save, the system will issue a new IP address to the selected computer. The computer must be set to DHCP mode to receive the new IP address from the system, and you must reboot the computer. If you are changing DMZplus mode from one computer to another computer, you must reboot both computers.

2Wire Home.jpg


The 2Wire Wireless Setting must be disabled. You don’t want the 2Wire to broadcast its wireless signal. You must shut off the “Router” abilities of 2Wire. In the U-verse 2Wire Settings, select the Firewall tab, click Applications, Pinholes and DMZ. At the bottom of the page select the radio button which Allows all applications (DMZplus mode). 

 

 

You will know when you are successful at shutting the wireless down by  selecting the Airport Signal in the upper right of your screen. If you see a network called 2Wirexxx, then your 2Wire is still broadcasting its signal. 

 

 

 The Time Capsule is setup in the DHCP mode, but isn’t able to get the IP Address because there are 2 Firewalls to address. There is the firewall of the 2Wire and one for the Time Capsule.

 

 

2Wire Wireless.jpg

 

 

Step Three: Disable the Firewall.   

 

    One thing all the other tech’s missed, was unchecking the “Enable default host at”. Your screen should look like the below screen shot, because this disables the other Firewall that is giving you trouble. Be sure and Update after you make your changes. 

 

AirportNat.jpg

 

    Once the changes are complete, turn the Airport off. Shut down your computer. Unplug the 2Wire and the Time Capsule and let them sit for 5 min. Next, plug the 2Wire up first and let it begin its reboot process. Then, plug in the Time Capsule and let it start to reboot. Finally, turn on your computer and open Airport Utility. 

 

 

   Finally, after a complete reboot of the system, try to connect the internet. You should now be capable of opening your system and enjoying your online experience.

 

I hope this helps! 



Time Capsule & AT&T 2Wire Gateway Model: 3800HGV-B


Instructions on connecting your Time Capsule to an AT&T 2Wire Modem Model: 3800HGV-B. I do know if these instructions will work for other models. Some 2Wire models require it to be set in “Bridge-Mode” or a “Router-Behind-Router”. The 3800HGV-B model does not have the ability to be put into “Bridge-Mode”.  After hours of frustrating tech support calls, mine is finally working, so I thought I would share what worked for me. Why something like this isn’t already posted, I have no idea? Although I may not have all the terms correct, I think I can explain it in a way to help others the way I wish someone could have helped me. Something this simple, shouldn’t be so hard.


The Situation

Those with AT&T U-verse are unable to connect their Time Capsule to Network.

 

The Problem

Apple & AT&T’s Tech Support have failed to provide solutions. 

 

The Solution

To configure the AT&T 2Wire with the Time Capsule the 2Wire must have its router disabled, in addition to disabling both the 2Wire and Time Capsule Firewalls. The goal is to get these two device to play well with each other. The challenge is that the 2Wire Modem is both a router and a modem. The Time Capsule is also a router, so they compete with each other, thus creating the headache many of us have experienced.

 

Step One: Create a wireless network. 

  1. Connect your DSL or cable modem to the Ethernet WAN port on your Time Capsule.
  2. Open Airport Utility, select Time Capsule, and click Continue. 
  3. Follow the onscreen instructions to create your new network. 

 

Once you have finished the above steps, make sure your screens look similar to mine. Once you have the Time Capsule set up according to the directions, you still won’t have internet connection. Be sure there is a “checkmark” next to your new newly created Network. 

 


Airportsummary.jpg

The Situation

 

This above process should have set the Time Capsule in a DHCP mode, thus making it ready to receive the signal/ IP address sent by the 2Wire. 

 

Step Two: Allow DMZplus mode

 

    Open your web browser and enter the address http://192.168.1.254/  This will take you to the 2Wire settings. Select Settings, click Applications, Pinholes, and DMZ. At the bottom of the page, select Allow all applications (DMZplus mode). Click Save. 

 

Note: Once DMZplus mode is selected and you click save, the system will issue a new IP address to the selected computer. The computer must be set to DHCP mode to receive the new IP address from the system, and you must reboot the computer. If you are changing DMZplus mode from one computer to another computer, you must reboot both computers.

2Wire Home.jpg


The 2Wire Wireless Setting must be disabled. You don’t want the 2Wire to broadcast its wireless signal. You must shut off the “Router” abilities of 2Wire. In the U-verse 2Wire Settings, select the Firewall tab, click Applications, Pinholes and DMZ. At the bottom of the page select the radio button which Allows all applications (DMZplus mode). 

 

 

You will know when you are successful at shutting the wireless down by  selecting the Airport Signal in the upper right of your screen. If you see a network called 2Wirexxx, then your 2Wire is still broadcasting its signal. 

 

 

 The Time Capsule is setup in the DHCP mode, but isn’t able to get the IP Address because there are 2 Firewalls to address. There is the firewall of the 2Wire and one for the Time Capsule.

 

 

2Wire Wireless.jpg

 

 

Step Three: Disable the Firewall.   

 

    One thing all the other tech’s missed, was unchecking the “Enable default host at”. Your screen should look like the below screen shot, because this disables the other Firewall that is giving you trouble. Be sure and Update after you make your changes. 

 

AirportNat.jpg

 

    Once the changes are complete, turn the Airport off. Shut down your computer. Unplug the 2Wire and the Time Capsule and let them sit for 5 min. Next, plug the 2Wire up first and let it begin its reboot process. Then, plug in the Time Capsule and let it start to reboot. Finally, turn on your computer and open Airport Utility. 

 

 

   Finally, after a complete reboot of the system, try to connect the internet. You should now be capable of opening your system and enjoying your online experience.

 

I hope this helps! 

Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B

29,228 views
4 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Sep 30, 2011 10:41:01 PM
0
(0)
Expert

Thanks for taking the time to post all the details with screenshots!

 

 

Thanks for taking the time to post all the details with screenshots!

 

 

Re: Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B

2 of 5 (28,974 Views)
0
(0)
  • Rate this reply
View profile
Nov 19, 2011 5:59:22 PM
0
(0)
Contributor

I am also running a Time Capsule behind a 2WIRE 3801HGV, with a cable from one of the ports on the 2WIRE to the WAN port on the Time Capsule.  I just got everything working correctly last night and wanted to share my own experience, which took fewer steps than described above.  I'm not disputing that the solution above works, just that I seem to have found a simpler way.  I called Apple support, and they had me reset the Time Capsule to factory defaults, and then just walk through setting it up again.  On the page where it asks what kind of connection you have, I selected the option that the Time Capsule was behind a cable or DSL modem.  Then, I just put in my wireless information and went the rest of the way through.  The key to the whole thing is that I selected the IP subnet of 10.0.XX.XX instead of 192.168.X.X, which is used by the 2WIRE router.  The Time Capsule fired right up, and the iMac that I have connected via a cable had internet connectivity.  The only tricky part is that I actually want to use both the 2WIRE wireless access point and the airport in the Time Capsule, and they were initially conflicting with each other.  I resolved that by setting the channel on the Time Capsule airport to 11,while leaving the channel selection as automatic on the 2WIRE, and the 2 wireless networks are now peacefully co-existing with each other.  Note that the Time Capsule is NOT in bridge mode, and I did NOT have to disable the firewall on the 2WIRE.  All router functions on the 2WIRE are still running, as is the router function on the Time Capsule.  This works because the Time Capsule is on a different IP subnet.  I can even still enable the guest wireless if desired.  According to the Apple support tech, the only functionality that I lose with this configuration is remote access (back to my Mac), which I have never needed anyway.  I suspect that others running this setup may need to play with the wireless channels a bit on the 2 access points depending upon what other stuff is running in your house on the 2.4Ghz spectrum.

I am also running a Time Capsule behind a 2WIRE 3801HGV, with a cable from one of the ports on the 2WIRE to the WAN port on the Time Capsule.  I just got everything working correctly last night and wanted to share my own experience, which took fewer steps than described above.  I'm not disputing that the solution above works, just that I seem to have found a simpler way.  I called Apple support, and they had me reset the Time Capsule to factory defaults, and then just walk through setting it up again.  On the page where it asks what kind of connection you have, I selected the option that the Time Capsule was behind a cable or DSL modem.  Then, I just put in my wireless information and went the rest of the way through.  The key to the whole thing is that I selected the IP subnet of 10.0.XX.XX instead of 192.168.X.X, which is used by the 2WIRE router.  The Time Capsule fired right up, and the iMac that I have connected via a cable had internet connectivity.  The only tricky part is that I actually want to use both the 2WIRE wireless access point and the airport in the Time Capsule, and they were initially conflicting with each other.  I resolved that by setting the channel on the Time Capsule airport to 11,while leaving the channel selection as automatic on the 2WIRE, and the 2 wireless networks are now peacefully co-existing with each other.  Note that the Time Capsule is NOT in bridge mode, and I did NOT have to disable the firewall on the 2WIRE.  All router functions on the 2WIRE are still running, as is the router function on the Time Capsule.  This works because the Time Capsule is on a different IP subnet.  I can even still enable the guest wireless if desired.  According to the Apple support tech, the only functionality that I lose with this configuration is remote access (back to my Mac), which I have never needed anyway.  I suspect that others running this setup may need to play with the wireless channels a bit on the 2 access points depending upon what other stuff is running in your house on the 2.4Ghz spectrum.

Re: Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B

3 of 5 (28,463 Views)
0
(0)
  • Rate this reply
View profile
Feb 6, 2013 10:40:38 AM
0
(0)
Mentor

Gonna revive this old thread...

 

Wireless channels: you can have multiples, I run 3 currently, and it is a sweet setup. Very much like the way our cell phones switch from tower to tower, my portable wireless devices such as phones and laptops just lock on the strongest signal as I move about the house.

 

There are 4 caveats to this:

One MUST:

    1. use the same security (WEP, WPA/WPA2, etc.)
    2. use the same SSID
    3. use the same passphrase
    4. separate the channels by AT LEAST 5. I use 1,6, and 11.

This setup allows the seamless access point switching.

 

Not using bridge mode was possible because you chose to use a separate subnet. The downside is, however, computers on separate subnets cannot see each other unless there is a static route setup and I do not know of a way to do that with the RG.

 

Now, having said that, I am seriously considering subnetting my AT&T set-top boxes and leaving the LAN on 192.168.1.0

 

You lost your BTMM capability because you forewent the Bridge Mode, that is unfortunately on of the most desirable features to me. I am going to try the OPs suggestion about disabling what he/she called a firewall in the RG. I have 8 static IPs from AT&T so, push come to shove, I may involve those. Initially though, I am going to put the TC in the DMZ if I can, I already have Vonage there, I think one can have multiples but  don't remember.

 

I hope this helps anyone searching for this topic, it did potentially help me.

 

-Gar

Gonna revive this old thread...

 

Wireless channels: you can have multiples, I run 3 currently, and it is a sweet setup. Very much like the way our cell phones switch from tower to tower, my portable wireless devices such as phones and laptops just lock on the strongest signal as I move about the house.

 

There are 4 caveats to this:

One MUST:

    1. use the same security (WEP, WPA/WPA2, etc.)
    2. use the same SSID
    3. use the same passphrase
    4. separate the channels by AT LEAST 5. I use 1,6, and 11.

This setup allows the seamless access point switching.

 

Not using bridge mode was possible because you chose to use a separate subnet. The downside is, however, computers on separate subnets cannot see each other unless there is a static route setup and I do not know of a way to do that with the RG.

 

Now, having said that, I am seriously considering subnetting my AT&T set-top boxes and leaving the LAN on 192.168.1.0

 

You lost your BTMM capability because you forewent the Bridge Mode, that is unfortunately on of the most desirable features to me. I am going to try the OPs suggestion about disabling what he/she called a firewall in the RG. I have 8 static IPs from AT&T so, push come to shove, I may involve those. Initially though, I am going to put the TC in the DMZ if I can, I already have Vonage there, I think one can have multiples but  don't remember.

 

I hope this helps anyone searching for this topic, it did potentially help me.

 

-Gar

Re: Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B

4 of 5 (17,220 Views)
0
(0)
  • Rate this reply
View profile
Aug 31, 2013 6:08:37 PM
0
(0)
Voyager

When you say connect 2wirem 3800hgv-B to  Time capsule what outlet from 2wire to time capsual do you use?

When you say connect 2wirem 3800hgv-B to  Time capsule what outlet from 2wire to time capsual do you use?

Re: Solution: Connecting Time Capsule to AT&T 2Wire Gateway Model: 3800HGV-B

5 of 5 (8,295 Views)
Share this post
Share this post