Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted May 31, 2012
6:41:01 PM
Slow Uverse Upload Speeds

I'm having a really hard time with my Uverse Internet Service.  I'm supposed to have 18 Mbps Down / 1.5 Mbps Up as part of my service, as well as TV.  TV Service is just fine, as well as Download Speeds.  When I have uploads though, it doesn't seem to get anywhere near the 80% that they claim is within specs.  My Upload speeds are closer to .3 Mbps, though they sometimes drop down even lower.

 

I've had a tech come out to my house, and they even replaced the modem.  They said everything else should be good, but soon after he left the problem manifested again.  After a reboot of the modem, it seems to be better for a short while, and then the Upload quickly degrades over time.  I'm not sure what exactly is happening, and all this is over a wired connection!  I would include screenshots from Uverse Realtime, but there's no real good information there due to my connection being FTTP.

 

What can I do?  I would really like my Uploads to be at the 80% mark, with some kind of consistency.

I'm having a really hard time with my Uverse Internet Service.  I'm supposed to have 18 Mbps Down / 1.5 Mbps Up as part of my service, as well as TV.  TV Service is just fine, as well as Download Speeds.  When I have uploads though, it doesn't seem to get anywhere near the 80% that they claim is within specs.  My Upload speeds are closer to .3 Mbps, though they sometimes drop down even lower.

 

I've had a tech come out to my house, and they even replaced the modem.  They said everything else should be good, but soon after he left the problem manifested again.  After a reboot of the modem, it seems to be better for a short while, and then the Upload quickly degrades over time.  I'm not sure what exactly is happening, and all this is over a wired connection!  I would include screenshots from Uverse Realtime, but there's no real good information there due to my connection being FTTP.

 

What can I do?  I would really like my Uploads to be at the 80% mark, with some kind of consistency.

Slow Uverse Upload Speeds

33,836 views
12 replies
(3) Me too
(3) Me too
Reply
View all replies
(12)
0
(0)
  • Rate this reply
View profile
May 31, 2012 6:56:12 PM
0
(0)
ACE - Expert

Are you receiving the same internet speeds with both wired and wireless connections?

Are you receiving the same internet speeds with both wired and wireless connections?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Slow Uverse Upload Speeds

2 of 13 (33,818 Views)
0
(0)
  • Rate this reply
View profile
May 31, 2012 7:18:31 PM
0
(0)
Tutor

Hey texasguy37.  I get slower download speeds (marginally) over wireless, but the uploads are the same.  I've also plugged directly into the Modem and had the same results.  I figured overall my speeds would be best over wired, so that's my benchmark.

Hey texasguy37.  I get slower download speeds (marginally) over wireless, but the uploads are the same.  I've also plugged directly into the Modem and had the same results.  I figured overall my speeds would be best over wired, so that's my benchmark.

Re: Slow Uverse Upload Speeds

3 of 13 (33,815 Views)
0
(0)
  • Rate this reply
View profile
May 31, 2012 7:22:44 PM
0
(0)
ACE - Expert

Have you tested your speeds at the websites below?

 

http://www.speedtest.net/

 

http://www.speakeasy.net/speedtest/

Have you tested your speeds at the websites below?

 

http://www.speedtest.net/

 

http://www.speakeasy.net/speedtest/

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Slow Uverse Upload Speeds

4 of 13 (33,815 Views)
0
(0)
  • Rate this reply
View profile
May 31, 2012 7:24:49 PM
0
(0)
Scholar

From what i understand of FTTP since its fiber right to your house, not really many line issues can be going on. Maybe a low light level at the most, but i would think that would affect the downstream a lot more as well. Since equipment was replaced, i wonder if its some kind of strange provisioning issue on AT&T's end. Call it in, keep going higher and higher till someone figures it out. Friend of mine had an issue with the download speed right after he got it, called in, they changed something, and it was right up to where it should have been.

From what i understand of FTTP since its fiber right to your house, not really many line issues can be going on. Maybe a low light level at the most, but i would think that would affect the downstream a lot more as well. Since equipment was replaced, i wonder if its some kind of strange provisioning issue on AT&T's end. Call it in, keep going higher and higher till someone figures it out. Friend of mine had an issue with the download speed right after he got it, called in, they changed something, and it was right up to where it should have been.

Re: Slow Uverse Upload Speeds

5 of 13 (33,813 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2012 10:48:52 AM
0
(0)
Contributor

what you should do is drop ATT internet...it truely is a rip off.

 

I had SBC Yahoo, then ATT took over and raised the prices and virtually drop the upload speeds to half of what I was getting with sbc...went from 1.5 tombps to 750kbps which is truely larceny on ATT part.

 

I went with my local cable providers Internet (comcast). My plan is 12mbps down and 2mbps up. I purchased a docsis 3.0 modem and consistantly get 18 down and 4 up. On top of it all my price is less than the ATT advertised price. I feel bad for you guys who are having to deal with ATT poor service. You should really look into an alternate ISP. I had issue back when I had att also

what you should do is drop ATT internet...it truely is a rip off.

 

I had SBC Yahoo, then ATT took over and raised the prices and virtually drop the upload speeds to half of what I was getting with sbc...went from 1.5 tombps to 750kbps which is truely larceny on ATT part.

 

I went with my local cable providers Internet (comcast). My plan is 12mbps down and 2mbps up. I purchased a docsis 3.0 modem and consistantly get 18 down and 4 up. On top of it all my price is less than the ATT advertised price. I feel bad for you guys who are having to deal with ATT poor service. You should really look into an alternate ISP. I had issue back when I had att also

Re: Slow Uverse Upload Speeds

6 of 13 (30,999 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2012 11:21:11 AM
0
(0)
Tutor

As a followup to this whole process, after working with a few support teams, I received resolution. (Some time ago)  The problem was the fiber at the end of my house, which was installed with the wrong connector.  After some upgrades on their side, the (at the time) connector was no longer sufficient.  Once that piece was replaced, and my system rebooted, everything returned to normal.

As a followup to this whole process, after working with a few support teams, I received resolution. (Some time ago)  The problem was the fiber at the end of my house, which was installed with the wrong connector.  After some upgrades on their side, the (at the time) connector was no longer sufficient.  Once that piece was replaced, and my system rebooted, everything returned to normal.

Re: Slow Uverse Upload Speeds

7 of 13 (30,994 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 20, 2012 2:13:27 PM
0
(0)
ACE - Expert

Thanks for checking back in to let us know.  Glad you're working again.

 

Thanks for checking back in to let us know.  Glad you're working again.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Slow Uverse Upload Speeds

8 of 13 (30,905 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 1:30:49 PM
0
(0)
Tutor

Same problem here. Just had Uverse installed today with the 18Mbps option. Also get 0.3 or less upload speeds. This is a direct Ethernet connection from the Uverse modem to the computer. The tech wen't out to the external box and it was slow there as well, so it's not my setup or anything inside the home.

 

The tech could not figure out the issue, so he left. They have to send out someone else to debug it.

 

Not the best first impression of Uverse!

Same problem here. Just had Uverse installed today with the 18Mbps option. Also get 0.3 or less upload speeds. This is a direct Ethernet connection from the Uverse modem to the computer. The tech wen't out to the external box and it was slow there as well, so it's not my setup or anything inside the home.

 

The tech could not figure out the issue, so he left. They have to send out someone else to debug it.

 

Not the best first impression of Uverse!

Re: Slow Uverse Upload Speeds

9 of 13 (8,446 Views)
0
(0)
  • Rate this reply
View profile
Jan 13, 2014 12:03:16 PM
0
(0)
Tutor
I've been thinking about doing the same thing. I have argured with them many times over this upload and now they have changed the UP TO speed to .80 so now I get that OK, but still don't get anywhere close the 1.5 that I was supposed to get and it screws up my VOIP which is probably why they keep it down...So Hello WOW
I've been thinking about doing the same thing. I have argured with them many times over this upload and now they have changed the UP TO speed to .80 so now I get that OK, but still don't get anywhere close the 1.5 that I was supposed to get and it screws up my VOIP which is probably why they keep it down...So Hello WOW

Re: Slow Uverse Upload Speeds

10 of 13 (7,701 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2014 12:24:39 PM
0
(0)
Contributor

I recently upgraded to 18mbps down and 1.5mbps up. Unfortunately I have never received more than 12mpbs down or 0.8mbps up.

 

On average, I get 7.5mbps down and 0.7mbps up.

 

I am SOOOO frustrated that I can't even upload a video to YouTube because it literally takes SIX hours to upload an 8 minute video in 480p. Spent TWO HOURS on the phone with someone in technical support who knew less about computers than my 8 month old daughter.

 

They are now sending a "Technician" to my home to assess the situation. I was told they would need to be in my house for "two to four" hours. This is unbelievable...Comcast will always be the company with the worst customer service on the planet, but AT&T is quickly gaining a reputation as the company with the worst product. After reading over these boards I realize I am getting screwed on "upload" speed, which is really all I care about!!!

 

To make matters WORSE, last month I "upgraded" my internet speed to 18mbps, for $65/mth. Someone on this thread posted a link to their pricing and I see that for $65 I should be getting 45mbps!!!!!!!!!! I blame myself for calling them without checking online first, but I am very frustrated.

I recently upgraded to 18mbps down and 1.5mbps up. Unfortunately I have never received more than 12mpbs down or 0.8mbps up.

 

On average, I get 7.5mbps down and 0.7mbps up.

 

I am SOOOO frustrated that I can't even upload a video to YouTube because it literally takes SIX hours to upload an 8 minute video in 480p. Spent TWO HOURS on the phone with someone in technical support who knew less about computers than my 8 month old daughter.

 

They are now sending a "Technician" to my home to assess the situation. I was told they would need to be in my house for "two to four" hours. This is unbelievable...Comcast will always be the company with the worst customer service on the planet, but AT&T is quickly gaining a reputation as the company with the worst product. After reading over these boards I realize I am getting screwed on "upload" speed, which is really all I care about!!!

 

To make matters WORSE, last month I "upgraded" my internet speed to 18mbps, for $65/mth. Someone on this thread posted a link to their pricing and I see that for $65 I should be getting 45mbps!!!!!!!!!! I blame myself for calling them without checking online first, but I am very frustrated.

Re: Slow Uverse Upload Speeds

11 of 13 (7,220 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2014 12:35:35 PM
0
(0)
Tutor

sdubois, first and foremost you should call Uverse and tell them that you're paying $65 for 18mbps and they advertise online for cheaper.  They should be able to help you out and make sure the price is adjusted.

 

Second, everyone needs to realize that there is a HUGE difference between FTTP and FTTN.  Most customers have FTTN or Fiber to the Node.  In this configuration, it is a complete fiber run from distribution point to a close node.  The "last mile" is over copper, and this will provide a ton of challenges to receiving optimal speed.  FTTP or Fibre to the Premise is fiber straight from the distribution point to the house, which is the best case scenario.

 

I have FTTP, so I've never had problems with my up or down speeds.  Most people who have FTTN can't always get the speeds they want, because the copper might be not in the best shape.  That is why AT&T (like others who only will service FTTN) all say "up to".  Yes, it sucks, but you should be able to use the Uverse Toolset of software that's out on the internet (I forget the name) but it'll tell you your line noise and distance from node.

 

Like I said, it sucks, but AT&T doesn't have control over all the copper in the US.  So at least get your costs down, and work from there.

sdubois, first and foremost you should call Uverse and tell them that you're paying $65 for 18mbps and they advertise online for cheaper.  They should be able to help you out and make sure the price is adjusted.

 

Second, everyone needs to realize that there is a HUGE difference between FTTP and FTTN.  Most customers have FTTN or Fiber to the Node.  In this configuration, it is a complete fiber run from distribution point to a close node.  The "last mile" is over copper, and this will provide a ton of challenges to receiving optimal speed.  FTTP or Fibre to the Premise is fiber straight from the distribution point to the house, which is the best case scenario.

 

I have FTTP, so I've never had problems with my up or down speeds.  Most people who have FTTN can't always get the speeds they want, because the copper might be not in the best shape.  That is why AT&T (like others who only will service FTTN) all say "up to".  Yes, it sucks, but you should be able to use the Uverse Toolset of software that's out on the internet (I forget the name) but it'll tell you your line noise and distance from node.

 

Like I said, it sucks, but AT&T doesn't have control over all the copper in the US.  So at least get your costs down, and work from there.

Re: Slow Uverse Upload Speeds

12 of 13 (7,217 Views)
0
(0)
  • Rate this reply
View profile
Feb 5, 2014 12:48:08 PM
0
(0)
Contributor

I contacted them about the pricing and they told me that the pricing is only for "new" customers and that it did not apply to me.

 

Then she told me the highest "upload speed" in my "area" is 1.5mbps. I am going to call a few competitors tomorrow and verify that claim.

 

Fortunately I am not on any long-term contract and I have zero termination fee associated with either my internet or Direct TV etc so I can get out and switch companies as fast as I can find one with better upload speeds.

 

I contacted them about the pricing and they told me that the pricing is only for "new" customers and that it did not apply to me.

 

Then she told me the highest "upload speed" in my "area" is 1.5mbps. I am going to call a few competitors tomorrow and verify that claim.

 

Fortunately I am not on any long-term contract and I have zero termination fee associated with either my internet or Direct TV etc so I can get out and switch companies as fast as I can find one with better upload speeds.

 

Re: Slow Uverse Upload Speeds

13 of 13 (7,213 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post