Signal drops off when picture is paused

Signal drops off when picture is paused

Hi, I have a VIP1216 DVR hooked up to my Onkyo TX SR608 AV receiver. It is hooked up via a HDMI cable. The problem I am having is whenever I pause, fast forward, or rewind the signal will drop out and then come back on. When I am watching TV it works normally without any issues. I have an Apple TV setup via HDMI on the same AV receiver and it works perfectly without any drop signal issues.

I have tried using different HDMI ports on the AV receiver but i run into the same problem. I am new to U-verse and use to have Directv and had that DVR hooked up the same way and never had any of these problems.

Thanks in advance for any input or help.

George the new guy.

Message 1 of 15 (951 Views)
Employee

Re: Signal drops off when picture is paused

Believe this to be a HDMI handshaking issue with compatibility between DVD nd AV.
Try hooking up dvr direct to TV with HDMI cable and run same set of tests, if no issues direct connected then may need to switch to 5 component cable from dvr to AV unit.
Note: 5 component cable has no issues in displaying 720p or 1080i pic/sound found on uverse dvrs and set top boxes. HDMI is needed for best pic/sound on 1080p blue ray players.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 15 (946 Views)

Re: Signal drops off when picture is paused

Thanks for the reply, I did hook it up directly to the TV via HDMI and there was no problem. I would really like to keep using my HDMI connection on the AV receiver. I will keep trying different things, I may have another AV receiver I can try but I really think it is a VIP1216 issue.
Message 3 of 15 (948 Views)
ACE - Expert

Re: Signal drops off when picture is paused

curiousgeorgem - Swap the1216 with another 1216 or the DVR to see if it is that specific 1216. Also, check with Onkyo to see if they have a software update for the problem.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 15 (911 Views)
Scholar

Re: Signal drops off when picture is paused

I never had the problem with Dish either. I use a Denon AVR-3808CI and have the same issue with Uverse. It's unfortunate, but I have learned to live with it and just back skip an extra click to make sure I don't miss any audio.

Message 5 of 15 (887 Views)

Re: Signal drops off when picture is paused

I will have to call AT&T to see if they are willing to swap the unit out to find out if it is that DVR causing the problem. Thanks for the suggestion.
Message 6 of 15 (881 Views)
Scholar

Re: Signal drops off when picture is paused

[ Edited ]

curiousgeorgem wrote:
I will have to call AT&T to see if they are willing to swap the unit out to find out if it is that DVR causing the problem. Thanks for the suggestion.

DVR swap won't change anything. Unless you use the red/white cables for 2 channel audio, you will have this problem. 

Message 7 of 15 (864 Views)
ACE - Expert

Re: Signal drops off when picture is paused


curiousgeorgem wrote:
Thanks for the reply, I did hook it up directly to the TV via HDMI and there was no problem. I would really like to keep using my HDMI connection on the AV receiver. I will keep trying different things, I may have another AV receiver I can try but I really think it is a VIP1216 issue.

Can't you go optical to the AV receiver?

 

http://www.monoprice.com/products/subdepartment.asp?c_id=102&cp_id=10229 Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 15 (838 Views)

Re: Signal drops off when picture is paused

I did try hooking it up with HDMI from the DVR directly to the TV and then optical audio from the DVR to the AV receiver but was not able to get the audio from the receiver. I did get video and had not problems with the signal dropping but did not get any audio from the AV receiver.
Message 9 of 15 (818 Views)
ACE - Expert

Re: Signal drops off when picture is paused

Did you make sure the system was set for surround sound?

menu>options>audio/language options>digital audio output choose surround and Save if not. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 15 (790 Views)
Teacher

Re: Signal drops off when picture is paused

I too was having this problem when FF, pause, RW.  But, thankfully when they rolled out the latest update, this problem went away.  Not sure this helps anyone but thats how mine got fixed.

Message 11 of 15 (752 Views)
Scholar

Re: Signal drops off when picture is paused


Jerms wrote:

I too was having this problem when FF, pause, RW.  But, thankfully when they rolled out the latest update, this problem went away.  Not sure this helps anyone but thats how mine got fixed.


I sure would like to get this alleged update Smiley LOL

Message 12 of 15 (737 Views)

Re: Signal drops off when picture is paused

So not sure how or why, but looks like my signal dropping off problem has corrected itself. I did not make any changes and I am not sure if there were any updates pushed to my DVR. This has been working this way for the last 4 days so I think I am calling it fixed.

 

Thanks for the input and suggestions.

 

George

Message 13 of 15 (702 Views)
Highlighted
Scholar

Re: Signal drops off when picture is paused

Firmware update has fixed the problem for me also. DVR is very responsive now, and skipping forward or back is smooth with no audio delay. Nice Smiley Very Happy

Message 14 of 15 (634 Views)
Expert

Re: Signal drops off when picture is paused

Thanks for posting that issue has been resolved.  Enjoy.

Message 15 of 15 (562 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.