Setting Up ATT Email With Windows Live: Constantly Asks For Password

Contributor

Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]

I am trying to setup my emails to download into my Windows Live and it constantly asks for password. I know the login and password are correct and have entered them numerous times as well. Its just pops the same thing up again and again and again and again....

 

I have read and reread the instructional on the UVERSE website, deleted the account and started over ect numerous times, and I cannot get it to work. I called the support line and they said they won't help me with "3rd party email." Every once in a while, it will accidentally download my mail and then it's right back to asking for my name and password. I NEVER had this trouble with RoadRunner. Whats the deal??

 

Also, I DID try changing the port numbers like the support site requests and it made no difference.

 

 

 

Message 1 of 35 (55,908 Views)
ACE - Master

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

[ Edited ]

Calchick wrote:

I was having trouble using At&t email account with Windows Live Mail recently.  Tried deleting and adding the account several times, no luck, found out they changed the settings on us!!!  instead of pop.att.yahoo.com IT IS NOW:  inbound.att.net and instead of smtp.att.yahoo.com IT IS NOW:  outbound.att.net    ALSO check the box to: Remember password,  User name is Email address and then email password.  choose:   Log on using Clear Test authentication and check the box that says My server requires authentication.  Outgoing number is 465 check the box that says: Server requires a secure connection and then incoming number is 995 and again check the box that says Server requires a secure connection.    I did all and double checked it then tried sending and receiving mail.  VOILA!!!!  PROBLEMS ALL SOLVED


Thanks for the suggested change in setup.  Wish it had worked for me but, disappointingly, it did not.  It all started a few months ago when Windows Live Mail just suddenly....out of the blue....stopped working with my AT&T/Yahoo E-mail.  I have tried all the suggestions from everyone and it is always the same story.  It does not work.  SO....I finally gave up and started using gMail and set it to import my xxxxx.sbcglobal.net mail.  That works for me.  Then I saw your post and thought.....Oh boy....maybe this will help.  But, alas, it did not.   I've pretty much decided that Yahoo launched a deliberate effort to terminate cross usage with WLM.  Again....I give up.

 

AT&T needs to drop Yahoo anyway.  It is getting slower and slower and slower with the E-mail.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 16 of 35 (48,036 Views)
Mentor

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

[ Edited ]

Calling tech support to ask for Port 25 unblocked is no longer supported by ATT for residential accounts. Business only! Don't call asking for it as you'd be rejected and frustrated.

For the OP, you don't have @att.net (or whatever extension you have) for the username, port 25 is blocked on ATT's side (so use 465), and you may need to change the server settings as a few other posters' suggested. To clarify earlier posts as well, you're on the correct authentication type. It's clear text for Windows Live.

 

As a guide to other posters:

Incoming: incoming.att.net     port: 995   Use SSL: Checked

Outgoing:  outbound.att.net    port: 465   Use SSL: Checked (Unless you own a business acct, in which case it's port 25 after calling tech support tier 2 to have it unblocked)

Select: Logon using clear text authentication (Windows Live specific)

Full Username: @att.net or whatever suffix your email is

Full Password

POP3 and SMTP not IMAP!

Message 17 of 35 (48,025 Views)
ACE - Master

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

I have my Windows Live Mail set up exactly as AT&T says to do it....which is just like GG posted.  At first it worked fine.  But now....several days later it does not and I have not changed anything.  In my opinion AT&T/Yahoo is deliberately trying to squeeze out the use of Live Mail.     Also....I had the gMail app. working just fine.  Now....a few days later....it will not import mail from AT&T/Yahoo Mail.  The whole situation smells.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 18 of 35 (47,503 Views)
Contributor

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

calchick...  THANK YOU!  I have been trying to get this to work since install on Tuesday.  Hours on the phone with an ATT tech person, very polite and really tried, but nothing.  Eventually told that it must be a problem on the windows live side.  Called them, but they don't have tech support for Windows live mail except for online... Basically, no one is available to talk to you.

 

So, The mail is finally coming in, but I have one other question.  It lists both my gmail and ATT accounts on the left, and when gmail email comes in it goes into the inbox of gmail AND Windows live, but the ATT won't go into the inbox of ATT, only the Windows live one.  I know it doesn't make a big deal because at least I am getting my mail, but it just bothers me as to why it won't work.

 

Any suggestions?

 

Thanks.

Message 19 of 35 (45,973 Views)
ACE - Expert

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

Monty321 - Seems like your current request is in the windows live program. I noticed a similar situation in Macmail.

One of the icons in the list on the left displays one account. Another icon displays all accounts mixed together.

If you cannot get that to work for you - Go to att mail account via tour browser - In your account settings - Set it to forward all your mail to your gmail account. That is what I do.

Gmail can download anything existing in your att mail.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 20 of 35 (45,975 Views)

Setting Up ATT Email With Windows Live: Constantly Asks For Password

My daughter purchased a new computer recently with Windows 7.  It has Windows Live Mail for an e-mail program, which I set up on her AT&T DSL.  At first it worked on receiving e-mails, but now it doesn't work on sending e-mails.  Please tell me if these are the correct settings:

POP 3

Incoming: incoming.att.net     Port 995

Requires secure connection (SSL) checked

Log on using Clear Text Authentication

Log on ID - full e-mail address

Outgoing:  outbound.att.net    Port 465

Requires authentication checked

 

 

Message 21 of 35 (44,972 Views)
ACE - Master

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password


SENIOR CITIZEN wrote:

My daughter purchased a new computer recently with Windows 7.  It has Windows Live Mail for an e-mail program, which I set up on her AT&T DSL.  At first it worked on receiving e-mails, but now it doesn't work on sending e-mails.  Please tell me if these are the correct settings:

POP 3

Incoming: incoming.att.net     Port 995

Requires secure connection (SSL) checked

Log on using Clear Text Authentication

Log on ID - full e-mail address

Outgoing:  outbound.att.net    Port 465

Requires authentication checked

 

 


Those look OK.  In our case.....after months of struggle....I finally completely uninstalled Windows Live Mail from my PC's.....cleaned all references to it from the HDD and the registry.  Then I reinstalled it from scratch and performed the complete E-mail set up from scratch using settings recommended by AT&T/Yahoo (same as you show).  FINALLY....I now am once again able to use Windows Live Mail and it imports my AT&T/Yahoo mail and sends outgoing mail just fine.  Got my fingers crossed that it stays this way.

 

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 22 of 35 (44,673 Views)

Setting Up ATT Email With Windows Live: Constantly Asks For Password

Thanks very much for the confirmation!  We'll try these and see what happens.  She wants to get another program, like one that comes with a Microsoft Word Processing program.

Message 23 of 35 (44,620 Views)
Contributor

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

You saved the day!!!! I have been working on this for months. Yours is the first clear, easy, and EFFECTIVE response.

Thanks
Message 24 of 35 (44,394 Views)

Setting Up ATT Email With Windows Live: Constantly Asks For Password

Whoop dee doo!  It worked for my daughter.  But alas....In the process of getting it fixed, we managed to un-fix something else.  It started to download 7,000 e-mails into a new  account that we mistakenly set up, so we clicked on STOP to stop it.  We then attempted to log into the main (home) account, but got an error message about wrong e-mail or password.

Bottom line, everytime she attempts to run Windows Live Mail, all that comes up is the task in little progress window saying Not connected, and she can't get to the sign in window.  Apparently this is because there is a setting in the WL program that says check mail everytime I start WL, and the log-in is in error.  How in the heck are we going to stop that process, when thye WL home page won't even come up???   Thanks again!

Message 25 of 35 (44,368 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

I have the same problem. I actually have two att.net e-mail accounts set up in Windows Mail with the same connection settings. One always works fine, and the other one asks me for my credentials and rejects them every time. I have to delete the account and then add it back again, and it works for a day or two. Then then it starts asking me for me credentials again, and I am not able to send/receive e-mail until I delete and add the account again.

Message 26 of 35 (43,615 Views)
Contributor

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

OMG! I have spent the whole day on chat and trying to set this up with no resolution - and you are so spot on!

Even the chat reps don't know about the changes re the server name, etc.

The thing that I changed that fixed everything for me, was my user ID was showing as only the first half of my email address.

Once I added the @att.net - then went to my inbox - BAM! all these emails loaded and it was beautiful!

Thanks so much!

Message 27 of 35 (42,679 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

 
Message 28 of 35 (36,469 Views)
ACE - Expert

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

John Lasser - One solution to the problem is to switch to gmail.
Open a free gmail account & set it up in your windows software.
In gmail (browser access) download your stuff from att
In att (browser access) settings forward your e-mail to the gmail account.
Done in fifteen minutes.
You can always go back to att if you feel like it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 29 of 35 (36,457 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Forget the ATT smtp info.  I followed gmail SMTP advice I read since I had a gmail account and followed the  info on this link http://email.about.com/od/accessinggmail/f/Gmail_SMTP_Settings.htm and it worked immediately.  I called ATT, no help.  I tried every trick from spending days reading posts, nothing.  I used the gmail SMTP info an BANG!!! success.

Message 30 of 35 (23,815 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.