Setting Up ATT Email With Windows Live: Constantly Asks For Password

Contributor

Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]

I am trying to setup my emails to download into my Windows Live and it constantly asks for password. I know the login and password are correct and have entered them numerous times as well. Its just pops the same thing up again and again and again and again....

 

I have read and reread the instructional on the UVERSE website, deleted the account and started over ect numerous times, and I cannot get it to work. I called the support line and they said they won't help me with "3rd party email." Every once in a while, it will accidentally download my mail and then it's right back to asking for my name and password. I NEVER had this trouble with RoadRunner. Whats the deal??

 

Also, I DID try changing the port numbers like the support site requests and it made no difference.

 

 

 

Message 1 of 35 (55,917 Views)
Teacher

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

try under incoming mail make sure you are using secure password authentication

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.
Message 2 of 35 (55,656 Views)
Mentor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Unless you have asked AT&T to unblock port 25 ,that is your problem. Output port (SMTP) should be 465..not 25.

Message 3 of 35 (55,651 Views)
Mentor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Also your username should be : xxxxxx@att.net..same as email address

Message 4 of 35 (55,650 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Even though I swear I tried that a dozen times, it worked! Thanks!!!Smiley Tongue

Message 5 of 35 (55,626 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]

Up until about a week ago, I was rec'ing my email perfectly fine using Windows Live; however, now the only way I can receive email at all is by using the old #ellsouth settings, which won't receive any email at all though...finally tired of calling and talking to {Keep it Courteous} reading from a script and not being able to help at all Monday will be a Proud New Customer of Cox Cable after almost 42 years w/ #ellSouth/AT&#ell...

Message 6 of 35 (55,238 Views)

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

[ Edited ]

I find it easiest to setup a gmail account and use that.  Then, when you change your ISP you don't need to change your email address.  That said, I do have my att.net email account setup in Outlook Express and on my Droid and have never had any issues.

Message 7 of 35 (55,236 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

I'm having this same problem and I've tried everything. What should I do?

Message 8 of 35 (55,135 Views)
Tutor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Hello.  I just joined ATT two weeks ago from Roadrunner with Time Warner.  I have just today spent untold more hours on the phone; on hold; transferred to million others.  I had no idea ATT would not provide support for this.  Miss roadrunner already.  Anyway, after googling on my own and finally being directed to your conversations on trying to establish att into windows live mail:  I have everything correct---have triple checked.  Can you explain more about your suggestion regarding att needing to "unblock the port 25."  I know I changed the in/out ports to the 995 and 465.  Thanks for any help you can be.  Verrrrrryyyy Frustrated and regretting my decision already....

Message 9 of 35 (52,539 Views)
ACE - Master

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Yeah, I'm having the same problems.  Live Mail just suddenly stopped working with ATT/Yahoo mail service for no obvious reason and I can't get it to work again no matter what I do.  That includes completely uninstalling the app and reinstalling it.....downloading the setup instructions from AT&T and following them to the letter.  Night before last I thought I had it solved because I successfully sent two or three E-mails with text AND images.  Then....the next morning I booted up Windows Mail and right out of the gate it would no longer work.  I get the same messages the rest of you do.  As a last resort....I deleted it from my desktop and shifted to Gmail.  It works.  I think there are problems with with Live Mail.  During my searches for help on the AT&T web site I noticed one little paragraph that said the older Outlook Express will no longer work with AT&T/Yahoo mail service.  And there have been some changes in settings for Live Mail but when one is setting it up from scratch after a complete uninstall/reinstall.....it should work OK with Live Mail.  Oh well.  I'll just go with the Gmail.  I don't need the frustration.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 35 (49,857 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

Same problem here. My old laptop started getting funky so I got a new one.

Entered the data fields exactly the same for Live Mail from the old computer to the new one. Now all I get is the username/password box and the same error message after clicking cancel.

A tech had me change my password, it didn't help.
So far I've been disconnected three times on the robo voice 800 number before even getting to a tech, chat was cut off for no known reason, got one tech who didn't know what was causing the problem and gave up, another who transferred me to a sales agent trying to get me to sign up for a $15 a month service plan and finally another tech who said ATT doesn't support LM set up.

I absolutely hate the Yahoo/ATT web based mail page which adds to the frustration.

I'll probably check with Comcast and see what they're offering and if they support customer's trying to set up LM. If so I'll change providers. Looks like their download speed is faster than ATT anyway. Did a speedtest and I'm getting 5.45 dl, Comcast says their speed is 20 mbs (which will probably vary like ATT's) depending on a range of issues.

Message 11 of 35 (49,198 Views)
ACE - Expert

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

imlost - Activate a gmail account, Download all your stuff from Yahoo and set aYahoo to forward to GMAIL. End of frustration.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 35 (49,186 Views)
Contributor

Re: Setting Up ATT Email With Windows Live: Constantly Asks For Password

I do have a Gmail, I prefer WL. GMail is my throw away address for people who want my address and the field is required. Such as apps, and other sites.
Appreciate the reply though.

Message 13 of 35 (49,180 Views)
Tutor

Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

I was having trouble using At&t email account with Windows Live Mail recently.  Tried deleting and adding the account several times, no luck, found out they changed the settings on us!!!  instead of pop.att.yahoo.com IT IS NOW:  inbound.att.net and instead of smtp.att.yahoo.com IT IS NOW:  outbound.att.net    ALSO check the box to: Remember password,  User name is Email address and then email password.  choose:   Log on using Clear Test authentication and check the box that says My server requires authentication.  Outgoing number is 465 check the box that says: Server requires a secure connection and then incoming number is 995 and again check the box that says Server requires a secure connection.    I did all and double checked it then tried sending and receiving mail.  VOILA!!!!  PROBLEMS ALL SOLVED

Message 14 of 35 (48,777 Views)
Contributor

Re: Windows Live Mail problems using At&t email account - Hopefully this helps some of you!

That did the trick for me as well Calchick .... thanks for posting.
Message 15 of 35 (48,117 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.