Series name shows "Getting information" in series priority screen

Contributor

Series name shows "Getting information" in series priority screen

When we go to the recordings/series/priority screen, some of the entries show "Getting information" as their name (while showing a specific channel name). The name *never* gets filled in.

 

It's just a handfull of series that have the issue - the majority are fine. (We have ~50 series scheduled.)

 

This started a couple months ago (late-May upgrade?).

 

We've rebooted the DVR multiple times with no effect.

 

Message 1 of 7 (1,391 Views)
ACE - Master

Re: Series name shows "Getting information" in series priority screen

[ Edited ]

If it's more than 14 days out, the program will be scheduled but no info will be available.

 

ETA:  Ignore above info.  I re-read your post.  Sorry.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 7 (1,379 Views)
ACE - Master

Re: Series name shows "Getting information" in series priority screen

You might try a reboot of the residential gateway

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 7 (1,366 Views)
Contributor

Re: Series name shows "Getting information" in series priority screen

You're probably right, it's probably for series that aren't running right now. But they obviously have the series name stored somewhere, since it appears in other screens. This is probably just an edge-case bug, but rather annoying and worth fixing.

 

Message 4 of 7 (1,320 Views)
Contributor

Re: Series name shows "Getting information" in series priority screen

Did the reboot solve it? I have this same issue

Message 5 of 7 (1,242 Views)
Contributor

Re: Series name shows "Getting information" in series priority screen

I am having the same issue.  If you select the show and browse around a bit the information fills in, but that is very annoying. 

 

any help from AT&T?

Message 6 of 7 (940 Views)
Teacher

Re: Series name shows "Getting information" in series priority screen

Hello,

I posted this issue back in Jan when my U-verse was installed.....Link Here

 

https://forums.att.com/t5/Total-Home-DVR/Getting-Information-issue/m-p/3879177#M19025

 

AT&T is aware of the issue caused by a software upgrade and push in mid Jan, but getting them to do anything will take subs complaining, and calling out Techs.  Reboots, disaster Reboots, DVR replacements and RG replacements do NOT solve this issue.  It is a software guide issue.  In a nutshell the guide is not populated out two weeks and only populates when you arrow over to it......This is where the data in the series table is pulled from.  You can force it to populate, but that does not last long, and the issue comes back.

 

I understand your frustration.

 

Take Care,

 

Carl

 

 

 

 

 

 

Message 7 of 7 (906 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.