Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Nov 6, 2013
7:45:34 PM
Samsung DLP TV with 3 component cables - "Mode not supported"

Connected U-verse box to Samsung DLP TV with 3 component cables - got "Mode not supported". Any fix?

Connected U-verse box to Samsung DLP TV with 3 component cables - got "Mode not supported". Any fix?

Samsung DLP TV with 3 component cables - "Mode not supported"

1,291 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Nov 6, 2013 7:58:09 PM
0
(0)
ACE - Expert
skipcain - Post the TV model,so we can look up the manual & see what the TV is saying. When you say three component cables, do you mean just the video? Perhaps you have them in them wrong order. If you mean three all together - two for audio & one for video (yellow), it is not HD. Perhaps you have a setting in the TV looking for HD & not finding it.
skipcain - Post the TV model,so we can look up the manual & see what the TV is saying. When you say three component cables, do you mean just the video? Perhaps you have them in them wrong order. If you mean three all together - two for audio & one for video (yellow), it is not HD. Perhaps you have a setting in the TV looking for HD & not finding it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

2 of 12 (1,289 Views)
0
(0)
  • Rate this reply
View profile
Nov 6, 2013 8:13:56 PM
0
(0)
Tutor

Samsung model HLN4365W.  Three RGB component cables definitely connected correctly.  BTW I got the video signal via the single Video cable and also the S-video cable.  Unfortunately I need to use the  3 RGB cables with my Yamaha receiver.

Samsung model HLN4365W.  Three RGB component cables definitely connected correctly.  BTW I got the video signal via the single Video cable and also the S-video cable.  Unfortunately I need to use the  3 RGB cables with my Yamaha receiver.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

3 of 12 (1,286 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 3:34:45 AM
0
(0)
ACE - Expert
skipcain - Please post the Yamaha model, as well. You get the same result connected direct STB to TV and STB-Yamaha-TV??
skipcain - Please post the Yamaha model, as well. You get the same result connected direct STB to TV and STB-Yamaha-TV??
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

4 of 12 (1,258 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 4:30:51 AM
0
(0)
ACE - Expert

You'd have to hook it to another TV to do this, but have you set the Aspect Ratio setting to either 720p or 1080i?

 

You'd have to hook it to another TV to do this, but have you set the Aspect Ratio setting to either 720p or 1080i?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

5 of 12 (1,256 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 5:26:44 AM
0
(0)
ACE - Expert
Edited by aviewer on Nov 7, 2013 at 5:36:37 AM

skipcain - I think Jeffers suggestion is in area that could be a problem. Looking at the manual, the input label has three component connections - Number one is just 480, Number one is repeated then number two - these two support 480/720/1080.

Of course, you need to match the STB output aspect setting with the correct one on the input to the TV.

I believe, the trick is to view the menu on an SD connection to the TV so you can see the menu & set it to what you want. Then change inputs on the TV to view the result.

It is odd that the manual trouble shooting section does not include your error. i will keep looking to see if I can find it.

You might contact Samsung to ask them what it really means.

 

Here is the link to the manual - http://downloadcenter.samsung.com/content/UM/200312/20031201161345812_BP68-00142A-03Eng.pdf

 

Page 80 has a chart of "modes" that are supported for computers & how to set it. This could be set incorrectly.

skipcain - I think Jeffers suggestion is in area that could be a problem. Looking at the manual, the input label has three component connections - Number one is just 480, Number one is repeated then number two - these two support 480/720/1080.

Of course, you need to match the STB output aspect setting with the correct one on the input to the TV.

I believe, the trick is to view the menu on an SD connection to the TV so you can see the menu & set it to what you want. Then change inputs on the TV to view the result.

It is odd that the manual trouble shooting section does not include your error. i will keep looking to see if I can find it.

You might contact Samsung to ask them what it really means.

 

Here is the link to the manual - http://downloadcenter.samsung.com/content/UM/200312/20031201161345812_BP68-00142A-03Eng.pdf

 

Page 80 has a chart of "modes" that are supported for computers & how to set it. This could be set incorrectly.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

[ Edited ]
6 of 12 (1,252 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 12:33:52 PM
0
(0)
Tutor

Yamaha AV receiver RX-V1300.  Yes - same results with all 3 outputs from cable box - directly to Samsung and cable box - Yamaha - Samsung.  Again  good picture on Samsung using Video and S-video;  "Mode not supported" using RGB cable (tried 2 different RGB cables).  Note that using RGB cable screen initialied flickered while cable box booted up - after boot complete went to "Mode not supported".

Yamaha AV receiver RX-V1300.  Yes - same results with all 3 outputs from cable box - directly to Samsung and cable box - Yamaha - Samsung.  Again  good picture on Samsung using Video and S-video;  "Mode not supported" using RGB cable (tried 2 different RGB cables).  Note that using RGB cable screen initialied flickered while cable box booted up - after boot complete went to "Mode not supported".

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

7 of 12 (1,229 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 1:20:55 PM
0
(0)
Tutor

Fixed!  Problem was the manual that came with the Cisco ISB7005 has a different back panel plug configuration than the actual box.  The ATT installer insisted that he put the RGB cable pins in the right plugs, but he didn't.  Thanks to everyone for helping.

Fixed!  Problem was the manual that came with the Cisco ISB7005 has a different back panel plug configuration than the actual box.  The ATT installer insisted that he put the RGB cable pins in the right plugs, but he didn't.  Thanks to everyone for helping.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

8 of 12 (1,223 Views)
0
(0)
  • Rate this reply
View profile
Dec 11, 2013 4:43:48 AM
0
(0)
Contributor

Did you have to do something special w the Cisco box?  Ours doesn't work using component cables in matching position ie: blue Pb to Pb... We still get mode not supported. We had to use old fashion video to get tv to work. Manual says to be sure receiver is set to standard mode but nothing tells us how to do that. 

Did you have to do something special w the Cisco box?  Ours doesn't work using component cables in matching position ie: blue Pb to Pb... We still get mode not supported. We had to use old fashion video to get tv to work. Manual says to be sure receiver is set to standard mode but nothing tells us how to do that. 

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

9 of 12 (1,014 Views)
0
(0)
  • Rate this reply
View profile
Dec 11, 2013 6:02:38 AM
0
(0)
ACE - Expert
2kimdwyer - Please post the model of the Samsung so I can look up the manual. In the meantime try setting the Cisco to widescreen SD - Menu- options- system options - screen resolution.

I had a Sony that was early component. I seem to remember the order of the jacks was different, but it sounds like you are looking at that. Also, it was 4:3 cathode ray & the widescreen display was letterbox.
2kimdwyer - Please post the model of the Samsung so I can look up the manual. In the meantime try setting the Cisco to widescreen SD - Menu- options- system options - screen resolution.

I had a Sony that was early component. I seem to remember the order of the jacks was different, but it sounds like you are looking at that. Also, it was 4:3 cathode ray & the widescreen display was letterbox.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

10 of 12 (1,006 Views)
0
(0)
  • Rate this reply
View profile
Dec 11, 2013 6:53:20 AM
0
(0)
ACE - Expert
Edited by JefferMC on Dec 11, 2013 at 6:54:02 AM

2kimdwyer wrote:

Did you have to do something special w the Cisco box?  Ours doesn't work using component cables in matching position ie: blue Pb to Pb... We still get mode not supported. We had to use old fashion video to get tv to work. Manual says to be sure receiver is set to standard mode but nothing tells us how to do that. 


What you may need to do is:

  1. temporarily connect it via composite or Coax to this TV (leaving the component in place).
  2. Switch the TV to the appropriate input.
  3. Go in to the STB's Aspect Ratio setting and set it to the TV's native resolution (720p or 1080p).
  4. Switch the TV back to the component input

 


2kimdwyer wrote:

Did you have to do something special w the Cisco box?  Ours doesn't work using component cables in matching position ie: blue Pb to Pb... We still get mode not supported. We had to use old fashion video to get tv to work. Manual says to be sure receiver is set to standard mode but nothing tells us how to do that. 


What you may need to do is:

  1. temporarily connect it via composite or Coax to this TV (leaving the component in place).
  2. Switch the TV to the appropriate input.
  3. Go in to the STB's Aspect Ratio setting and set it to the TV's native resolution (720p or 1080p).
  4. Switch the TV back to the component input

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

[ Edited ]
11 of 12 (999 Views)
0
(0)
  • Rate this reply
View profile
Dec 12, 2013 9:40:53 AM
0
(0)
Tutor
My problem was manual that came with Cisco ISB7005 had differnt back panel layout than actual box. Here's what worked for me: there are 3 component plugs - between Optical and S video on left - and Video Out on right. Blue cable to lower left plug, Red cable to lower right plug, Green cable to upper right plug.
My problem was manual that came with Cisco ISB7005 had differnt back panel layout than actual box. Here's what worked for me: there are 3 component plugs - between Optical and S video on left - and Video Out on right. Blue cable to lower left plug, Red cable to lower right plug, Green cable to upper right plug.

Re: Samsung DLP TV with 3 component cables - "Mode not supported"

12 of 12 (985 Views)
Share this post
Share this post