Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Mar 7, 2014
8:09:30 AM
View profile
SO many issues with uverse I am over it Please help??

Okay I started with basic DSL from AT&T that had some issues but got them all taken care of..Then i get the call to switch to UVerse its better they say for all the items I use..Okay so I switch..UGH Problem after problem-Spent hours on phone and on chat with reps had one come out claimed it was a virus in one of our systems umm no..Heres my issues WII and Playstation3 glitchy,cannot online game,loads forever,signs you out..I have never had these systems hard wired EVER always been wireless..Then My laptops and desktops all have issues loading takes forever and ever,or some web pages just do not load or at times it says no connection yet we are connected..2nd Tech comes out gives us a differet modem AT&T824 and he says we have someone on the connection using a large amount weird nothing was on at time..So here I am listening to my husband and kids complain about game systems and getting frustrated with the internet wishing I would have NEVER switched it took 6 mths for first issue to get fixed..Please help me Or I will have to change this service cause I am very very unhappy!! Thank you to anyone who can help me..

Okay I started with basic DSL from AT&T that had some issues but got them all taken care of..Then i get the call to switch to UVerse its better they say for all the items I use..Okay so I switch..UGH Problem after problem-Spent hours on phone and on chat with reps had one come out claimed it was a virus in one of our systems umm no..Heres my issues WII and Playstation3 glitchy,cannot online game,loads forever,signs you out..I have never had these systems hard wired EVER always been wireless..Then My laptops and desktops all have issues loading takes forever and ever,or some web pages just do not load or at times it says no connection yet we are connected..2nd Tech comes out gives us a differet modem AT&T824 and he says we have someone on the connection using a large amount weird nothing was on at time..So here I am listening to my husband and kids complain about game systems and getting frustrated with the internet wishing I would have NEVER switched it took 6 mths for first issue to get fixed..Please help me Or I will have to change this service cause I am very very unhappy!! Thank you to anyone who can help me..

SO many issues with uverse I am over it Please help??

486 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Mar 7, 2014 8:16:19 AM
0
(0)
Community Manager

Hello, DiannaH!


Thanks for posting! I'm so sorry to hear about your recent experience with your service. If you don't mind, please click here to send our U-verse experts a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, DiannaH!


Thanks for posting! I'm so sorry to hear about your recent experience with your service. If you don't mind, please click here to send our U-verse experts a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SO many issues with uverse I am over it Please help??

2 of 12 (485 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2014 8:21:53 AM
0
(0)
Tutor

I will try to send a private message but I really do not have time or patience to sit online chatting on issue or spending my whole day on the phone doing the same tests I have done to get no result then have another tech come out with no resolution..But I will try.. Thanks

I will try to send a private message but I really do not have time or patience to sit online chatting on issue or spending my whole day on the phone doing the same tests I have done to get no result then have another tech come out with no resolution..But I will try.. Thanks

Re: SO many issues with uverse I am over it Please help??

3 of 12 (481 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2014 9:11:22 AM
0
(0)
ACE - Expert

The guys in the U-verse escalation group are different from the script readers you get when calling in or on chat.  It's definately worth the try.

 

The guys in the U-verse escalation group are different from the script readers you get when calling in or on chat.  It's definately worth the try.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SO many issues with uverse I am over it Please help??

4 of 12 (469 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2014 9:25:28 AM
0
(0)
Tutor

Pm sent now I wait again..Hopefully not 6 mths again cause throwing money out the window for terrible service is making me nutty..But I have faith maybe maybe it will be fixed and done..

Pm sent now I wait again..Hopefully not 6 mths again cause throwing money out the window for terrible service is making me nutty..But I have faith maybe maybe it will be fixed and done..

Re: SO many issues with uverse I am over it Please help??

5 of 12 (464 Views)
0
(0)
  • Rate this reply
View profile
Mar 11, 2014 10:53:45 AM
0
(0)
Community Support

Hi DiannaH,

 

We have received your message and look forward to working with you on this issue.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi DiannaH,

 

We have received your message and look forward to working with you on this issue.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SO many issues with uverse I am over it Please help??

6 of 12 (405 Views)
0
(0)
  • Rate this reply
View profile
Mar 12, 2014 8:32:54 AM
0
(0)
Tutor

I have replied back sorry it took some time internet was buggy and I was pretty busy this week. Thanks for getting back to me

I have replied back sorry it took some time internet was buggy and I was pretty busy this week. Thanks for getting back to me

Re: SO many issues with uverse I am over it Please help??

7 of 12 (386 Views)
0
(0)
  • Rate this reply
View profile
Mar 14, 2014 11:41:53 AM
0
(0)
Mentor

My suggestion would be to go into your RGs control panel via 192.168.1.254
Get the Device Access Code/System Password from the side of the RG, it is NOT the same as the wireless network key. Then goto your wireless network configuration page. Find the wireless channel and make sure it's NOT on AUTO. If it is, lock it into a channel besides 1, 6, or 11. I usually use 9. I'd be willing to bet money it will at least make it better. It won't always fix it, but that auto channel feature is garbage and they should remove it from the gateways.  I've helped countless customers with this issue as a Uverse Phone Tech. I've found that most people with iPads or other Apple devices will notice the issue the fastest. I don't know why but it seems to effect them worse. There is probably an 80% chance this will fix your wifi issues!

My suggestion would be to go into your RGs control panel via 192.168.1.254
Get the Device Access Code/System Password from the side of the RG, it is NOT the same as the wireless network key. Then goto your wireless network configuration page. Find the wireless channel and make sure it's NOT on AUTO. If it is, lock it into a channel besides 1, 6, or 11. I usually use 9. I'd be willing to bet money it will at least make it better. It won't always fix it, but that auto channel feature is garbage and they should remove it from the gateways.  I've helped countless customers with this issue as a Uverse Phone Tech. I've found that most people with iPads or other Apple devices will notice the issue the fastest. I don't know why but it seems to effect them worse. There is probably an 80% chance this will fix your wifi issues!

Re: SO many issues with uverse I am over it Please help??

8 of 12 (310 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 10:33:19 AM
0
(0)
Tutor

Thanks I will try that..now its limited to drop offs and sign offs on PS3 and Wii ugh I am not hardwiring something I never have before Smiley Happy so I will try that now Thanks Smiley Happy

Thanks I will try that..now its limited to drop offs and sign offs on PS3 and Wii ugh I am not hardwiring something I never have before Smiley Happy so I will try that now Thanks Smiley Happy

Re: SO many issues with uverse I am over it Please help??

9 of 12 (265 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 10:52:44 AM
0
(0)
Tutor

Okay Computers seem to be working better..but still issues with Playstation 3 and Wii online play and Playstation network signs me out or fails to connect..Now I read something about the firewall in moden could be causing these issues?? cause now this is my only issue..and I am not wiring systems I never ever had wired with other modems from AT@T HELP.....

Okay Computers seem to be working better..but still issues with Playstation 3 and Wii online play and Playstation network signs me out or fails to connect..Now I read something about the firewall in moden could be causing these issues?? cause now this is my only issue..and I am not wiring systems I never ever had wired with other modems from AT@T HELP.....

Re: SO many issues with uverse I am over it Please help??

10 of 12 (258 Views)
0
(0)
  • Rate this reply
View profile
Mar 18, 2014 10:25:31 AM
0
(0)
Mentor
Edited by MrBooMY on Mar 18, 2014 at 10:29:48 AM

The problem with the gaming systems is that the correct ports need to be forwarded in the firewall settings on the gateway.  They are in the same page that I mentioned in my previous message. Just make sure to go to the firewall settings page. There are presets for a lot of the gaming systems, you just have to assign them to the correct IP addresses on the network.

The problem with the gaming systems is that the correct ports need to be forwarded in the firewall settings on the gateway.  They are in the same page that I mentioned in my previous message. Just make sure to go to the firewall settings page. There are presets for a lot of the gaming systems, you just have to assign them to the correct IP addresses on the network.

Re: SO many issues with uverse I am over it Please help??

[ Edited ]
11 of 12 (232 Views)
0
(0)
  • Rate this reply
View profile
Mar 19, 2014 7:14:43 AM
0
(0)
ACE - Master

MrBooMY wrote:

The problem with the gaming systems is that the correct ports need to be forwarded in the firewall settings on the gateway.  They are in the same page that I mentioned in my previous message. Just make sure to go to the firewall settings page. There are presets for a lot of the gaming systems, you just have to assign them to the correct IP addresses on the network.


Only in some cases, I have a PS3, DS, several ROKU's and a Slingbox and I've not once had to open any ports on my firewall to allow them through.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway

MrBooMY wrote:

The problem with the gaming systems is that the correct ports need to be forwarded in the firewall settings on the gateway.  They are in the same page that I mentioned in my previous message. Just make sure to go to the firewall settings page. There are presets for a lot of the gaming systems, you just have to assign them to the correct IP addresses on the network.


Only in some cases, I have a PS3, DS, several ROKU's and a Slingbox and I've not once had to open any ports on my firewall to allow them through.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: SO many issues with uverse I am over it Please help??

12 of 12 (214 Views)
Share this post
Share this post