Helpful Links

Returned equipment got charged

Contributor

Returned equipment got charged

 I signed up with ATT uverse in June and had to exchange the gateway in the first week since the gateway is not functioning. After the technician exchanged the gateway, I returned the old one via UPS as instructed, The tracking shows it was delivered on 7/10.

http://wwwapps.ups.com/WebTracking/processInputRequest?TypeOfInquiryNumber=T&InquiryNumber1=1ZE7F154...

 

However, I was still billed for the new gateway in the 7/20 bill! I called customer service and got a responce that the bill will be adjusted in 24 hours, but apparently the bill still includes the new equipment charge.

 

It is very frustrating - I had to spend time fixing the old gateway when I first signed up, ship back the equipment, now I have to deal with the incorrect charge. 

 

Any idea what to do next?

619 Views
Message 1 of 4
ACE - Expert

Re: Returned equipment got charged

Contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message, on this link, and they should be able to give the help needed to solve your gateway return problems. They are available M-F 8am-11pm EST. This is not the regular CS/TS people, but the social media people that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right, in case they replied this way. Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4
Employee

Re: Returned equipment got charged

You are correct that you would have been billed for an additional gateway, the one year warranty applies but must return for credit to be applied.
Not knowing the billing cycle dates it is possible that the received return date of July 10 did not make the cutoff date and a credit will be on your next bill, agree that CC may be able to verify if this is accurate or not.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4
Community Support

Re: Returned equipment got charged

Hi jszair,

 

We received your private message and one of our managers will be looking into this and reaching out to you.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button. We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support