Remote control

Contributor

Remote control

I just got at&t uverse and it has been a difficult transition.  Our service is now not disrupted or having interference, however, I wondered why the kids weren't watching it- the remote control OK button doesn't respond.  We went to watch the 411 video and you have to hit ok.  The buttons light up green however Ok doesn't work.  Also- the guide button to see all the channels doesn't work either- HELP

Message 1 of 4 (501 Views)
ACE - Expert

Re: Remote control

hopescott - Considering that it is a U-verse remote, which it sound like it is, And, you are in the att mode (press the att button first & watch for it to light when you press OK) I believe the only thing you can do is try new batteries.

There is possibility that there is an IR problem. Try bouncing the signal off the ceiling, floor or wall - even the back wall. If that works I will say more.

If it does not work you need to call in & ask for a free replacement.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (485 Views)
Highlighted
Employee

Re: Remote control

Hello hopescott,

Pressing the AT&T button on the remote control will ensure you are sending a signal to the U-verse receiver and not a specific component like a TV or Sound system. If the recommendations provided by  did not resolve your issue I can help you order a replacement remote control. I have sent you a private message to gather account information in case we need to take this option.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4 (456 Views)
Expert

Re: Remote control


SadathCS wrote:

Hello hopescott,

Pressing the AT&T button on the remote control will ensure you are sending a signal to the U-verse receiver and not a specific component like a TV or Sound system. If the recommendations provided by  did not resolve your issue I can help you order a replacement remote control. I have sent you a private message to gather account information in case we need to take this option.

SadathCS
ATTU-verseCare


Very cool.  Keep up the good work.

Message 4 of 4 (441 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.