Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 27, 2013
6:35:43 PM
View profile
Recordings lost?

Just tried to open my recordings and got the message, "The recordings list is unavailable.  Make sure this TV receiver and the DVR receiver are connected to the network."  I tried a reboot; no result.  Is all lost?  Third time this has happened since starting with U-verse: all recordings get wiped out.  Thanks for any advice.

 

Tom Goodmann

Just tried to open my recordings and got the message, "The recordings list is unavailable.  Make sure this TV receiver and the DVR receiver are connected to the network."  I tried a reboot; no result.  Is all lost?  Third time this has happened since starting with U-verse: all recordings get wiped out.  Thanks for any advice.

 

Tom Goodmann

Recordings lost?

872 views
4 replies
(2) Me too
(2) Me too
Reply
View all replies
(4)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 27, 2013 6:54:34 PM
0
(0)
ACE - Master

Reboot the RG and see what happens.

Reboot the RG and see what happens.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Recordings lost?

2 of 5 (843 Views)
0
(0)
  • Rate this reply
View profile
Jun 28, 2013 5:32:39 AM
0
(0)
ACE - Expert
tgoodmann - Is this on the DVR or another STB? Are your STBs connected coax or cat5 or a combo? If the RG reboot does not do it - do a whole house reboot.

Pull the power on the RG, the DVR & the STBs (WAP if wireless)
Reconnect RG - wait for all green.
Reconnect DVR wait for viewing channel.
Reconnect STBs/WAPs

DVR is best connected to the RG cat5 & connected to the least used TV. If you can not do both pick which is best for you.

Possible COAX problems that first show up in recording management - Loose connection
- Ends are not compression fittings
- Barrel connector patching cable together
- Cable bent too tight
- Bad splitter
- Bad diplexer
- Cable connected to wrong port on splitter or diplexer
tgoodmann - Is this on the DVR or another STB? Are your STBs connected coax or cat5 or a combo? If the RG reboot does not do it - do a whole house reboot.

Pull the power on the RG, the DVR & the STBs (WAP if wireless)
Reconnect RG - wait for all green.
Reconnect DVR wait for viewing channel.
Reconnect STBs/WAPs

DVR is best connected to the RG cat5 & connected to the least used TV. If you can not do both pick which is best for you.

Possible COAX problems that first show up in recording management - Loose connection
- Ends are not compression fittings
- Barrel connector patching cable together
- Cable bent too tight
- Bad splitter
- Bad diplexer
- Cable connected to wrong port on splitter or diplexer
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Recordings lost?

3 of 5 (805 Views)
0
(0)
  • Rate this reply
View profile
Jun 28, 2013 7:19:54 PM
0
(0)
ACE - Expert

If your install is coax make sure the connectors are tight.

If your install is coax make sure the connectors are tight.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Recordings lost?

4 of 5 (764 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2013 6:13:22 AM
0
(0)
Teacher
I re started everything this morning when I noticed all of my recordings were missing
I re started everything this morning when I noticed all of my recordings were missing

Re: Recordings lost?

5 of 5 (693 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post