Receivers messing up network.

Mentor

Receivers messing up network.

This just started today.  I have all of my receivers including the dvr on my wired network for service.  They aren't wireless receivers, all wired.  I did this because I thought it would be faster than using coax.  Anyways, I have had it set up like this for years.  No problems.  Picture and sound good.  Network might be a little slower on my computers, but that is ok with me.  Today I have no wireless connection with network on my second computer I rarely use.  Turns out, when the settop box is on, I get no wireless connections.  Settop box off, wireless works fine.  Any ideas why?  I am thinking a new firmware upgrade is to blame.  But I don't know for sure.

Thanks,
Jason

Message 1 of 8 (971 Views)
ACE - Expert

Re: Receivers messing up network.

jasonb_1 - Could be the RG has gone bad. It/s always worth trying a reboot. Then call in. At&t can test remotely & send you a new RG.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 8 (945 Views)
Mentor

Re: Receivers messing up network.

OK thanks for your post.  I called AT&T and they said there is nothing wrong with my gateway.  They are blaming my AP, an Asus router in AP mode.  I am not sure what to do now.  They gave me Asus tech support number, but I kinda doubt it's my router.  One day everything works, the next day not.  It's just when I have the tv on so I guess I could go without tv in there, but would rather solve this problem.

Message 3 of 8 (920 Views)
ACE - Expert

Re: Receivers messing up network.

jasonb_1 - When I was posting I had this feeling that you have another router. I have seen numerous posts saying routers that can see the TV stream get flooded. I do not have all the details but, it is better to use a switch. Do not mix TV & computers on the dame device (other than the RG). So, I do not know why it was working before, but it looks like you need to set up the Asus correctly or change to a switch like this one - http://www.amazon.com/dp/B00006RVPW/ref=asc_df_B00006RVPW1644937?smid=ATVPDKIKX0DER&tag=hyprod-20&li...
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 8 (912 Views)
Mentor

Re: Receivers messing up network.

OK, I will try that switch idea and let you know if it works or not.  I know there is nothing wrong with the Asus router....

Thanks,

Jason

Message 5 of 8 (886 Views)
Mentor

Re: Receivers messing up network.

[ Edited ]

OK, I added a switch I had, a gigabit switch, ahead of the router and plugged the tv into it.  So then It goes from the gateway to the switch to the tv.  It goes from the switch to the Asus router also so I can have internet over wireless.  I figure the traffic will get routed to the tv from the switch before it can get to the router.  No dice.  Still doesn't want to work.  It is only one computer that does this, connecting N over the 2.4 Ghz band.  Maybe it's my computer?  Windows troubleshooter seems to think it's my router or gateway.  My other computer on the 5 Ghz band (N) works fine.   (edit: I take that back.  I had trouble with that computer, too.)  I was having trouble with my phone, too, though.  I haven't tried the Kindle.  Seems like I can't have my cake and eat it too.  This sucks.

Message 6 of 8 (872 Views)
Expert

Re: Receivers messing up network.


jasonb_1 wrote:

OK, I added a switch I had, a gigabit switch, ahead of the router and plugged the tv into it.  So then It goes from the gateway to the switch to the tv.  It goes from the switch to the Asus router also so I can have internet over wireless.  I figure the traffic will get routed to the tv from the switch before it can get to the router.  No dice.  Still doesn't want to work.  It is only one computer that does this, connecting N over the 2.4 Ghz band.  Maybe it's my computer?  Windows troubleshooter seems to think it's my router or gateway.  My other computer on the 5 Ghz band (N) works fine.   (edit: I take that back.  I had trouble with that computer, too.)  I was having trouble with my phone, too, though.  I haven't tried the Kindle.  Seems like I can't have my cake and eat it too.  This sucks.


You are definitely going to have problems with that setup.  You should not have the U-verse receivers and internet connected devices on the same switch.  The multicast traffic from the receivers will flood the internet connection. I would suggest that you connect the Asus router directly to the U-verse gateway.

Message 7 of 8 (854 Views)
Highlighted
Mentor

Re: Receivers messing up network.

YES!  I thought about it some more, and moved my router into the same room with the gateway so I could connect the router directly to the gateway.  Now I have the router coming out one port on the gateway, and all the other tv's coming out different ports on the gateway.  That seems to have fixed it!  Thanks Everybody who wrote posts in this thread.  Now it's late, and I am going to bed.  Thanks,

Jason

Message 8 of 8 (841 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.