Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 28, 2013
6:02:22 PM
View profile
Power button keeps blinking

I reset the DVR (by holding down the Power button 10s) 3 times already. Each time it comes back working for about 2 hour, but after I turn it off (after watching TV), 30 min later the problem appears again.

 

I would like to know if there's something else I should try before calling the tech to replace my DVR.

 

Thank you!

I reset the DVR (by holding down the Power button 10s) 3 times already. Each time it comes back working for about 2 hour, but after I turn it off (after watching TV), 30 min later the problem appears again.

 

I would like to know if there's something else I should try before calling the tech to replace my DVR.

 

Thank you!

Power button keeps blinking

20,599 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 28, 2013 6:19:39 PM
0
(0)
Employee
If looking at basic description: have to reboot DVR (or set top box) after turning off receiver and tv, no issues with livetv after rebooting.

Suspect using HDMI cable, handshaking issue when shutting down....work around replace hdmi with component cable.

Never noticed if power light kept blinking......may be same issue related or different.
If looking at basic description: have to reboot DVR (or set top box) after turning off receiver and tv, no issues with livetv after rebooting.

Suspect using HDMI cable, handshaking issue when shutting down....work around replace hdmi with component cable.

Never noticed if power light kept blinking......may be same issue related or different.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Power button keeps blinking

2 of 5 (20,591 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2015 12:28:16 AM
0
(0)
Contributor
I'm getting the same thing. So, I unplugged the box's power cord for three seconds, then unplugged and plugged in the HDMI cable from my TV and then on the box. I hate to say this but you probably need to do a hard reboot at the box which will delete all your DVR recordings. If you're okay with that, I was, you press the power button, the okay button and the down button on the box. You will see a gear appear on your TV, then a second gear and the system will go through its steps it starts working again. This takes about 5 minutes and voila! I got this info from an anonymous ATT installer or tech, I can't remember, who posts online. If you're okay with losing your recordings, go for it. ATT always wants to charge me $99 per visit only to find the trouble is on their end, oops!, so I've saved between $700 and $900 by researching online. One rep told me to turn off box and let it reboot. I did so and before the reboot began, she told me the problem is the box is turned off. Gee. I laughed, hung up, and fixed the real problem myself.
I'm getting the same thing. So, I unplugged the box's power cord for three seconds, then unplugged and plugged in the HDMI cable from my TV and then on the box. I hate to say this but you probably need to do a hard reboot at the box which will delete all your DVR recordings. If you're okay with that, I was, you press the power button, the okay button and the down button on the box. You will see a gear appear on your TV, then a second gear and the system will go through its steps it starts working again. This takes about 5 minutes and voila! I got this info from an anonymous ATT installer or tech, I can't remember, who posts online. If you're okay with losing your recordings, go for it. ATT always wants to charge me $99 per visit only to find the trouble is on their end, oops!, so I've saved between $700 and $900 by researching online. One rep told me to turn off box and let it reboot. I did so and before the reboot began, she told me the problem is the box is turned off. Gee. I laughed, hung up, and fixed the real problem myself.

Re: Power button keeps blinking

3 of 5 (9,698 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2015 5:28:37 AM
0
(0)
ACE - Master
Edited by skeeterintexas on Oct 24, 2015 at 5:30:54 AM

The first order of business is to do a Whole House Reboot.  This will NOT delete your recordings.

 

Pull the power cord from the DVR and each STB.

THEN, unplug the RG/modem.

Wait a minute. 

 

Now return power in the opposite order:

Plug in RG first.  Wait for all lights to start blinking.

Plug in DVR next.

Plug in STBs last.

 

Generally when you call in, this is the first thing they're going to have you do.  Only do a "hard reboot" as a last resort since it will erase all of your recordings.

The first order of business is to do a Whole House Reboot.  This will NOT delete your recordings.

 

Pull the power cord from the DVR and each STB.

THEN, unplug the RG/modem.

Wait a minute. 

 

Now return power in the opposite order:

Plug in RG first.  Wait for all lights to start blinking.

Plug in DVR next.

Plug in STBs last.

 

Generally when you call in, this is the first thing they're going to have you do.  Only do a "hard reboot" as a last resort since it will erase all of your recordings.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Power button keeps blinking

[ Edited ]
4 of 5 (9,673 Views)
0
(0)
  • Rate this reply
View profile
Oct 24, 2015 10:44:50 AM
0
(0)
ACE - Expert

PennyLane046 wrote:
I'm getting the same thing. So, I unplugged the box's power cord for three seconds, then unplugged and plugged in the HDMI cable from my TV and then on the box. I hate to say this but you probably need to do a hard reboot at the box which will delete all your DVR recordings. If you're okay with that, I was, you press the power button, the okay button and the down button on the box. You will see a gear appear on your TV, then a second gear and the system will go through its steps it starts working again. This takes about 5 minutes and voila! I got this info from an anonymous ATT installer or tech, I can't remember, who posts online. If you're okay with losing your recordings, go for it. ATT always wants to charge me $99 per visit only to find the trouble is on their end, oops!, so I've saved between $700 and $900 by researching online. One rep told me to turn off box and let it reboot. I did so and before the reboot began, she told me the problem is the box is turned off. Gee. I laughed, hung up, and fixed the real problem myself.

If the DVR functions are still not working, try a Non-Destructive Disaster Recovery.

Unplug the power cord of the DVR from the wall or from the back of the box and wait ten seconds. Plug the DVR back in.

When three white dots appear on the screen, unplug the DVR again. Repeat this process two more times.

Plug the DVR back in on the third time and leave in. Three white dots appear followed by a gear with a status bar at the bottom of the screen.

If the Disaster Recovery screen does not appear, repeat the steps above. If the Disaster Recovery screen appears, wait until completion.

If the Non-Destructive Disaster Recovery does not work, follow the steps for a Force Disaster Recovery

Re-downloads all the software. Will not erase recordings, takes a bit of time or so. Good luck Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more


PennyLane046 wrote:
I'm getting the same thing. So, I unplugged the box's power cord for three seconds, then unplugged and plugged in the HDMI cable from my TV and then on the box. I hate to say this but you probably need to do a hard reboot at the box which will delete all your DVR recordings. If you're okay with that, I was, you press the power button, the okay button and the down button on the box. You will see a gear appear on your TV, then a second gear and the system will go through its steps it starts working again. This takes about 5 minutes and voila! I got this info from an anonymous ATT installer or tech, I can't remember, who posts online. If you're okay with losing your recordings, go for it. ATT always wants to charge me $99 per visit only to find the trouble is on their end, oops!, so I've saved between $700 and $900 by researching online. One rep told me to turn off box and let it reboot. I did so and before the reboot began, she told me the problem is the box is turned off. Gee. I laughed, hung up, and fixed the real problem myself.

If the DVR functions are still not working, try a Non-Destructive Disaster Recovery.

Unplug the power cord of the DVR from the wall or from the back of the box and wait ten seconds. Plug the DVR back in.

When three white dots appear on the screen, unplug the DVR again. Repeat this process two more times.

Plug the DVR back in on the third time and leave in. Three white dots appear followed by a gear with a status bar at the bottom of the screen.

If the Disaster Recovery screen does not appear, repeat the steps above. If the Disaster Recovery screen appears, wait until completion.

If the Non-Destructive Disaster Recovery does not work, follow the steps for a Force Disaster Recovery

Re-downloads all the software. Will not erase recordings, takes a bit of time or so. Good luck Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Power button keeps blinking

5 of 5 (9,640 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post