Power Surge, Connectivity Won't Reestablish

Contributor

Power Surge, Connectivity Won't Reestablish

Let me start off by saying that I am in a new construction home that we've been in for only about 5 weeks now.  Last night we experienced a power surge / spike where our electricity turned off and reset all within a matter of a couple of seconds.  Everyone's experienced this.  Well now there is no connectivity at all in my house.  The wireless router powers up fine and devices can connect to it properly, but the broadband is not there.  I went through all of the normal steps ATT has you go through, reset things, etc., but the broadband light still shows solid red.

 

This happened when we first moved in.  A guy was out installing our security system and he powered down the modem/router.  Turned everythign back on expecting everything to reboot properly, which it did, but broadband connectivity was not there.  It eventually came back on but I am not sure if it's somethign ATT did or if it's because the same security guy, who used to be a network technician for an ATT competitor went into the cable box attached to the house and did some fiddlign around.

 

I spent  90 minutes on the phone with support last night and had THE WORST experience.  I'm not sure if my customer service rep was new or what, but she was basically just reading the manual saying do this, any change?, do this, any change?  I explained to her the previous situation and told her we could skip all the normal "unplug your router, wait 30 second" stuff as I am well aware of how to do this.  They said they couldn't get me a technician until Friday at 8 pm.  Ludicrous!!!  I told her I am not paying them what I do to have to wait a full 48 hours to get any type of service.  I waited and waited as she went to talk with other scheduling people and she said she'd have to call me back in 30 minutes.  No call at all.  Not even sure if I have a service appointment scheduled or not!

 

Anyway, why would the power to the modem shutting off cause the connectivity to never reestablish.  It's normal practice to be able to reset things by shutting off power for x amount of time and then rebooting.  I can't go through this everytime the power spikes or if the power cord gets bumped or anything.

 

Does anyone have any idea on why this could be happening?  Lack of surge protection somewhere?  System not grounded properly?  Network lines not installed properly?

Message 1 of 3 (1,340 Views)
Community Manager

Re: Power Surge, Connectivity Won't Reestablish

Hello, bobbys44!

 

Thanks for posting! I'm sorry to hear about your recent U-verse issues after a power surge. We would be happy to look up your account to see if a tech is scheduled to come out. We'll also take the opportunity to check for any other possible issues, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3 (1,312 Views)
Employee

Re: Power Surge, Connectivity Won't Reestablish

I am a technician, and I see that this happens a lot.

 

Basically when a power surge happens, in my experience, either one or a combination of these four things happen:

 

1. Nothing, everything turns back on and works fine.

 

2. The power surge damages the RG (modem) to the point that it can't reestablish a connection, even if the signal is still there. Everything looks like it should work, but the RG is damaged inside.

 

3. The modem is fine, however the power surge damaged your HSIA filter located inside the phone box on your house. Therefore, the signal is not making it to your RG (modem).

 

4. I've only seen it a few times, but a strong enough power surge can actually shoot all the way back to your SAI boxes (the big tan boxes you see around neighborhoods) and blow out your port that sends the signal to your home. Rare, but it happens.

 

There are other things that can happen, but typically, these are the most common. You ask great questions as far as proper house grounding. Should you go with scheduling a repair, just ask the technician to double check your ground outside, typically located very close to the phone box / power meter. We are supposed to do this on every ticket, but perhaps your installer did not.

 

Also, a surge protector is always a nice thing to have. Another thing to ask the technician is if he has any Isobar power strips. They are big and bulky (not massive, but larger than your standard power strip), but offer some of the best surge protection around for general home electronics, including the RG. My garage requires us to alwas have atleast two of these on our trucks, so it might be different in your area.

 

One last thing the technician should check is to see if your power outlet is actually wired properly... While he CAN NOT fix any electrical wiring, he can check with an electrical receptacle tester to see if it is wired backwards. Sometimes the people building homes take the short cuts and electrical jacks backwards (ie, positive on negative, vice versa, or worse yet, the neutral wired into the positive or negative).

 

Sorry for the wall of text, just trying to keep you informed!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 3 (1,292 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.