Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 4, 2013
7:37:22 PM
View profile
Picture Goes Black But Still Have Sound

I am using a wireless TV receiver - connected to a home theater system via HDMI.

Several times when watching recordings the picture went all black but the sound was still there.

Pausing the show had no effect but pushing menu on the receiver remote would restore the picture.

I noticed this would only happen with recorded shows during certain points - mostly if the show has a scene that is really dark.

 

Anyone else having this issue?

I am using a wireless TV receiver - connected to a home theater system via HDMI.

Several times when watching recordings the picture went all black but the sound was still there.

Pausing the show had no effect but pushing menu on the receiver remote would restore the picture.

I noticed this would only happen with recorded shows during certain points - mostly if the show has a scene that is really dark.

 

Anyone else having this issue?

Picture Goes Black But Still Have Sound

933 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Sep 5, 2013 4:51:57 AM
0
(0)
ACE - Expert
Edited by aviewer on Sep 5, 2013 at 4:59:38 AM

srudenko - You need to find out if the HDMI is not playing nice with the receiver - Test it connected direct to the TV. If it is OK you can connect the audio to the receiver via optical. If it is still a problem you will need to switch the HDMI to component.

 

I believe some receiver mfgr recommend turning on the recvr first. Since your problem is mid watching it may not help, but it is easy to try.

srudenko - You need to find out if the HDMI is not playing nice with the receiver - Test it connected direct to the TV. If it is OK you can connect the audio to the receiver via optical. If it is still a problem you will need to switch the HDMI to component.

 

I believe some receiver mfgr recommend turning on the recvr first. Since your problem is mid watching it may not help, but it is easy to try.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Picture Goes Black But Still Have Sound

[ Edited ]
2 of 5 (907 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2013 9:31:04 AM
0
(0)
Mentor

The UVerse receiver is connected via HDMI to a Pioneer Home Theater system. Then the Home Theater System is connected via HDMI to TV. We also have a PS3 connected through the Home Theater as well and have never experienced any blackout issues like this.

 

Its also weird that the sound is still transmitted via HDMI but not video when this issue does occur.

Its also weird that simply activating the menu on the receiver restored the image.

 

I can try changing the HDMI cable thats going from the UVerse receiver to the Home Theater System...I don't really want to connect it directly to the TV just yet. I would do that if other video devices going through the home theater sys were having the same issues though but so far its just Uverse.

The UVerse receiver is connected via HDMI to a Pioneer Home Theater system. Then the Home Theater System is connected via HDMI to TV. We also have a PS3 connected through the Home Theater as well and have never experienced any blackout issues like this.

 

Its also weird that the sound is still transmitted via HDMI but not video when this issue does occur.

Its also weird that simply activating the menu on the receiver restored the image.

 

I can try changing the HDMI cable thats going from the UVerse receiver to the Home Theater System...I don't really want to connect it directly to the TV just yet. I would do that if other video devices going through the home theater sys were having the same issues though but so far its just Uverse.

Re: Picture Goes Black But Still Have Sound

3 of 5 (887 Views)
0
(0)
  • Rate this reply
View profile
Sep 5, 2013 9:57:33 AM
0
(0)
ACE - Expert
srudenko - The symptoms say that the U-verse is not seeing a "safe" termination on the HDMI & is shutting off the video to prevent you from recording. The reason to try the TV is to rule out the HT. Also, try combinations of what you turn on first.
srudenko - The symptoms say that the U-verse is not seeing a "safe" termination on the HDMI & is shutting off the video to prevent you from recording. The reason to try the TV is to rule out the HT. Also, try combinations of what you turn on first.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Picture Goes Black But Still Have Sound

4 of 5 (877 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 8, 2013 5:14:09 PM
0
(0)
Mentor

I think I found the problem.

The TV is a Vizio and it has a backlight control option (DCR / OCP / OFF)

It was set to DCR. 

After I switched it to off I no longer had this issue.

 

Perfect movie to test this with is Zero Dark Thirty where in the beginning there is a scene which is all black for about 30 seconds. With DCR on, playing this movie from the UVerse DVR - the backlight would turn off after some time then when the picture came back in the movie the backlight did turn on but after a short delay.

 

Playing the same scene with backlight control set to off resulted in no issues.

 

Strangely though, when DCR on Vizio is enabled, the backlight only goes out when playing things from the Uverse box. We tried playing the same movie on Bluray through the PS3 and the backlight did not turn off even with DCR on.

I think I found the problem.

The TV is a Vizio and it has a backlight control option (DCR / OCP / OFF)

It was set to DCR. 

After I switched it to off I no longer had this issue.

 

Perfect movie to test this with is Zero Dark Thirty where in the beginning there is a scene which is all black for about 30 seconds. With DCR on, playing this movie from the UVerse DVR - the backlight would turn off after some time then when the picture came back in the movie the backlight did turn on but after a short delay.

 

Playing the same scene with backlight control set to off resulted in no issues.

 

Strangely though, when DCR on Vizio is enabled, the backlight only goes out when playing things from the Uverse box. We tried playing the same movie on Bluray through the PS3 and the backlight did not turn off even with DCR on.

Re: Picture Goes Black But Still Have Sound

5 of 5 (845 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post