Helpful Links

Partial recordings??

Contributor

Partial recordings??

We/ve had u-verse for 7 months and  now and twice - a one hour program has only recored about 18 minutes worth?No multiple recordings conflict, no power outages etc. no timing problems-  what could cause this? very irritating.

391 Views
Message 1 of 4
Employee

Re: Partial recordings??

Hello @DFR17 

Just checking up on your post. I'm sorry to hear that your DVR is failing to record the entire show but, I'll be glad to help you. First I would recommend unplugging your DVR box (small black receiver that says VIP2250 under the Power button) and then unplugging your NVG589 Gateway/modem as well for about 30 seconds. Afterwards, plug the Gateway back in first, wait for "Broadband" and "Service" to turn solid green and then plug your DVR back in.

 

I hope this helps! If it still doesn't work then feel free to respond to the Private Message I sent you in your inbox. Thank you! Smiley Happy


- MorganCS
- ATTU-verseCare

Disclaimer: If you are receiving this via email, please do not respond to the email, as we will not be able to see the response. Please reply to the Private Message directly from here at the forums.att.com website.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Teacher

Re: Partial recordings??

Mine does the same thing every once in a while. Last week it recorded only 8 minutes of a two hour show,.. the opening show in a series I REALLY wanted to see. It also cut off the first couple of minutes.

I hate this. It really makes me want to switch to something other than U-verse when I am afraid what I want to record won't record.

I have three other huge gripes with U-verse. 1. no frame by frame 2. no slow motion 3. Sound and video not synched -- this is infuriating on music performances.
Message 3 of 4
Highlighted
Expert

Re: Partial recordings??

To add to what Morgan posted above.  Disconnect the power cable from the RG for 30 seconds and then reconnect it.  After it finishes booting then do the same thing with the DVR.  This has worked for me.

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support