Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 16, 2014
8:54:35 AM
PPTP GRE being blocked by 3801HGV?

I'm getting the runaround from the chat and phone support, so I don't know where to turn.  I am trying to connect to my work VPN, which is a PPTP server.  I get the error 806 (says GRE inbound is being blocked) in Windows 7 when connecting from two different machines, and I can connect fine when using another internet connection.  I was able to connect fine about a year ago, but haven't been able to at all since I started trying to connect again in the past few weeks.

 

I did some research on these forums and on dslreports and it looks like the firmware upgrade back in June of 2013 may have caused some issues similar to this one with IPV6.  Does anyone have any suggestions for how I can get this to work again?  I tried disabling the different methods of threat protection in the 3800HGV options, but nothing has worked.  I will have to get rid of uverse and use another provider if I can't get it resolved (which stinks because this is the only issue I've had).

 

Thanks in advance for all of your help!

I'm getting the runaround from the chat and phone support, so I don't know where to turn.  I am trying to connect to my work VPN, which is a PPTP server.  I get the error 806 (says GRE inbound is being blocked) in Windows 7 when connecting from two different machines, and I can connect fine when using another internet connection.  I was able to connect fine about a year ago, but haven't been able to at all since I started trying to connect again in the past few weeks.

 

I did some research on these forums and on dslreports and it looks like the firmware upgrade back in June of 2013 may have caused some issues similar to this one with IPV6.  Does anyone have any suggestions for how I can get this to work again?  I tried disabling the different methods of threat protection in the 3800HGV options, but nothing has worked.  I will have to get rid of uverse and use another provider if I can't get it resolved (which stinks because this is the only issue I've had).

 

Thanks in advance for all of your help!

PPTP GRE being blocked by 3801HGV?

605 views
6 replies
(1) Me too
(1) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Feb 16, 2014 5:41:02 PM
0
(0)
Expert
A standard Microsoft PPTP VPN should work correctly if initiated from inside your network. The 2Wire RGs are supposed to properly handle this protocol, and I routinely connect to PPTP VPNs from inside my network through a 2Wire 3800HGV-B.

If yours is not doing this and you've verified all settings, I would recommend two courses of action:

1. Factory reset the RG using the last button ("Reset to Factory Default State") on the following page:

http://192.168.1.254/xslt?PAGE=C_5_7

Write down any custom settings you have in the RG before resetting it. You will need to reconfigure them after the factory reset.

2. If that still doesn't work, then I believe you have a bad RG. Call tech support to schedule a replacement.

A standard Microsoft PPTP VPN should work correctly if initiated from inside your network. The 2Wire RGs are supposed to properly handle this protocol, and I routinely connect to PPTP VPNs from inside my network through a 2Wire 3800HGV-B.

If yours is not doing this and you've verified all settings, I would recommend two courses of action:

1. Factory reset the RG using the last button ("Reset to Factory Default State") on the following page:

http://192.168.1.254/xslt?PAGE=C_5_7

Write down any custom settings you have in the RG before resetting it. You will need to reconfigure them after the factory reset.

2. If that still doesn't work, then I believe you have a bad RG. Call tech support to schedule a replacement.

Re: PPTP GRE being blocked by 3801HGV?

2 of 7 (553 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 16, 2014 9:01:01 PM
0
(0)
Tutor

Thanks for the help!  I didn't have any luck after resetting the gateway to factory defaults.  I will try to get a new modem from AT&T support.  Thanks again.

Thanks for the help!  I didn't have any luck after resetting the gateway to factory defaults.  I will try to get a new modem from AT&T support.  Thanks again.

Re: PPTP GRE being blocked by 3801HGV?

3 of 7 (537 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2014 7:15:37 PM
0
(0)
Tutor

What's weird is that I can connect to the VPN server a few times if I renew my IP with the router.  But after a few minutes I'm unable to connect again and get the 806 error.

 

Any thoughts on what it might be?

What's weird is that I can connect to the VPN server a few times if I renew my IP with the router.  But after a few minutes I'm unable to connect again and get the 806 error.

 

Any thoughts on what it might be?

Re: PPTP GRE being blocked by 3801HGV?

4 of 7 (426 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2014 7:40:18 PM
0
(0)
Expert
You might check if you have a firewall on your computer that isn't recognizing you're making an outbound VPN connection. This is especially intriguing given that it seems to work right after you renew an IP address then gets blocked later.

Error 806 is an inability to get the GRE tunnel working, so something somewhere is blocking that protocol. I don't think it's the 2Wire, so that leaves your computer/firewall, or an intervening router, or something like that.

You might check if you have a firewall on your computer that isn't recognizing you're making an outbound VPN connection. This is especially intriguing given that it seems to work right after you renew an IP address then gets blocked later.

Error 806 is an inability to get the GRE tunnel working, so something somewhere is blocking that protocol. I don't think it's the 2Wire, so that leaves your computer/firewall, or an intervening router, or something like that.

Re: PPTP GRE being blocked by 3801HGV?

5 of 7 (424 Views)
0
(0)
  • Rate this reply
View profile
Nov 17, 2015 4:48:10 PM
0
(0)
Tutor

I have the same problem. How did you fix it?
I've tried dmz mode/firewall disabled and still cant connect through PPTP to our office.VPN works on all other internet providers.

3801HGV
Hardware Version 000778-004
Software Version 6.11.1.29-enh.tm

I have the same problem. How did you fix it?
I've tried dmz mode/firewall disabled and still cant connect through PPTP to our office.VPN works on all other internet providers.

3801HGV
Hardware Version 000778-004
Software Version 6.11.1.29-enh.tm

Re: PPTP GRE being blocked by 3801HGV?

6 of 7 (72 Views)
0
(0)
  • Rate this reply
View profile
Nov 17, 2015 4:48:56 PM
0
(0)
Tutor
Edited by Marcink99 on Nov 17, 2015 at 4:50:24 PM

sorry double post

sorry double post

Re: PPTP GRE being blocked by 3801HGV?

[ Edited ]
7 of 7 (71 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post