Outlook Email setting problems since Uverse switch

Teacher

Outlook Email setting problems since Uverse switch

My computer and phones were changed to Uverse plan this morning.  Ever since then my Outlook receives emails but won't allow me to send any.  Mine is an old Bellsouth.net account with incoming settings of pop.bellsouth.net, port 110 (which still works) and outgoing settings of mail.bellsouth.net, port 25 (which does NOT work since Uverse setup)  I don't think I should have to pay an ATT tech to fix this problem since it didn't start until they set up Uverse.  My business depends on being able to send emails and now it's out for a full day!!  That can add up to lots of $$$.  I've tried the settings they suggest for att.net customers but mine (as I said before) is not a att.net account name so it isn't working.  I've also tried the yahoo settings and those don't work either.  Anybody out there have a suggestion?

Message 1 of 46 (40,252 Views)
Teacher

Re: Outlook Email setting problems since Uverse switch

Thanks for all your help.  I ended up having to call the advanced ATT desk around 7 and spent 3 hours on the phone with them., Both handsets' batteries went dead on me!  She finally figured out that I needed to go back and set it up under the pop.att.yahoo.com settings with the 995 and 465 ports and made another couple of tweeks to it.  Then I still had the same problem up until I went to bed - also with my iPhone.  The systems were still having problems at ATT and this morning almost everything is back to normal.  However, my view of everything on screen has changed.  The OUtlook looks different as well as the ATT home page is now completely white and when I try to change it nothing happens.  Oh, well, at least now I'm getting and able to send email on both the phone and the computer.  Thanks again.

Message 16 of 46 (39,942 Views)
Expert

Re: Outlook Email setting problems since Uverse switch


dianewoz wrote:

 

Thanks for all your help.  I ended up having to call the advanced ATT desk around 7 and spent 3 hours on the phone with them., Both handsets' batteries went dead on me!  She finally figured out that I needed to go back and set it up under the pop.att.yahoo.com settings with the 995 and 465 ports and made another couple of tweeks to it.  Then I still had the same problem up until I went to bed - also with my iPhone.  The systems were still having problems at ATT and this morning almost everything is back to normal.  However, my view of everything on screen has changed.  The OUtlook looks different as well as the ATT home page is now completely white and when I try to change it nothing happens.  Oh, well, at least now I'm getting and able to send email on both the phone and the computer.  Thanks again.


What were the other tweeks?

Message 17 of 46 (39,938 Views)
ACE - Master

Re: Outlook Email setting problems since Uverse switch


texasguy37 wrote:

dianewoz wrote:

 

Thanks for all your help.  I ended up having to call the advanced ATT desk around 7 and spent 3 hours on the phone with them., Both handsets' batteries went dead on me!  She finally figured out that I needed to go back and set it up under the pop.att.yahoo.com settings with the 995 and 465 ports and made another couple of tweeks to it.  Then I still had the same problem up until I went to bed - also with my iPhone.  The systems were still having problems at ATT and this morning almost everything is back to normal.  However, my view of everything on screen has changed.  The OUtlook looks different as well as the ATT home page is now completely white and when I try to change it nothing happens.  Oh, well, at least now I'm getting and able to send email on both the phone and the computer.  Thanks again.


What were the other tweeks?


Yeah, T.G.   I would have loved to know what those tweeks were also.   Too bad he did not come back with answer after you were so patient trying to help him.

 

I've jumped through all the hoops you suggested and more.  Nothing will make my Windows Live Mail client work with ATT/Yahoo Mail.  Alex is working on it. But as of now.....I'm still stuck having to use just the regular, rather limited, ATT/Yahoo Mail app.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 18 of 46 (39,574 Views)
Teacher

Re: Outlook Email setting problems since Uverse switch

I apologize for not getting back to you but didn't see your post asking what the tweeks were.  I'm not sure what they did.  Couldn't keep up with it all.  Haven't had any problem since except that my computer's ie was automatically upgraded to 9.0 which I had to delete to get back to the old version because i hated it.  Wish I could give you more details on how they fixed it.

Message 19 of 46 (39,561 Views)
Teacher

Re: Outlook Email setting problems since Uverse switch

I just posted in a seperate, although I'd like to add that I'm having authentication issues as well. Is it true that AT&T is actually having issues with its POP/SMTP servers? Too bad the techs aren't notified about this... Almost spent a certain sum of money for them to come onto my computer and solve the issue.

Message 20 of 46 (39,534 Views)
Contributor

Re: Outlook Email setting problems since Uverse switch

This will work. I got it from another user on another forum. The only change I made was using ports 995 inbound and 465 outbound.

 

Here is the original link.  http://goo.gl/Yn6yz   The users name was PakistaniLarka. I fought with AT&T for months on this until I found this post. Good luck!

 

Last year I got AT&T Uverse installed and ran into similar issue.  I fixed it with a little effort last time and then posted the solution on one of the chat sites so people don't pay AT&T $30 for a simple thing like this.


In any case here is your solution.  This is a 2 step process

 

1 is to configure your Outlook (either PC or Mac) I’ve done it on both.

Open your Outlook (any version) and go to account settings

 

Use these settings in place where you have POP or SMTP.

for Incoming  (POP) use your own server settings.

for outgoing use

smtp.att.yahoo.com
leave for port 25 and other settings

then click on Advance settings/ more options and use the following


Only for out going servers


Authentication: User name and password
User Name: < put your user name which you selected for att.net account>
password: <put the password associated with the att.net account>

you can now click okay/save and close the settings menu.

Now to the 2 Step.

 

This is the most important thing that you need to do (this is what AT&T charges $30 for)  to configure your newly setup AT&T Uverse Mail account

 

First go to http://att.my.yahoo.com/


Login using your *** Email address is removed for privacy *** and password (this is what you selected when you signed up for Uverse)


Click and go to the MAIL section

on the upper right hand side right below the POWERED BY YAHOO logo click on options and select more options.

now on the left side click on accounts and then add an account.

this is where you will add your CORPORATE ACCOUNT INFO
only complete the information in the send email section.

 

Make sure to click/check set as default sending account box.

 

Don’t put any information in the RECEIVING MAIL Section.

When you click on save it will ask you to reply/click on link on a verification email sent to your corporate email account that you just entered.

 

Once you have verified that email then you are able to save the configuration on ATT YAHOO site.

That’s all folks now you should be able to send emails using your Outlook.

I've tried this on Outlook 2003, 2007 using windows 7 and now Outlook 2010 using IMAC.

Good luck and God Bless.

Message 21 of 46 (38,260 Views)

Re: Outlook Email setting problems since Uverse switch

I too am having problems sending emails from outlook once I switched to Uverse. This is not a user problem. Many people that are using Outlook are having this issue. I have spent countless hours with ATT support and no one can help other than stating its an Outlook problem (which it isn't - works fine at Starbucks and other networks) or I can pay for their support.

 

I should not have to go to Starbucks or use someone else's network to send my email via Outlook.

 

AT&T PLEASE HELP US. This is very very very frustrating.

 

Regards,
Margit Meyer

Message 22 of 46 (37,069 Views)
Teacher

Re: Outlook Email setting problems since Uverse switch

You say this is only happening on your home network? I experienced the same issue on my college network and home network. There is another topic on this exact issue which has many more helpful posts (one solution that worked for me was signing in through the member's center, that made something click over at AT&T.) I got a few support reps to admit that there was a system issue being resolved (this was months ago mind you), maybe they just wanted me off of their backs.

 

@klklbk: Using 995 and 465 is standard for most mail service providers, as those are used for SSL communication. I don't know why anyone would want to be sending private emails in plaintext (not on those ports) anyways Smiley Tongue

Message 23 of 46 (37,062 Views)

Re: Outlook Email setting problems since Uverse switch

I also had iPhone connection problems and finally went to the Apple store. They fixed the AT&T settings (which AT&T should have set up). I unfortunately am still having Outlook problems and have no solution for being able to send email via Outlook over my Uverser network. I have to use someone else's network or Starbucks. Very pitiful.
If you are still have problems with your iPhone, the settings need to be changed as follows: Go to your Setting ->Mail, Contact, Claendars->Select your email account->select your outgoing server (smtp-server.xx.com)->on the next screen you will have your Primary Server name has your normal (smpt-server.xx.com) and then under Other SMTP Servers....AT&T SMTP Server needs to be 'on'. Click on this and make sure the Host Name is cwmx.com ..... Server Port will still be 25.
Message 24 of 46 (37,060 Views)
Teacher

Re: Outlook Email setting problems since Uverse switch

Did you try the solution in my post? That seemed to be a pretty popular one.
Message 25 of 46 (37,049 Views)

Re: Outlook Email setting problems since Uverse switch

Hi, Yes I tried changing the ports. I am using a roadrunner account using Outlook. I can receive emails but cannot send them anymore since changing to AT&T Uverse.

My outgoing server is: smpt-server.hvc.rr.com on port 25

 

Thanks!

Message 26 of 46 (37,042 Views)

Re: Outlook Email setting problems since Uverse switch

I was able to fix it using my fully qualified email address for my outgoing settings. I only needed my username on the incoming server. I also changed my port number 587.

 

 

Message 27 of 46 (37,037 Views)
Guru

Re: Outlook Email setting problems since Uverse switch

Port 25 outbound is blocked administratively by AT&T. The only ways I'm aware of unblocking that port is by having a business account or paying connectech to delete the blocking filter.
Message 28 of 46 (36,709 Views)
Highlighted
Teacher

Re: Outlook Email setting problems since Uverse switch

I've heard of varying accounts of port blockage - it seems like that is the case for some people, although I was able to setup an SMTP server and send email via my gmail account.


bauwls wrote:
Port 25 outbound is blocked administratively by AT&T. The only ways I'm aware of unblocking that port is by having a business account or paying connectech to delete the blocking filter.

 

Message 29 of 46 (36,684 Views)

Re: Outlook Email setting problems since Uverse switch

Texasguy37 said:

 

See the information found in the link below:

 

http://www.att.com/esupport/article.jsp?sid=KB401570&title=Email+server+settings+(POP+and+SMTP)#fbid...

 

Yes, those will work, but ONLY with the single att.net address associated with the account.  That may be okay for a bachelor, living alone, but it certainly won't cut it for the members of a household, each of whom has his or her own e-mail address.  

 

Here's the fundamental problem (at least on Outlook 2007 and iMac Mail): Everyone in the household must use the same att.net account as the "Sender's address."  The "Reply Address" alternative, using a different email address, is unsatisfactory because the att.net address -- not the "Reply Address" -- appears in the "From" column of the in-box and in in the body of the e-mail itself.  The "Reply Address" appears in the "To" field ONLY when you click "Reply To." 

 

What's even more irksome is that Outlook allows you to enter two e-mail address: (1) your personal e-mail address that you want to use, probably because you've used if for years, and (2) the att.net address and password for the SMTP server, so that the att.net information is available to Uverse for authentication.  But all of this begs the question of why is SMTP authentication needed at all?????  Uverse has already authenticated you when you connected to the Internet through the modem, right?  So Uverse already knows who you are, and your IP address.  Why, then, does the SMTP server need separate authentication?  After all, the account name (or IP address at least) can be included in every e-mail header, to track down spammers or whatever, and the sender's IP address can be captured when the e-mail is received over the Internet via the authenticated account.

 

Have you guys even heard of Single Sign-on? (Google it.)

 

If Bell Labs is responsible for this idiocy, then they should be ashamed of themselves. 

Message 30 of 46 (32,437 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.