Outlook 2013

Contributor

Outlook 2013

I am trying to set up an e-mail with Outlook 2013 in Windows. Tried following all the steps with outbound/inbound att.net. It still does not work. I have a bellsouth e-mail so not sure if this changes anything?

 

Also does AT&T Uverse now support IMAP?

Message 1 of 4 (394 Views)
Contributor

Re: Outlook 2013

I had to follow up my own post but I have got the e-mail finally working. It was a check box and setting in Outgoing that caused the issue.

Just curious will IMAP ever work with Uverse?

Message 2 of 4 (393 Views)

Re: Outlook 2013


kuma1720 wrote:

I had to follow up my own post but I have got the e-mail finally working. It was a check box and setting in Outgoing that caused the issue.

Just curious will IMAP ever work with Uverse?


Considering it's technically Yahoo and Yahoo isn't IMAP then probably not. Unless AT&T becomes their own exchange server for it's customers I wouldn't expect that to change.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 3 of 4 (380 Views)
ACE - Master

Re: Outlook 2013


oufanindallas wrote:

kuma1720 wrote:

I had to follow up my own post but I have got the e-mail finally working. It was a check box and setting in Outgoing that caused the issue.

Just curious will IMAP ever work with Uverse?


Considering it's technically Yahoo and Yahoo isn't IMAP then probably not. Unless AT&T becomes their own exchange server for it's customers I wouldn't expect that to change.


I'm not sure why you say Yahoo isn't IMAP. IMAP works fine from my iPad and iPhone. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 4 (354 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.