Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Mar 3, 2014
12:32:07 PM
View profile
Outlook 2010 and Yahoo email sending problems with Uverse

I use Outlook 2010 with Windows Home Premium.  I recently had a problem where Outlook stopped sending emails.  I could recieve fine but it would not send.  It took a lot of time to figure out the simple solution, but got it resolved.  By the way, save yourself some time.  Don't talk to tech support people overseas.  Go to account retention for Uverse and get someone in the US.  Just note to self for future problems.  Fixed it in about 20 minutes total versus the previous 16 hours over 3 days spent on the phone overseas and in att support chat.

 

Here is a link to your settings.  These settings are good as published only for an att.net email account.  But part of it is correct.  You will need to have the inbound and outbound server changed.  First write this down:

 

Incoming mail server:  pop.mail.yahoo.com

Outhoing mail server (SMTP):  smtp.mail.yahoo.com

You will need your yahoo log in information:  just the part before the @yahoo.com 

Then your password.  Be sure to check remember password box

Require logon using Secure Password Authentication (SPA) is not checked.

 

Click on More settings

 

Mail account tab.  Need your xxxxxx@yahoo.com in the name

 

Click on Outgoing server tab.  Make sure My outgoing server SMTP requires authentication is checked also Use same settings as my incoming mail server should be checked.  That is it for this tab

 

Click on Connection tab.  Connect using my local area network (LAN) is checked.  Thats it for this tab.

 

Click on Advanced tab:  set up as follows:

 

Incoming server (POP3):  995

check the This server requires an encrypted connection (SSL)

Outgoing server (SMTP):  465

just below that in the dropdown box for USe the following type of encrypted connection.  Change to SSL

 

A picture of these settings can be found as follows:  However as I stated.  It is for an att.net address so the incoming and outgoing server information is as I have indicated for yahoo.

 

http://www.att.com/esupport/article.jsp?sid=KB401568#fbid=zpRvXEEbChW

 

good luck!  Hope this helps.

 

 

 

 

Read this first and then come back to this post for the other parts:

I use Outlook 2010 with Windows Home Premium.  I recently had a problem where Outlook stopped sending emails.  I could recieve fine but it would not send.  It took a lot of time to figure out the simple solution, but got it resolved.  By the way, save yourself some time.  Don't talk to tech support people overseas.  Go to account retention for Uverse and get someone in the US.  Just note to self for future problems.  Fixed it in about 20 minutes total versus the previous 16 hours over 3 days spent on the phone overseas and in att support chat.

 

Here is a link to your settings.  These settings are good as published only for an att.net email account.  But part of it is correct.  You will need to have the inbound and outbound server changed.  First write this down:

 

Incoming mail server:  pop.mail.yahoo.com

Outhoing mail server (SMTP):  smtp.mail.yahoo.com

You will need your yahoo log in information:  just the part before the @yahoo.com 

Then your password.  Be sure to check remember password box

Require logon using Secure Password Authentication (SPA) is not checked.

 

Click on More settings

 

Mail account tab.  Need your xxxxxx@yahoo.com in the name

 

Click on Outgoing server tab.  Make sure My outgoing server SMTP requires authentication is checked also Use same settings as my incoming mail server should be checked.  That is it for this tab

 

Click on Connection tab.  Connect using my local area network (LAN) is checked.  Thats it for this tab.

 

Click on Advanced tab:  set up as follows:

 

Incoming server (POP3):  995

check the This server requires an encrypted connection (SSL)

Outgoing server (SMTP):  465

just below that in the dropdown box for USe the following type of encrypted connection.  Change to SSL

 

A picture of these settings can be found as follows:  However as I stated.  It is for an att.net address so the incoming and outgoing server information is as I have indicated for yahoo.

 

http://www.att.com/esupport/article.jsp?sid=KB401568#fbid=zpRvXEEbChW

 

good luck!  Hope this helps.

 

 

 

 

Read this first and then come back to this post for the other parts:

Outlook 2010 and Yahoo email sending problems with Uverse

722 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 12:36:50 PM
0
(0)
Community Manager

Hey @bc3225 

 

Thank you for taking the time to share this with the community. Great post!

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hey @bc3225 

 

Thank you for taking the time to share this with the community. Great post!

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outlook 2010 and Yahoo email sending problems with Uverse

2 of 2 (641 Views)
Share this post
Share this post