Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 15, 2013
10:22:20 AM
View profile
Outbound Server not sending

We have about 4 att.net email addresses we use regularly and have been using with Outlook & on androids with no problems.  About a week ago, the primary account quit sending.  We have desktop Vista/Outlook 2007; laptop Windows 7/2010; tablet & smartphones all set up with the same email addresses.

 

All of the accounts can receive emails with no problem. Only one account cannot send.  From the phone it just shows "failed" from all of our other computers, we have the outbound server message asking for password to come up for the server.

 

We have not changed any settings and previously had no problems.  A call to AT&T results in trying to tell us it's a computer set up issue.  Again this has been working on all of the units and quit working at the same time on each.  

 

We have tried retyping the password, deleting the account & putting it back on, changing the password, changed to the old smpt.att.yahoo.com server name back to the outbound.att.net.  We think this a att password verification issue on their server, but the company response is "we have no recorded server issues in your area"

 

Thoughts? or should I be looking to leave at&t?

We have about 4 att.net email addresses we use regularly and have been using with Outlook & on androids with no problems.  About a week ago, the primary account quit sending.  We have desktop Vista/Outlook 2007; laptop Windows 7/2010; tablet & smartphones all set up with the same email addresses.

 

All of the accounts can receive emails with no problem. Only one account cannot send.  From the phone it just shows "failed" from all of our other computers, we have the outbound server message asking for password to come up for the server.

 

We have not changed any settings and previously had no problems.  A call to AT&T results in trying to tell us it's a computer set up issue.  Again this has been working on all of the units and quit working at the same time on each.  

 

We have tried retyping the password, deleting the account & putting it back on, changing the password, changed to the old smpt.att.yahoo.com server name back to the outbound.att.net.  We think this a att password verification issue on their server, but the company response is "we have no recorded server issues in your area"

 

Thoughts? or should I be looking to leave at&t?

Outbound Server not sending

1,060 views
8 replies
(1) Me too
(1) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Oct 15, 2013 10:42:02 AM
0
(0)
ACE - Master

If you are having issues with your client mail constantly stating the user name or password is incorrect, it could be an issue with your Email verification on AT&T. Sometimes a captcha triggers that has to be cleared. To get around this, you have to verify login on both sites:

 

  1. Go to att.net and choose mail
  2. Login with your Email address and password
  3. Once you login, logout
  4. Go to mail.yahoo.com
  5. Login with your Email address and password
  6. Login with your Email client

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

If you are having issues with your client mail constantly stating the user name or password is incorrect, it could be an issue with your Email verification on AT&T. Sometimes a captcha triggers that has to be cleared. To get around this, you have to verify login on both sites:

 

  1. Go to att.net and choose mail
  2. Login with your Email address and password
  3. Once you login, logout
  4. Go to mail.yahoo.com
  5. Login with your Email address and password
  6. Login with your Email client

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outbound Server not sending

2 of 9 (1,053 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2013 10:48:44 AM
0
(0)
Contributor

Just tried on the windows 7/outlook 2010 and it didn't clear anything. 

 

 

Just tried on the windows 7/outlook 2010 and it didn't clear anything. 

 

 

Re: Outbound Server not sending

3 of 9 (1,049 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2013 2:45:58 PM
0
(0)
ACE - Master

I was able to find this: "Changing the outgoing port to 587 fixed this.  Using Win7 and Outlook 2010.  Hooray!". 

 

Might try 587 instead of 465 and see what you get.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I was able to find this: "Changing the outgoing port to 587 fixed this.  Using Win7 and Outlook 2010.  Hooray!". 

 

Might try 587 instead of 465 and see what you get.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outbound Server not sending

4 of 9 (1,030 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 7:34:24 AM
0
(0)
Employee
Edited by MorganCS on Oct 16, 2013 at 11:37:57 AM

Hello, Danasahm

 

Just checking up on your post. Did Beebeesa's latest post help you resolve the outgoing email server issue?

 

 

I noticed you mentioned resetting the password to your account a number of times in attempt to resolve this issue. One solution that may help in this situation would be to verify that the outbound SMTP setting on Outlook (and any other devices that utilize this email account) is using the most recent password as well. When resetting the password, it's easy to remember to update the general settings to get the functions to work, but the tricky part (for me at least) is remembering to go into the "Outgoing Server" portion and updating that Password field as well. [Screenshot attached below] 

I would recommend changing this setting before trying a different server port number just in case. Smiley Wink

 


If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello, Danasahm

 

Just checking up on your post. Did Beebeesa's latest post help you resolve the outgoing email server issue?

 

 

I noticed you mentioned resetting the password to your account a number of times in attempt to resolve this issue. One solution that may help in this situation would be to verify that the outbound SMTP setting on Outlook (and any other devices that utilize this email account) is using the most recent password as well. When resetting the password, it's easy to remember to update the general settings to get the functions to work, but the tricky part (for me at least) is remembering to go into the "Outgoing Server" portion and updating that Password field as well. [Screenshot attached below] 

I would recommend changing this setting before trying a different server port number just in case. Smiley Wink

 


If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outbound Server not sending

[ Edited ]
5 of 9 (1,010 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 11:13:12 AM
0
(0)
Expert

MorganCS wrote:

 



 

Secure Password Authentication (SPA) should not be checked.  SPA is a proprietary Microsoft protocol that is not compatible with regular e-mail servers.

 

 

 


MorganCS wrote:

 



 

Secure Password Authentication (SPA) should not be checked.  SPA is a proprietary Microsoft protocol that is not compatible with regular e-mail servers.

 

 

 

Re: Outbound Server not sending

6 of 9 (982 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 11:40:02 AM
0
(0)
Employee

Thanks for the pointer SomeJoe7777. I have that corrected now

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Thanks for the pointer SomeJoe7777. I have that corrected now

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outbound Server not sending

7 of 9 (969 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 8:57:23 AM
0
(0)
Contributor

I tried the 587 port and it didn't make a difference.  Yesterday we were still having the same password popup any time we tried to send an email from that account.

 

This morning with the first try, it sent with no issue; however, now one of the other regular accounts is getting a receiving error.

 

 

So nothing done our end, fixed the issue with all of our electronic devices.

 

Thanks everyone!

 

I tried the 587 port and it didn't make a difference.  Yesterday we were still having the same password popup any time we tried to send an email from that account.

 

This morning with the first try, it sent with no issue; however, now one of the other regular accounts is getting a receiving error.

 

 

So nothing done our end, fixed the issue with all of our electronic devices.

 

Thanks everyone!

 

Re: Outbound Server not sending

8 of 9 (924 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 9:38:20 AM
0
(0)
ACE - Master

Okay, well it seems you have tried everything so I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

They can investage further.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Okay, well it seems you have tried everything so I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

They can investage further.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outbound Server not sending

9 of 9 (917 Views)
Share this post
Share this post