Not Getting The Speeds Promised For What I'm Paying!

Contributor

Not Getting The Speeds Promised For What I'm Paying!

[ Edited ]

I have AT&T U verse.  It is, essentially, DSL on steroids.  It is offered as a 6 mbp/s top sped connection.  It is also providing VoIP through the same modem.  I have,  to date, had a CAP, and yes it's a cap - of 1/10th of my promised top speed.  That's 600 kbp/s  Tops.  How do I know it's cap?  When down loading two files at once, off of an ftp with a client that defaults to two files per stream at a time, it splits the 600k up the middle.  ANY content, 600k.  Streaming is {word filter evasion}  ftp file grabs that I use to work with a client in Seattle, take forever.  I know that NO ISP delivers what they promise, but a 1/0th cap is theft.  It is fraud.  It is handing somebody who just bought your cheeseburger two pickles, a piece of lettuce and a ketchup packet all with a blank stare and a shrug.  Is there any remedy for this? Thanks.  

 

 [Per Guidelines:  Keep it Relevant and Appropriate].

Message 1 of 10 (3,756 Views)
ACE - Expert

Re: Not Getting The Speeds Promised For What I'm Paying!

Contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message, on this link, and they should be able to give the help needed to solve your DSL speed problems. They are available M-F 8am-11pm EST. This is not the regular CS/TS people, but the social media people that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right, in case they replied this way. Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 10 (3,715 Views)
ACE - Expert

Re: Not Getting The Speeds Promised For What I'm Paying!

Are you sure you're only getting 600 kbps and not 600 kBps?  Most downloading tools report in bytes (B) per second, not bits (b) per second.  600 bytes per second works out to 4800 bps, which is closer to your 6 Mbps service.

 

And, yes, for a lot of customers, U-verse *IS* DSL on steroids.  I'm assuming you have the ADSL2+ version of U-verse, is that right (i.e. you don't have a 2WIRE 3600 or 380x Residential Gateway)?

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 10 (3,673 Views)
Expert

Re: Not Getting The Speeds Promised For What I'm Paying!

Yes, Jeffer is correct -- this is almost certainly a bits vs. bytes reporting issue.

To see your download speed in Megabits per second, use speedtest.net:

http://www.speedtest.net

Message 4 of 10 (3,568 Views)
Contributor

Re: Not Getting The Speeds Promised For What I'm Paying!

Yes.  I'm suer.  ftp client measures and displays in kilobits.  1/10 of optimum.  It's unacceptable and it's a cap.

Message 5 of 10 (3,552 Views)
Contributor

Re: Not Getting The Speeds Promised For What I'm Paying!

I would also like to add that while speed test servers are useful, when your real world, ie, under load speeds are nowhere near, and on an ftp client, not http://:80, also irrelevant.
Message 6 of 10 (3,550 Views)
Highlighted
ACE - Expert

Re: Not Getting The Speeds Promised For What I'm Paying!

In my experience, the network infrastructure passes FTP (port 21) traffic at pretty nearly [nay, exactly] the same speed it passes HTTP (port 80) traffic.  The difference in actual speed has more to do with how the client and server software requests and provides data (packet sizes, buffers sent without acknowledgement, etc.) than the ISP connection or infrastructure.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 10 (3,525 Views)
Teacher

Re: Not Getting The Speeds Promised For What I'm Paying!

[ Edited ]

SomeJoe7777 wrote:
Yes, Jeffer is correct -- this is almost certainly a bits vs. bytes reporting issue.

To see your download speed in Megabits per second, use speedtest.net:

http://www.speedtest.net


Yikes.  I wish I had not tried speetest.net...welI can't seem to post screens but my down is .89 Mbps up is .12Mbps

 

crappy when I'm paying for 18Mbps and 1.5Mbps.

 

I gotta get rid of this nonsense...

 

[IMG]http://www.speedtest.net/result/2814783518.png[/IMG]

 

Message 8 of 10 (3,346 Views)
ACE - Expert

Re: Not Getting The Speeds Promised For What I'm Paying!


rayneman wrote:

SomeJoe7777 wrote:
Yes, Jeffer is correct -- this is almost certainly a bits vs. bytes reporting issue.

To see your download speed in Megabits per second, use speedtest.net:

http://www.speedtest.net


Yikes.  I wish I had not tried speetest.net...welI can't seem to post screens but my down is .89 Mbps up is .12Mbps

 

crappy when I'm paying for 18Mbps and 1.5Mbps.

 

I gotta get rid of this nonsense...

 

[IMG]http://www.speedtest.net/result/2814783518.png[/IMG]

 


I think you have either:

(1) some sort of connection issue, or

(2) something filling your upstream connection such that you can't download properly.

 

What kind of modem do you have?  Can you post the maximum data rate information for it?  If it's a VDSL modem, I'd recommend SomeJoe's excelent utility at www.UVrealtime.com

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 10 (3,293 Views)
Voyager

Re: Not Getting The Speeds Promised For What I'm Paying!

[ Edited ]

I am a new Uverse customer.  I've had the service for about two weeks.  For the first day, I was exteremly unhappy.  I am paying for 18 mbps and was only getting 3 - 6.  I called, the tech guy on the phone changed something, I have no idea what, and I have been getting 16 - 17 mbps ever since vis speedtest.net. 

 

I also want to note that I don't have voice or tv, and I am "very far" from some "box" and that they had to install something extra on the side of the house when they didn the initial install.  Have no idea, but it works good these two weeks. 

Message 10 of 10 (3,206 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.