No sound on Uverse

Community Support

Re: No sound on Uverse

Hi bfd1980,

 

That is weird. I can only think of the same thing as what aviewer stated. Did you ever get the first TV working again? If so, hopefully whatever you did with the first one can be done on the second one. Also, are they the same type of TV or different?

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 16 of 21
Highlighted
Teacher

Re: No sound on Uverse

Give this a try--a couple of years ago my tv sound went out for my x-box.  I tried everything you are doing.  Unplug the power plug from your tv for about 5 minutes.  This allows for it to do a power re-set without the phantom power staying on.  remember to let it set unplugged for about 5 min.  Plug it back in and see if that helps.  Tv's nowadays have complex componets in them and need resetting every now and then also.

 

Jeremy

Message 17 of 21
Contributor

Re: No sound on Uverse

I've seen and dealt with this problem.
What you want to do is a "disaster recovery" of your set top box. Hold the Power, OK, and Down buttons until you see a gear symbol appear on your screen. Then wait. It could take up to 30 minutes, but usually lasts no more than 10. When it comes back on, you should have sound.
Message 18 of 21
Tutor

Re: No sound on Uverse

i had the same problem and a complete recovery worked. thanks. one question is there a wayto have saved the recodings in the event it happens again
Message 19 of 21
ACE - Expert

Re: No sound on Uverse

bobn27613 - Unfortunately, no. That is why you work your way up to the most effective, yet destructive, because it washes the STB clean & reloads the latest & greatest, giving you two pluses - loaded correctly & up too date.

Try the pull the plug first to solve many problems without losing recordings. Some have reported losing recordings.

I have recently seen a suggestion of a three step reboot, where you pull the plug as the dots appear, two times, on the third time, let it go. I do not know how effective this is or how destructive.

Once you get to the point that you will be replacing the DVR, it is worth trying the full wash & rinse. I did have that occurrence. Once it was determined to ship a new DVR I did the complete recovery & saved a few days transit (holiday WE)
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 20 of 21
Contributor

Re: No sound on Uverse

did you ever figure out this issue?? we have sound for Netflix - but nothing on uverse - they even sent us a new dvr box and still not working - any help would be greatly appreciated! thanks.
Message 21 of 21
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support