Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 26, 2013
1:30:08 PM
View profile
No Internet connection

I've had AT&T Uverse for two years now and have been happy with it.

This week, my 2WIRE 625 modem/wireless router just stopped working. 

The POWER button flashes green, on/off, and the WIRELESS is a steady green.

But every other button - including ETHERNET and BROADBAND - are off.

No connections have been changed and no software has been downloaded recently.

Any troubleshooting suggestions would be appreciated.

 

Thanks,

 

I've had AT&T Uverse for two years now and have been happy with it.

This week, my 2WIRE 625 modem/wireless router just stopped working. 

The POWER button flashes green, on/off, and the WIRELESS is a steady green.

But every other button - including ETHERNET and BROADBAND - are off.

No connections have been changed and no software has been downloaded recently.

Any troubleshooting suggestions would be appreciated.

 

Thanks,

 

No Internet connection

1,086 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Oct 26, 2013 2:33:26 PM
0
(0)
ACE - Master
Edited by BeeBeeSA on Oct 26, 2013 at 2:34:14 PM

I would try unplugging it and doing a reset.  See if it works.  What type of router is it?  We need a model number.  Should be something like NVG510, 3800HGV, etc.  That number would depend if you lease the equipment from AT&T monthly or if you had to originally buy it for your internet service.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I would try unplugging it and doing a reset.  See if it works.  What type of router is it?  We need a model number.  Should be something like NVG510, 3800HGV, etc.  That number would depend if you lease the equipment from AT&T monthly or if you had to originally buy it for your internet service.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Internet connection

[ Edited ]
2 of 4 (1,075 Views)
0
(0)
  • Rate this reply
View profile
Oct 26, 2013 2:41:34 PM
0
(0)
Employee
Power needs to be solid green,so either questionable RG or questionable power supply if you know ac outlet is good.
First unplug RG, plug something else into outlet such as lamp, radio, vacuum cleaner for 15 minutesto ensure solid connection.
If have a DVR, power supply 36 watts (12 volts, 3 amps) replace RG power supply with DVR, if power light goes solid green need new power supply.
If power light continues to flash, RG issue.

Which RG?, for how long?.... if this was a purchased unit, will be buying another $100.
Unit can be shipped, you install yourself. RG purchased are 510 (adsl2}), 3600, 5031 (vdsl)
If unit is less than a year, need to send old RG back by UPS for warranty credit.

If unit is leased (3800, 3801, i38hg, 589) VDSL circuit, will be replaced at no charge.
If replacement RG shipped, will need to return original RG within 21 calendar days by UPS or will be charged.

To arrange a replacement RG by shipping or tech visit, call 1-800-288-2020 or online chat if available.

Hope this answers your questions, if can be of further service, please post again. THANKS.
Power needs to be solid green,so either questionable RG or questionable power supply if you know ac outlet is good.
First unplug RG, plug something else into outlet such as lamp, radio, vacuum cleaner for 15 minutesto ensure solid connection.
If have a DVR, power supply 36 watts (12 volts, 3 amps) replace RG power supply with DVR, if power light goes solid green need new power supply.
If power light continues to flash, RG issue.

Which RG?, for how long?.... if this was a purchased unit, will be buying another $100.
Unit can be shipped, you install yourself. RG purchased are 510 (adsl2}), 3600, 5031 (vdsl)
If unit is less than a year, need to send old RG back by UPS for warranty credit.

If unit is leased (3800, 3801, i38hg, 589) VDSL circuit, will be replaced at no charge.
If replacement RG shipped, will need to return original RG within 21 calendar days by UPS or will be charged.

To arrange a replacement RG by shipping or tech visit, call 1-800-288-2020 or online chat if available.

Hope this answers your questions, if can be of further service, please post again. THANKS.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: No Internet connection

3 of 4 (1,070 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 27, 2013 2:44:45 PM
0
(0)
Employee

Hello FriscoFan47,

 

Resetting your gateway would be my recommendation as well. As Employee suggested, it is possible you have an intermittent power source. If you have your gateway connected to a power strip, it is best to use a different power outlet. I have sent you a private message in case your Residential Gateway is defective and needs replacement.


SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello FriscoFan47,

 

Resetting your gateway would be my recommendation as well. As Employee suggested, it is possible you have an intermittent power source. If you have your gateway connected to a power strip, it is best to use a different power outlet. I have sent you a private message in case your Residential Gateway is defective and needs replacement.


SadathCS
ATTU-verseCare

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: No Internet connection

4 of 4 (1,034 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post