Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 11, 2013
2:26:37 PM
View profile
New Modem problems

I recently was sent a new modem for my Uverse and HSIA. Now my wired Uverse boxes do not have pause or rewind functionality and my wireless printer is never on-line. I was required to return my old modem via UPS so I cannot go back. How can I get back to the level of service I had?

I recently was sent a new modem for my Uverse and HSIA. Now my wired Uverse boxes do not have pause or rewind functionality and my wireless printer is never on-line. I was required to return my old modem via UPS so I cannot go back. How can I get back to the level of service I had?

New Modem problems

182 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 2:48:07 PM
0
(0)
ACE - Master

To fix the pause and rewind try re-booting your DVR since those are the function of it.  If that doesn't work then I would unplug all of the U-verse receivers from power, then unplug the "new modem".  Wait few seconds and plug the Modem back in.  Let it come up then plug in the DVR and let it come up all the way.  Then plug in the rest or your receivers and test for proper operation.

 

As for the wireless printer, you will need to set it back up to the wireless on the new modem.  It has a different SSID and password than the old one you sent back.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

To fix the pause and rewind try re-booting your DVR since those are the function of it.  If that doesn't work then I would unplug all of the U-verse receivers from power, then unplug the "new modem".  Wait few seconds and plug the Modem back in.  Let it come up then plug in the DVR and let it come up all the way.  Then plug in the rest or your receivers and test for proper operation.

 

As for the wireless printer, you will need to set it back up to the wireless on the new modem.  It has a different SSID and password than the old one you sent back.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Modem problems

2 of 3 (178 Views)
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 2:52:26 PM
0
(0)
ACE - Expert
bb7990 - I know it sounds trite, but a reboot can do it. I think a whole house reboot is important for whole house DVR. Un-power everything. Repower the RG, wait for all green, Repower DVR, wait to see a channel. repower STBs. Repower printer.

Don[t forget the new RG has a new password.
bb7990 - I know it sounds trite, but a reboot can do it. I think a whole house reboot is important for whole house DVR. Un-power everything. Repower the RG, wait for all green, Repower DVR, wait to see a channel. repower STBs. Repower printer.

Don[t forget the new RG has a new password.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: New Modem problems

3 of 3 (174 Views)
Share this post
Share this post