Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Nov 7, 2013
5:04:10 PM
View profile
Need iPad app won't work on older iPad

I am being forced to update the app on my iPad but my ipad1 is not compatable. Can no longer use the currently installed app.

I am being forced to update the app on my iPad but my ipad1 is not compatable. Can no longer use the currently installed app.

Need iPad app won't work on older iPad

1,607 views
7 replies
(4) Me too
(4) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 8:29:28 PM
0
(0)
Employee
Do you have the most current ios on ipad1

https://discussions.apple.com/message/23421028
Do you have the most current ios on ipad1

https://discussions.apple.com/message/23421028
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Need iPad app won't work on older iPad

2 of 8 (1,576 Views)
0
(0)
  • Rate this reply
View profile
Nov 8, 2013 4:04:23 PM
0
(0)
Expert

I read in a post on another thread that the highest IOS that can be used on an IPdad 1 is IOS 5.  If that is the case then the user won't be able to use the app. 

I read in a post on another thread that the highest IOS that can be used on an IPdad 1 is IOS 5.  If that is the case then the user won't be able to use the app. 

Re: Need iPad app won't work on older iPad

3 of 8 (1,547 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2013 3:28:25 PM
0
(0)
Tutor
Same problem. App just stopped working, with an error message saying that I have to upgrade to the new app, but the new app requires iOS 7 and we have only an original iPad 1 that can't run iOS 7. So we had a perfectly good app that Uverse won't let us use anymore, trying to force us to a new app that we can't run!
Same problem. App just stopped working, with an error message saying that I have to upgrade to the new app, but the new app requires iOS 7 and we have only an original iPad 1 that can't run iOS 7. So we had a perfectly good app that Uverse won't let us use anymore, trying to force us to a new app that we can't run!

Re: Need iPad app won't work on older iPad

4 of 8 (1,507 Views)
0
(0)
  • Rate this reply
View profile
Nov 11, 2013 8:45:14 AM
0
(0)
Mentor

Me too. Maybe they'all upgrade the upgrade to fix our problem

 

Me too. Maybe they'all upgrade the upgrade to fix our problem

 

Re: Need iPad app won't work on older iPad

5 of 8 (1,489 Views)
0
(0)
  • Rate this reply
View profile
Jan 13, 2014 10:12:08 PM
0
(0)
Contributor

Any response fom AT&T?

Ipad 1only supports ios5.  Stuck without bing able to use the uverse app. 

Att are you going to resolve?

Any response fom AT&T?

Ipad 1only supports ios5.  Stuck without bing able to use the uverse app. 

Att are you going to resolve?

Re: Need iPad app won't work on older iPad

6 of 8 (1,185 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 14, 2014 3:34:54 PM
0
(0)
Contributor

We are having the same issue, Ipad 1 only goes to iOS 5.1.1. ATT are you going to upgrade or fix? Your app is saying "Download an olderverson of this app?" Is there an older version and if so how do we find it. 

We are having the same issue, Ipad 1 only goes to iOS 5.1.1. ATT are you going to upgrade or fix? Your app is saying "Download an olderverson of this app?" Is there an older version and if so how do we find it. 

Re: Need iPad app won't work on older iPad

7 of 8 (921 Views)
0
(0)
  • Rate this reply
View profile
Apr 21, 2014 6:10:45 PM
0
(0)
Contributor

This type of issue makes me not want to buy another iPad. It also think that if AT&T wanted to differentiate itself as an excellent customer service provider it would work with its customers to find a workaround fix. I hope they do.

This type of issue makes me not want to buy another iPad. It also think that if AT&T wanted to differentiate itself as an excellent customer service provider it would work with its customers to find a workaround fix. I hope they do.

Re: Need iPad app won't work on older iPad

8 of 8 (643 Views)
Share this post
Share this post