Need Help!!! U-Verse cable still not buried

Contributor

Need Help!!! U-Verse cable still not buried

[ Edited ]

Hello,

 

In August of 2011 I had U-Verse installed at my home.  My neighborhood has buried power/phone/cable wiring.  My property has access boxes at opposite corners of my yard (one in front and one in back).  The install technician had problems with the existing buried cable which connects to the front yard access box.  As a solution, the technician ran 500ft of aerial wire across the surface of my back yard to the other access box.  He told me it would be buried within 10 days.  Well....Its now April 11th of 2012 and I still have 500ft of wire running across my lawn.  I have called 3-4 times a month reaching tier1 and 2 support with no resolution.  The call center in the Philippines provides the worst support.  I get told the problem has been escalated but nothing happens.  It was only a few days ago that a technician finally came to my home after I spoke to someone in tier2 support here in the US.  However, the technician that came to my home thought he was addressing a connectivity issue and not to burry a wire.  So, he scratched his head and left.  Now I have no idea where to go next. 

 

I suppose my local TV news station would like the story of how an AT&T customer is left out to dry.  I have children that have to avoid tripping over the wire when they play in my back yard.  I suppose if one of them trips over the wire and breaks a leg I could sue AT&T.  I can't mow parts of my yard for fear of running over the cable.

 

[edited for privacy]

Message 1 of 4 (1,031 Views)
Expert

Re: Need Help!!! U-Verse cable still not buried

Send a PM to Alex who is an AT&T Community Manager on this forum.

Message 2 of 4 (1,030 Views)
Community Manager

Re: Need Help!!! U-Verse cable still not buried

Thank you @texasguy37!


tihird wrote:

Hello,

 

In August of 2011 I had U-Verse installed at my home.  My neighborhood has buried power/phone/cable wiring.  My property has access boxes at opposite corners of my yard (one in front and one in back).  The install technician had problems with the existing buried cable which connects to the front yard access box.  As a solution, the technician ran 500ft of aerial wire across the surface of my back yard to the other access box.  He told me it would be buried within 10 days.  Well....Its now April 11th of 2012 and I still have 500ft of wire running across my lawn.  I have called 3-4 times a month reaching tier1 and 2 support with no resolution.  The call center in the Philippines provides the worst support.  I get told the problem has been escalated but nothing happens.  It was only a few days ago that a technician finally came to my home after I spoke to someone in tier2 support here in the US.  However, the technician that came to my home thought he was addressing a connectivity issue and not to burry a wire.  So, he scratched his head and left.  Now I have no idea where to go next. 

 

I suppose my local TV news station would like the story of how an AT&T customer is left out to dry.  I have children that have to avoid tripping over the wire when they play in my back yard.  I suppose if one of them trips over the wire and breaks a leg I could sue AT&T.  I can't mow parts of my yard for fear of running over the cable.

 

[edited for privacy]


Welcome tihird. I'm sorry to hear about the trouble. I received your Private Message and replied with the information needed since this is account specific. Please check your Private Message inbox (blue envelope, top-right) for an update. We'll get you in touch with the group that can look into it.

Regards,
Alex

-----------------------------------------------------------------------------------------------------------------
Did a post have a solution that worked for you? Help others find solutions faster by marking posts that helped you as an "Accepted Solution".
Message 3 of 4 (1,009 Views)
Contributor

Re: Need Help!!! U-Verse cable still not buried

Cable not buried after 6 weeks. Can't get any help from local ATT. Guess I'll do a one call, rent a trencher and do it myself. Should have stuck with satellite.

Message 4 of 4 (616 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.