Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 23, 2012
1:20:48 AM
View profile
NVG510 Connection Issues (Drops all the time).
As the title states the modem is dropping the internet connection all the time. Sometimes it behaves and I'll get a good few hours out of it but it starts back up eventually. It will be up and down all the time, sometimes repeating every 5 mins so I can't get a stable connection for gaming or for other things. I know these things have a reputation for being nothing but a problem. I've contacted tech support a few times but no one can help with maybe troubleshooting just the modem to see if I can get it working right. I am posting here to see if I can't figure something out, my google searches have just lead me around in circles with everyone posting about a problem but no solutions being apparent. Hopefully something can be figured out.
As the title states the modem is dropping the internet connection all the time. Sometimes it behaves and I'll get a good few hours out of it but it starts back up eventually. It will be up and down all the time, sometimes repeating every 5 mins so I can't get a stable connection for gaming or for other things. I know these things have a reputation for being nothing but a problem. I've contacted tech support a few times but no one can help with maybe troubleshooting just the modem to see if I can get it working right. I am posting here to see if I can't figure something out, my google searches have just lead me around in circles with everyone posting about a problem but no solutions being apparent. Hopefully something can be figured out.

NVG510 Connection Issues (Drops all the time).

11,090 views
14 replies
(1) Me too
(1) Me too
Reply
View all replies
(14)
0
(0)
  • Rate this reply
View profile
Aug 23, 2012 7:13:02 AM
0
(0)
Master

Willyamm wrote:
As the title states the modem is dropping the internet connection all the time. Sometimes it behaves and I'll get a good few hours out of it but it starts back up eventually. It will be up and down all the time, sometimes repeating every 5 mins so I can't get a stable connection for gaming or for other things. I know these things have a reputation for being nothing but a problem. I've contacted tech support a few times but no one can help with maybe troubleshooting just the modem to see if I can get it working right. I am posting here to see if I can't figure something out, my google searches have just lead me around in circles with everyone posting about a problem but no solutions being apparent. Hopefully something can be figured out.


Well, it could just be the modem is crapping out on you. If it's less than a year old, it should still fall under AT&T's warranty period and should be replaced free of charge.

 

If it's a connection issue, you will have to run the diagnostics routine. To do that, access your router's user interface, go to "Diagnostics" and then "Troubleshoot". Click the "Run Full Diagnostics" when the test is completed, click the "Details" button on the "DSL" line. There should be some info on the condition of the DSL signal with terms like power, or attenuation, or noise margin. Copy all those stats to a post here and we might be able see what's going on.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


Willyamm wrote:
As the title states the modem is dropping the internet connection all the time. Sometimes it behaves and I'll get a good few hours out of it but it starts back up eventually. It will be up and down all the time, sometimes repeating every 5 mins so I can't get a stable connection for gaming or for other things. I know these things have a reputation for being nothing but a problem. I've contacted tech support a few times but no one can help with maybe troubleshooting just the modem to see if I can get it working right. I am posting here to see if I can't figure something out, my google searches have just lead me around in circles with everyone posting about a problem but no solutions being apparent. Hopefully something can be figured out.


Well, it could just be the modem is crapping out on you. If it's less than a year old, it should still fall under AT&T's warranty period and should be replaced free of charge.

 

If it's a connection issue, you will have to run the diagnostics routine. To do that, access your router's user interface, go to "Diagnostics" and then "Troubleshoot". Click the "Run Full Diagnostics" when the test is completed, click the "Details" button on the "DSL" line. There should be some info on the condition of the DSL signal with terms like power, or attenuation, or noise margin. Copy all those stats to a post here and we might be able see what's going on.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: NVG510 Connection Issues (Drops all the time).

2 of 15 (11,021 Views)
0
(0)
  • Rate this reply
View profile
Aug 23, 2012 3:37:42 PM
0
(0)
Teacher
Next time it knocks I'll be sure to post, not sure if it's a coincidence but since I've changed my DNS servers to googles my net has been suprisingly stable, it has dropped a few times but not nearly as many as before. Also whenever it does it it is able to read the line and tell me all of my information, that state seems fine. It's the broadband connection that gives it all the trouble.
Next time it knocks I'll be sure to post, not sure if it's a coincidence but since I've changed my DNS servers to googles my net has been suprisingly stable, it has dropped a few times but not nearly as many as before. Also whenever it does it it is able to read the line and tell me all of my information, that state seems fine. It's the broadband connection that gives it all the trouble.

Re: NVG510 Connection Issues (Drops all the time).

3 of 15 (11,005 Views)
0
(0)
  • Rate this reply
View profile
Aug 24, 2012 10:23:20 PM
0
(0)
Teacher
Edited by Willyamm on Aug 24, 2012 at 10:51:28 PM

Alright so after a couple of days of behaving it's acting up quite badly again. The NVG510 is dropping full sync, so it loses both the Line State and the Broadband Connection. It will then resync up and connect without a hitch, but it drops quite frequently. I ran the diagnostic and the only thing it does is say a Yes or No to the DSL Line Sync.

 

Would it help if I posted my logs at all?

 

Edit:

 

I should also note I'm now having problems where the line state syncs but it fails to authenticate with the server and it seems to hang up on there for anywhere from a few mins to thirty. After some time it eventually connects.

 

I was going over the logs and found this line in there, which might explain why it sits on the failed authentication for so long?

P0000-00-00T00:00:20 L5 sdb[305]: login authorization-delay timer set for 300 seconds

Alright so after a couple of days of behaving it's acting up quite badly again. The NVG510 is dropping full sync, so it loses both the Line State and the Broadband Connection. It will then resync up and connect without a hitch, but it drops quite frequently. I ran the diagnostic and the only thing it does is say a Yes or No to the DSL Line Sync.

 

Would it help if I posted my logs at all?

 

Edit:

 

I should also note I'm now having problems where the line state syncs but it fails to authenticate with the server and it seems to hang up on there for anywhere from a few mins to thirty. After some time it eventually connects.

 

I was going over the logs and found this line in there, which might explain why it sits on the failed authentication for so long?

P0000-00-00T00:00:20 L5 sdb[305]: login authorization-delay timer set for 300 seconds

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
4 of 15 (10,965 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 25, 2012 3:49:43 AM
0
(0)
Master
Edited by Computer-Joe on Aug 25, 2012 at 4:31:50 AM

Willyamm wrote:

Alright so after a couple of days of behaving it's acting up quite badly again. The NVG510 is dropping full sync, so it loses both the Line State and the Broadband Connection. It will then resync up and connect without a hitch, but it drops quite frequently. I ran the diagnostic and the only thing it does is say a Yes or No to the DSL Line Sync.

 

Would it help if I posted my logs at all?

 

Edit:

 

I should also note I'm now having problems where the line state syncs but it fails to authenticate with the server and it seems to hang up on there for anywhere from a few mins to thirty. After some time it eventually connects.

 

I was going over the logs and found this line in there, which might explain why it sits on the failed authentication for so long?

P0000-00-00T00:00:20 L5 sdb[305]: login authorization-delay timer set for 300 seconds


After running the tests it should say "Pass", "Fail", or "Skipped". What does it say when you click the "Details" button?

 

If you click on the "Broadband" tab, you should see the Broadband Status. Please post the "Downstream and Upstream Statistics".

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


Willyamm wrote:

Alright so after a couple of days of behaving it's acting up quite badly again. The NVG510 is dropping full sync, so it loses both the Line State and the Broadband Connection. It will then resync up and connect without a hitch, but it drops quite frequently. I ran the diagnostic and the only thing it does is say a Yes or No to the DSL Line Sync.

 

Would it help if I posted my logs at all?

 

Edit:

 

I should also note I'm now having problems where the line state syncs but it fails to authenticate with the server and it seems to hang up on there for anywhere from a few mins to thirty. After some time it eventually connects.

 

I was going over the logs and found this line in there, which might explain why it sits on the failed authentication for so long?

P0000-00-00T00:00:20 L5 sdb[305]: login authorization-delay timer set for 300 seconds


After running the tests it should say "Pass", "Fail", or "Skipped". What does it say when you click the "Details" button?

 

If you click on the "Broadband" tab, you should see the Broadband Status. Please post the "Downstream and Upstream Statistics".

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
5 of 15 (10,940 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2012 12:55:16 AM
0
(0)
Teacher

It fails the test.

 

Downstream Sync Rate (kbps)11993
Upstream Sync Rate (kbps)886

It fails the test.

 

Downstream Sync Rate (kbps)11993
Upstream Sync Rate (kbps)886

Re: NVG510 Connection Issues (Drops all the time).

6 of 15 (10,895 Views)
0
(0)
  • Rate this reply
View profile
Aug 26, 2012 3:58:06 AM
0
(0)
Master
Edited by Computer-Joe on Aug 26, 2012 at 4:44:50 AM

Willyamm wrote:

It fails the test.

 

Downstream Sync Rate (kbps)11993
Upstream Sync Rate (kbps)886

Please post ALL of the info from the "Downstream and Upstream Statistics".section on the broadband status page

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


Willyamm wrote:

It fails the test.

 

Downstream Sync Rate (kbps)11993
Upstream Sync Rate (kbps)886

Please post ALL of the info from the "Downstream and Upstream Statistics".section on the broadband status page

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
7 of 15 (10,890 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2012 12:23:21 AM
0
(0)
Teacher
Edited by Willyamm on Aug 27, 2012 at 12:23:42 AM

As of posting this the connection had recovered from a disconnect and stable for 5 mins.

 DownstreamUpstream
SN Margin (dB)6.317.2
Line Attenuation (dB)35.019.6
Output Power(dBm)19.611.9
Errored Seconds00
Loss of Signal00
Loss of Frame00
FEC Errors40
CRC Errors00

 

 

As of posting this the connection had recovered from a disconnect and stable for 5 mins.

 DownstreamUpstream
SN Margin (dB)6.317.2
Line Attenuation (dB)35.019.6
Output Power(dBm)19.611.9
Errored Seconds00
Loss of Signal00
Loss of Frame00
FEC Errors40
CRC Errors00

 

 

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
8 of 15 (10,840 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2012 5:37:15 AM
0
(0)
Master

Willyamm wrote:

As of posting this the connection had recovered from a disconnect and stable for 5 mins.

 DownstreamUpstream
SN Margin (dB)6.317.2
Line Attenuation (dB)35.019.6
Output Power(dBm)19.611.9
Errored Seconds00
Loss of Signal00
Loss of Frame00
FEC Errors40
CRC Errors00

 

 



Ok, assuming from your previous post. that you have the 12Mbps down 1Mbps up speed teir.

 

First off your Margin (signal to noise ratio) on downstream is at best half of the acceptable level, you want to see 12 -14 dB minimum there. That means you've got a lot of noise on the line in the downstream band (140KHz to 2.2MHz).

 

The Line Attenuation would appear (if acurate) that you are at a pretty good distance from the signal source (CO, RT, or VRAD).

 

My opinion at this point is either there's a line issue (either inside or outside of your home) or you're right at the margin (distance wise) to be eligible for 12Mbps service. You may have to downgrade to the 8Mbps service.

 

Now for a little more background.

 

Has this been an issue since you got Uverse internet, or did it just start happening?

Did you have "regular" DSL internet before you got Uverse internet?

If you had "regular" DSL internet, what speed, and was that speed the fastest they could provide?

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


Willyamm wrote:

As of posting this the connection had recovered from a disconnect and stable for 5 mins.

 DownstreamUpstream
SN Margin (dB)6.317.2
Line Attenuation (dB)35.019.6
Output Power(dBm)19.611.9
Errored Seconds00
Loss of Signal00
Loss of Frame00
FEC Errors40
CRC Errors00

 

 



Ok, assuming from your previous post. that you have the 12Mbps down 1Mbps up speed teir.

 

First off your Margin (signal to noise ratio) on downstream is at best half of the acceptable level, you want to see 12 -14 dB minimum there. That means you've got a lot of noise on the line in the downstream band (140KHz to 2.2MHz).

 

The Line Attenuation would appear (if acurate) that you are at a pretty good distance from the signal source (CO, RT, or VRAD).

 

My opinion at this point is either there's a line issue (either inside or outside of your home) or you're right at the margin (distance wise) to be eligible for 12Mbps service. You may have to downgrade to the 8Mbps service.

 

Now for a little more background.

 

Has this been an issue since you got Uverse internet, or did it just start happening?

Did you have "regular" DSL internet before you got Uverse internet?

If you had "regular" DSL internet, what speed, and was that speed the fastest they could provide?

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: NVG510 Connection Issues (Drops all the time).

9 of 15 (10,801 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2012 3:31:41 PM
0
(0)
Teacher
Edited by Willyamm on Aug 27, 2012 at 3:34:43 PM

1. The issue has only recently become a problem, I swapped over to the U-Verse service in Feb. The connection up until lets say the beginning of Aug. has for the most part been 100% stable. I've had that I can recall very few disconnects up until this started happening.

 

2. Yes, I had the regular DSL service, and had a DSL box installed outside when we had problems with the phones disconnecting the internet.

 

3. 3Mbps. At one point I tried their 6 Mbps service but I kept losing signal connection, so I dropped it back down to 3 to solve the problem. 

 

I'm also noticing the problem happens not very often if at all during the day, I'm not on it too much but I can always tell because Windows Live has a popup with a Device Plugin message everytime the internet drops when I have my X360 controller plugged in. It is however extremely rampat starting from like 10 PM to 8 AM, we're talking many, MANY drops.

 

 

Here is the same information after it has been up and stable for the day.

 DownstreamUpstream
SN Margin (dB)10.415.4
Line Attenuation (dB)34.514.5
Output Power(dBm)19.112.0
Errored Seconds1316
Loss of Signal20
Loss of Frame00
FEC Errors18538
CRC Errors50032

1. The issue has only recently become a problem, I swapped over to the U-Verse service in Feb. The connection up until lets say the beginning of Aug. has for the most part been 100% stable. I've had that I can recall very few disconnects up until this started happening.

 

2. Yes, I had the regular DSL service, and had a DSL box installed outside when we had problems with the phones disconnecting the internet.

 

3. 3Mbps. At one point I tried their 6 Mbps service but I kept losing signal connection, so I dropped it back down to 3 to solve the problem. 

 

I'm also noticing the problem happens not very often if at all during the day, I'm not on it too much but I can always tell because Windows Live has a popup with a Device Plugin message everytime the internet drops when I have my X360 controller plugged in. It is however extremely rampat starting from like 10 PM to 8 AM, we're talking many, MANY drops.

 

 

Here is the same information after it has been up and stable for the day.

 DownstreamUpstream
SN Margin (dB)10.415.4
Line Attenuation (dB)34.514.5
Output Power(dBm)19.112.0
Errored Seconds1316
Loss of Signal20
Loss of Frame00
FEC Errors18538
CRC Errors50032

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
10 of 15 (10,781 Views)
0
(0)
  • Rate this reply
View profile
Sep 9, 2012 7:03:28 PM
0
(0)
Teacher
Edited by Willyamm on Sep 9, 2012 at 7:28:44 PM

Bumping this with an update to information.

 

I've had 2 techs come out, one replaced the CAT5 cable running from my Network Box outside to the phone jack in the house. The next tech that came also replaced the Drop Line. My SN margin is quite high during the day, or is at least perfectly stable at 13.5 or so all day. Then as it slowly becomes nighttime the SN Margin will drop down below 10 to around 8 and bottoming out at 7. I'm currently not awake at the early morning hours but I'm going to assume connection drops during then.

 

So SN margin is great during the day, and slowly turns to poo at night, any ideas?

Also is there a program I can run to see how many times my internet drops? I tried reading my logs and they aren't exactly written with sense in mind.

Bumping this with an update to information.

 

I've had 2 techs come out, one replaced the CAT5 cable running from my Network Box outside to the phone jack in the house. The next tech that came also replaced the Drop Line. My SN margin is quite high during the day, or is at least perfectly stable at 13.5 or so all day. Then as it slowly becomes nighttime the SN Margin will drop down below 10 to around 8 and bottoming out at 7. I'm currently not awake at the early morning hours but I'm going to assume connection drops during then.

 

So SN margin is great during the day, and slowly turns to poo at night, any ideas?

Also is there a program I can run to see how many times my internet drops? I tried reading my logs and they aren't exactly written with sense in mind.

Re: NVG510 Connection Issues (Drops all the time).

[ Edited ]
11 of 15 (10,486 Views)
0
(0)
  • Rate this reply
View profile
Sep 15, 2012 4:25:37 PM
0
(0)
Master

Willyamm wrote:

Bumping this with an update to information.

 

I've had 2 techs come out, one replaced the CAT5 cable running from my Network Box outside to the phone jack in the house. The next tech that came also replaced the Drop Line. My SN margin is quite high during the day, or is at least perfectly stable at 13.5 or so all day. Then as it slowly becomes nighttime the SN Margin will drop down below 10 to around 8 and bottoming out at 7. I'm currently not awake at the early morning hours but I'm going to assume connection drops during then.

 

So SN margin is great during the day, and slowly turns to poo at night, any ideas?

Also is there a program I can run to see how many times my internet drops? I tried reading my logs and they aren't exactly written with sense in mind.



Dusk to dawn yard/security lights can cause problems sometimes, as well as certain street lights.

 

As far as the drops go I think your "loss of signal" count would be a good indicator as long as your modem is not rebooted.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


Willyamm wrote:

Bumping this with an update to information.

 

I've had 2 techs come out, one replaced the CAT5 cable running from my Network Box outside to the phone jack in the house. The next tech that came also replaced the Drop Line. My SN margin is quite high during the day, or is at least perfectly stable at 13.5 or so all day. Then as it slowly becomes nighttime the SN Margin will drop down below 10 to around 8 and bottoming out at 7. I'm currently not awake at the early morning hours but I'm going to assume connection drops during then.

 

So SN margin is great during the day, and slowly turns to poo at night, any ideas?

Also is there a program I can run to see how many times my internet drops? I tried reading my logs and they aren't exactly written with sense in mind.



Dusk to dawn yard/security lights can cause problems sometimes, as well as certain street lights.

 

As far as the drops go I think your "loss of signal" count would be a good indicator as long as your modem is not rebooted.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: NVG510 Connection Issues (Drops all the time).

12 of 15 (10,313 Views)
0
(0)
  • Rate this reply
View profile
Jan 11, 2014 7:45:14 PM
0
(0)
Tutor

This is my exact problem as well yet I see no solution. What could be done if the street light is the problem because I've went through pretty much everything else.

This is my exact problem as well yet I see no solution. What could be done if the street light is the problem because I've went through pretty much everything else.

Re: NVG510 Connection Issues (Drops all the time).

13 of 15 (5,887 Views)
0
(0)
  • Rate this reply
View profile
Jan 20, 2014 6:28:49 AM
0
(0)
Tutor

What we have here is a typical ATT response that ammounts to "Too Friggin Bad..."

 

I have the same problem and it take hours, sometimes, to get someone on the phone and then they are no help at all.

 

Ever since I was FORCED to switch to U-Verse and use this P0S Motorola modem\router, my service has been CRAP! 

 

U GUYS SUCK!!!

What we have here is a typical ATT response that ammounts to "Too Friggin Bad..."

 

I have the same problem and it take hours, sometimes, to get someone on the phone and then they are no help at all.

 

Ever since I was FORCED to switch to U-Verse and use this P0S Motorola modem\router, my service has been CRAP! 

 

U GUYS SUCK!!!

Re: NVG510 Connection Issues (Drops all the time).

14 of 15 (5,662 Views)
0
(0)
  • Rate this reply
View profile
Jul 1, 2015 5:51:20 PM
0
(0)
Tutor

They dont care if you have bad service. And they are not about to fix existing infrastructure.AT@T listens to shareholders not the consumer.

They dont care if you have bad service. And they are not about to fix existing infrastructure.AT@T listens to shareholders not the consumer.

Re: NVG510 Connection Issues (Drops all the time).

15 of 15 (2,007 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post