My broadband was turned off 5 days ago to set Uverse....It still has not been setup

Contributor

My broadband was turned off 5 days ago to set Uverse....It still has not been setup

How do I escalate something at ATT... My broadband was disconnected 5 days ago to turn on Uverse.  I have had no phone or Internet since that time.  I have spent 10 hours on the phone with ATT with no success.  I keep on receiving different stories and promises to a date when it will be on.  The latest call resulted in a new order being generated; the loss of my phone number I had with ATT for 5 years because of an internal"system problem"; and no verified install turn on date.  I am thinking of calling Comcast.   Can anyone help????? This is a mess. 

Tags (1)
183 Views
Message 1 of 2
Community Manager

Re: My broadband was turned off 5 days ago to set Uverse....It still has not been setup

Hello, aj60640!

 

Thanks for posting. I'm so sorry to hear your U-verse services haven't been installed yet. We would definitely like to look into this for you, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, please feel free to message me with any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support