Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 25, 2013
8:27:13 PM
View profile
My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?
Edited by jk39 on Oct 25, 2013 at 8:32:12 PM

Hi,

 

I'm havng problems setting up my AT&T email account with Mac Mail version 4.6 and Dell Micrsoft Outlook. 

 

Tech support specialist said our Outlook needs to be reprogrammed...?

 

With my Mac Mail, the AT&T pop inbound....995/ and smtp outbound.../465 server ports that support said are correct, but my Mac Mail send/receive keeps getting error messages?

 

On the AT&T site my email works fine.

 

Does anyone know about how to fix this problem?

 

Any help would be so greatly appreciated, thanks!

 

 

 

 

 

 

Hi,

 

I'm havng problems setting up my AT&T email account with Mac Mail version 4.6 and Dell Micrsoft Outlook. 

 

Tech support specialist said our Outlook needs to be reprogrammed...?

 

With my Mac Mail, the AT&T pop inbound....995/ and smtp outbound.../465 server ports that support said are correct, but my Mac Mail send/receive keeps getting error messages?

 

On the AT&T site my email works fine.

 

Does anyone know about how to fix this problem?

 

Any help would be so greatly appreciated, thanks!

 

 

 

 

 

 

My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

[ Edited ]
2,806 views
14 replies
(0) Me too
(0) Me too
Reply
View all replies
(14)
0
(0)
  • Rate this reply
View profile
Oct 26, 2013 5:09:22 AM
0
(0)
ACE - Master

Mac Mail Setup For U-verse

 

  1. Open Apple Mail.
  2. Click on the Mail menu.
  3. Click on Preferences.
  4. To create a new account, click the + in the bottom left-hand corner of the Accounts window.
  5. Enter your name as you want it to appear in the From field in an email, into the Full Name field.
  6. Type your full email address, including the domain name in the Email Address block. Note:  If you are setting up this account for an AT&T Email Alias, input the alias email address in this field. 
  7. Type in your password in the Password field.
  8. Click the Continue button.
  9. Choose POP from the Account Type pop-up menu (it should be set as default).
  10. Enter a name for your account in the Account Description field.
  11. In the Incoming mail (POP3, IMAP, or HTTP) server field, type pop.att.yahoo.com.
  12. Type your full email address including the domain name in the User Name field. Note: If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.
  13. Type your password in the Password field.
  14. Click the Continue button.
  15. In the Outgoing mail (SMTP) server field, type smtp.att.yahoo.com.
  16. Click the Continue button.
  17. Check the box for Use Secure Sockets Layer (SSL).  Click the Continue button.
  18. Click the Continue button.
  19. Click the Create button.
  20. On the Accounts window, next to Outgoing Mail Server (SMTP) use the drop down to select Edit Server.
  21. This is where you will set the server specific settings.
    • Enter in server port 465 Use Secure Sockets Layer (SSL)
    • The Authentication field should be set for Password
    • The User Name
    • The Password
  22. Select OK when done.
  23. Click on Advanced up top.
    • Enter in server port 995 Use SSL
    • The Authentication field should be set for Password
    • The User Name
    • The Password
  24. Click the red Close button in the upper left-hand corner of the Accounts window.

If you still have issues after doing the above try this:

 

Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.

 

 

To get around this, you have to verify login on both sites:

 

1) Go to att.net and choose mail and login from there. Logout after you were able to successfully login.

 

2) Go to mail.yahoo.com and login from there.

 

Then try your Mac Mail and see if it works.

 

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Mac Mail Setup For U-verse

 

  1. Open Apple Mail.
  2. Click on the Mail menu.
  3. Click on Preferences.
  4. To create a new account, click the + in the bottom left-hand corner of the Accounts window.
  5. Enter your name as you want it to appear in the From field in an email, into the Full Name field.
  6. Type your full email address, including the domain name in the Email Address block. Note:  If you are setting up this account for an AT&T Email Alias, input the alias email address in this field. 
  7. Type in your password in the Password field.
  8. Click the Continue button.
  9. Choose POP from the Account Type pop-up menu (it should be set as default).
  10. Enter a name for your account in the Account Description field.
  11. In the Incoming mail (POP3, IMAP, or HTTP) server field, type pop.att.yahoo.com.
  12. Type your full email address including the domain name in the User Name field. Note: If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.
  13. Type your password in the Password field.
  14. Click the Continue button.
  15. In the Outgoing mail (SMTP) server field, type smtp.att.yahoo.com.
  16. Click the Continue button.
  17. Check the box for Use Secure Sockets Layer (SSL).  Click the Continue button.
  18. Click the Continue button.
  19. Click the Create button.
  20. On the Accounts window, next to Outgoing Mail Server (SMTP) use the drop down to select Edit Server.
  21. This is where you will set the server specific settings.
    • Enter in server port 465 Use Secure Sockets Layer (SSL)
    • The Authentication field should be set for Password
    • The User Name
    • The Password
  22. Select OK when done.
  23. Click on Advanced up top.
    • Enter in server port 995 Use SSL
    • The Authentication field should be set for Password
    • The User Name
    • The Password
  24. Click the red Close button in the upper left-hand corner of the Accounts window.

If you still have issues after doing the above try this:

 

Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.

 

 

To get around this, you have to verify login on both sites:

 

1) Go to att.net and choose mail and login from there. Logout after you were able to successfully login.

 

2) Go to mail.yahoo.com and login from there.

 

Then try your Mac Mail and see if it works.

 

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

2 of 15 (2,787 Views)
0
(0)
  • Rate this reply
View profile
Oct 26, 2013 9:13:31 AM
0
(0)
Employee

Hello jk39,

 

Just checking up on your post. I see Beebeesa shared a great step-by-step solution to configure your att email on the Mac mail client. Were you able to get your Mac mail to work using these steps? Let us know if it's still giving you any specific errors and we'll be glad to assist. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello jk39,

 

Just checking up on your post. I see Beebeesa shared a great step-by-step solution to configure your att email on the Mac mail client. Were you able to get your Mac mail to work using these steps? Let us know if it's still giving you any specific errors and we'll be glad to assist. Thank you! Smiley Happy

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

3 of 15 (2,767 Views)
0
(0)
  • Rate this reply
View profile
Oct 27, 2013 4:25:50 PM
0
(0)
Tutor
Edited by Phil-101 on Oct 28, 2013 at 7:53:00 PM

Hi BeeBeeSA, thank you so much for helping me and yes my MorganCS my Mac Mail is working okay! I'm sorry about the late respond due to having problems logging back into the community forum with popup messages indicating invalid email or passowrd?! So finally I got this problem fixed!

 

Other than that, I'm trying to set up my mom's mac mail with the same steps BeeBeeSA showed, but keep seeing error messages with smtp errors and don't know why? I see BeeBeeSA's picture attachments with his Mac Mail is slightly different from my Mac Mail but about the same. Just the problem I'm having is the smtp info with my Mac Mail with a popup every time saying, "The SMTP server “smtp.att.yahoo.com” rejected the password for user “j***@att.net”? 

My ATT.com webmail logiin password works fine but don't know why it's rejecting it on my Mac Mail?

 

[edited for privacy]

 

 

Hi BeeBeeSA, thank you so much for helping me and yes my MorganCS my Mac Mail is working okay! I'm sorry about the late respond due to having problems logging back into the community forum with popup messages indicating invalid email or passowrd?! So finally I got this problem fixed!

 

Other than that, I'm trying to set up my mom's mac mail with the same steps BeeBeeSA showed, but keep seeing error messages with smtp errors and don't know why? I see BeeBeeSA's picture attachments with his Mac Mail is slightly different from my Mac Mail but about the same. Just the problem I'm having is the smtp info with my Mac Mail with a popup every time saying, "The SMTP server “smtp.att.yahoo.com” rejected the password for user “j***@att.net”? 

My ATT.com webmail logiin password works fine but don't know why it's rejecting it on my Mac Mail?

 

[edited for privacy]

 

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

[ Edited ]
4 of 15 (2,727 Views)
0
(0)
  • Rate this reply
View profile
Oct 27, 2013 4:57:50 PM
0
(0)
ACE - Master

Have you tried this on your Mom's email?

 

Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.

 

 

To get around this, you have to verify login on both sites:

 

1) Go to att.net and choose mail and login from there. Logout after you were able to successfully login.

 

2) Go to mail.yahoo.com and login from there.

 

Then try your Mac Mail and see if it works.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Have you tried this on your Mom's email?

 

Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.

 

 

To get around this, you have to verify login on both sites:

 

1) Go to att.net and choose mail and login from there. Logout after you were able to successfully login.

 

2) Go to mail.yahoo.com and login from there.

 

Then try your Mac Mail and see if it works.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

5 of 15 (2,722 Views)
0
(0)
  • Rate this reply
View profile
Oct 28, 2013 6:46:08 AM
0
(0)
Master

To add to what is already been said sometimes you just have to delete the account and then re-add it for some unknown

reason it will keep the old info and not correct.

 

To add to what is already been said sometimes you just have to delete the account and then re-add it for some unknown

reason it will keep the old info and not correct.

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

6 of 15 (2,703 Views)
0
(0)
  • Rate this reply
View profile
Oct 28, 2013 5:22:45 PM
0
(0)
Tutor
Edited by Phil-101 on Oct 28, 2013 at 7:52:26 PM

HI,

 

AT&T tech suport changed my server settings with the following: 

 

inbound.att.net

smtp.att.yahoo.com

port 465

 

A popup keep appearing with the following:

 

The att.net IMAP server “imap.1and1.com” rejected the password for user “j****@att.net” ???

Enter your password again or cancel. ????

 

My password is corect as from the online site. 

 

I'm able to send an email to myself but it doesn't appear on my inbox?

 

Should I change my nameservers and ports?

 

Please help, thanks!

 

[edited for privacy]

 

 

 

HI,

 

AT&T tech suport changed my server settings with the following: 

 

inbound.att.net

smtp.att.yahoo.com

port 465

 

A popup keep appearing with the following:

 

The att.net IMAP server “imap.1and1.com” rejected the password for user “j****@att.net” ???

Enter your password again or cancel. ????

 

My password is corect as from the online site. 

 

I'm able to send an email to myself but it doesn't appear on my inbox?

 

Should I change my nameservers and ports?

 

Please help, thanks!

 

[edited for privacy]

 

 

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

[ Edited ]
7 of 15 (2,674 Views)
0
(0)
  • Rate this reply
View profile
Oct 28, 2013 6:02:01 PM
0
(0)
Tutor

HI,

 

I added a picture of my Mac Mail inbox as it shows no messages and other strange files below it?

I do however see all my sent messages with the one I sent to myself?

 

HI,

 

I added a picture of my Mac Mail inbox as it shows no messages and other strange files below it?

I do however see all my sent messages with the one I sent to myself?

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

8 of 15 (2,665 Views)
0
(0)
  • Rate this reply
View profile
Oct 29, 2013 5:27:02 PM
0
(0)
Tutor

Hi,

 

As mentioned prior, I can send a message out or to myself but it doesn't appear in my inbox?

 

Since tech support doesn't know how to fix the problem, should I go apply your steps again BeeBeeSA or see if oz_1's steps can make a differece? I can sure deifnitely use some advice to help reaolve this bad issue? Thanks!

 

 

Hi,

 

As mentioned prior, I can send a message out or to myself but it doesn't appear in my inbox?

 

Since tech support doesn't know how to fix the problem, should I go apply your steps again BeeBeeSA or see if oz_1's steps can make a differece? I can sure deifnitely use some advice to help reaolve this bad issue? Thanks!

 

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

9 of 15 (2,615 Views)
0
(0)
  • Rate this reply
View profile
Oct 30, 2013 11:24:26 AM
0
(0)
Employee

Hey jk39,

 

Yes, I would highly recommend attempting the suggestion that Beebeesa shared, particularly when he suggested to verify your login onto both att.net and mail.yahoo.com websites because of the captcha verification he also mentioned (Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.)

 

Also, if that still does not do the trick, then at that point, I would recommend oz_1's suggestion by deleting the email account from Mac Mail and re-adding it using the configurations listed above.

I hope this helps! Thank you for keeping us in the loop. I have a feeling we're getting close to getting this resolved. Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hey jk39,

 

Yes, I would highly recommend attempting the suggestion that Beebeesa shared, particularly when he suggested to verify your login onto both att.net and mail.yahoo.com websites because of the captcha verification he also mentioned (Sometimes, the webmail login blocks 3rd party email programs from connecting. The reason for this is that a captcha, the funny shapes and letters, code is required during the webmail login. Because in this case, Outlook and MacMail does not have the ability to send that, it automatically fails to authenticate.)

 

Also, if that still does not do the trick, then at that point, I would recommend oz_1's suggestion by deleting the email account from Mac Mail and re-adding it using the configurations listed above.

I hope this helps! Thank you for keeping us in the loop. I have a feeling we're getting close to getting this resolved. Smiley Happy

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

10 of 15 (2,584 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2013 5:48:24 PM
0
(0)
Tutor

Hi,

 

My uncle has a Mac and he told me his settings:

 

Description Att

 

Account type: att.net.IMAP

 

incoming: imap.mail.yahoo.com

 

Outgoing: att.net

 

checked- Use only this server

 

Port 993

 

And now it's working!

 

Other than that, I'm having problems with our Microsoft Outlook 2002 old program that we have.

AT&T suppot tried numerous times changing the settings, using inbound.att.net, outbound, ports 465, etc and still could not send or receive email?

 

He suggested to maybe upgrading the program to see?

 

What should I do?

 

Is there a different server setting that can help fix the send and receive?

Hi,

 

My uncle has a Mac and he told me his settings:

 

Description Att

 

Account type: att.net.IMAP

 

incoming: imap.mail.yahoo.com

 

Outgoing: att.net

 

checked- Use only this server

 

Port 993

 

And now it's working!

 

Other than that, I'm having problems with our Microsoft Outlook 2002 old program that we have.

AT&T suppot tried numerous times changing the settings, using inbound.att.net, outbound, ports 465, etc and still could not send or receive email?

 

He suggested to maybe upgrading the program to see?

 

What should I do?

 

Is there a different server setting that can help fix the send and receive?

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

11 of 15 (2,540 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 7:33:11 PM
0
(0)
Contributor

THE DEFINITIVE ANSWER FOR MAC MAIL 4.6 (Mavericks)

 

The information above shows screenshots and information not from the CURRENT Mac Mail. There are drop downs that dont exist.

 

Net/Net

 

 

LOG INTO YOUR ATT (NEW) ACCCOUNT FROM THE INTERNET FIRST TO ACTIVATE IT. 

 

IN MAIL:

 

Mail>Preferences>accounts>account information

 

Click the Plus button AT THE BOTTOM:

 

1. Fill in Description: (What you want to call it in Mail)

 

2. email address:  XXXXX.att.net

 

3. Full Name:

 

It will automatically populate: Incoming server imap.mail.yahoo.com

 

 

User name: (Your email) XXXXX.att.net

Password: Self explanitory

 

SAVE.

 

After hours with ATT Tech support. One changing all kinds of stuff around. Another saying "Call Apple its their issue/software." My computer had to be wiped (iMac like new due to a corrupted file or something.  THEY WERE GENIUS for me), and I had to start over.

 

Finally got a AT&T female customer support who made it that easy. Dont change the ports. Dont change the incoming server.

 

 

It worked for me.

 

I found nothing on the internet that was current with correct info. Hope this saves you hours of Tech support and useless searching.

 

THE DEFINITIVE ANSWER FOR MAC MAIL 4.6 (Mavericks)

 

The information above shows screenshots and information not from the CURRENT Mac Mail. There are drop downs that dont exist.

 

Net/Net

 

 

LOG INTO YOUR ATT (NEW) ACCCOUNT FROM THE INTERNET FIRST TO ACTIVATE IT. 

 

IN MAIL:

 

Mail>Preferences>accounts>account information

 

Click the Plus button AT THE BOTTOM:

 

1. Fill in Description: (What you want to call it in Mail)

 

2. email address:  XXXXX.att.net

 

3. Full Name:

 

It will automatically populate: Incoming server imap.mail.yahoo.com

 

 

User name: (Your email) XXXXX.att.net

Password: Self explanitory

 

SAVE.

 

After hours with ATT Tech support. One changing all kinds of stuff around. Another saying "Call Apple its their issue/software." My computer had to be wiped (iMac like new due to a corrupted file or something.  THEY WERE GENIUS for me), and I had to start over.

 

Finally got a AT&T female customer support who made it that easy. Dont change the ports. Dont change the incoming server.

 

 

It worked for me.

 

I found nothing on the internet that was current with correct info. Hope this saves you hours of Tech support and useless searching.

 

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

12 of 15 (2,382 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 7:38:12 PM
0
(0)
Contributor
Edited by $tylista on Nov 20, 2013 at 7:45:30 PM

Hi. I'm sure you tired to help, but my current Mac Mail menus do not resemble this.

 

I have Mavericks just installed and am fully updated.

 

So if the original answer doesnt work for you...

 

Please see my answer above that worked.

Hi. I'm sure you tired to help, but my current Mac Mail menus do not resemble this.

 

I have Mavericks just installed and am fully updated.

 

So if the original answer doesnt work for you...

 

Please see my answer above that worked.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

[ Edited ]
13 of 15 (2,383 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2013 7:41:03 PM
0
(0)
Contributor
Edited by $tylista on Nov 20, 2013 at 7:46:17 PM

Smiley Happy

Smiley Happy

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

[ Edited ]
14 of 15 (2,380 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 8:19:05 AM
0
(0)
Employee

Hello $tylista,

 

Thank you very much for taking the time to share this helpful info. With technology always changing and upgrading to newer versions it always helps to have tips that help resolve common issues with these changes. Thank you again for posting and have an excellent weekend! Smiley Happy

 

- MorganCS

- ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello $tylista,

 

Thank you very much for taking the time to share this helpful info. With technology always changing and upgrading to newer versions it always helps to have tips that help resolve common issues with these changes. Thank you again for posting and have an excellent weekend! Smiley Happy

 

- MorganCS

- ATTU-verseCare

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My Mac Mail version 4.6 isn't sending or receiving emails with AT&T U-verse?

15 of 15 (2,352 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post