Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 11, 2013
10:24:44 PM
View profile
Motorola NVG510 my wii not connecting need help

 For some reason our Motorola NVG 510 started acting up our roku and wi are not connecting anymore Ii need some support and help

 For some reason our Motorola NVG 510 started acting up our roku and wi are not connecting anymore Ii need some support and help

Motorola NVG510 my wii not connecting need help

1,471 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Jan 16, 2013 10:29:28 AM
0
(0)
Former Community Manager

Have you tried restarting it? Sometimes they just need to be reset. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Have you tried restarting it? Sometimes they just need to be reset. 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages. If you have an account related issue, please send a private message to ATTCustomerCare.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG510 my wii not connecting need help

2 of 7 (1,352 Views)
0
(0)
  • Rate this reply
View profile
Sep 10, 2013 7:56:40 AM
0
(0)
Contributor

I am also having a problem setting up Roku 3.   In setup it verifies and hooks up to my internet OK but then a 011 message comes on saying that Roku cannnot connect.   Is there a firewall problem or security settings that need to be changed or what.   Nothing is obvious when I connect to the router settings.   Help!

I am also having a problem setting up Roku 3.   In setup it verifies and hooks up to my internet OK but then a 011 message comes on saying that Roku cannnot connect.   Is there a firewall problem or security settings that need to be changed or what.   Nothing is obvious when I connect to the router settings.   Help!

Re: Motorola NVG510 my wii not connecting need help

3 of 7 (910 Views)
0
(0)
  • Rate this reply
View profile
Sep 10, 2013 8:27:40 AM
0
(0)
Contributor

Did you ever get a fix for the problem.   I am experiencing similar problems with Roku 3

Did you ever get a fix for the problem.   I am experiencing similar problems with Roku 3

Re: Motorola NVG510 my wii not connecting need help

4 of 7 (908 Views)
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 9:24:47 AM
0
(0)
Community Support

Hi Grzesiu1,

 

We received your private message and one of our managers will be reaching out to you shortly to look into this.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Hi Grzesiu1,

 

We received your private message and one of our managers will be reaching out to you shortly to look into this.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Re: Motorola NVG510 my wii not connecting need help

5 of 7 (881 Views)
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 11:26:19 AM
0
(0)
Contributor
The problem is already resolved.
Thanks much,

Grzesiu1
The problem is already resolved.
Thanks much,

Grzesiu1

Re: Motorola NVG510 my wii not connecting need help

6 of 7 (870 Views)
0
(0)
  • Rate this reply
View profile
Dec 3, 2013 8:19:23 AM
0
(0)
Contributor

I am experiencing issues connecting multiple devices to my Motorola NVG510 Router.  I have an XBOX 360, 2 PCS, a Kindle Fire and a Roku.  These aren't always connected at the same time but usually 2 or 3 are.

 

I have had trouble since day 1 with my 360 as it will not automatically connect to the internet.  After it tells me it fails I can go in and test the connection which shows everything to be connected and then I can go back and sign in.  This is quite annoying but at least it works.

 

The Roku will not connect unless I reset my router.  I run the network test on it and it passes the connection to the wireless network but fails the connection to the local netowork with error code 014.  

 

I am not a computer guru by any means but I am smart enough with them to have set static IP's on 2 of my devices and opened the ports so I can have an open NAT on my 360 (which consequently only works about 1/2 the time) so needless to say this is quite frustrating as I NEVER had this problem with my old ISP and I'm starting to regret making the switch.

 

Any help would be much appreciated.

I am experiencing issues connecting multiple devices to my Motorola NVG510 Router.  I have an XBOX 360, 2 PCS, a Kindle Fire and a Roku.  These aren't always connected at the same time but usually 2 or 3 are.

 

I have had trouble since day 1 with my 360 as it will not automatically connect to the internet.  After it tells me it fails I can go in and test the connection which shows everything to be connected and then I can go back and sign in.  This is quite annoying but at least it works.

 

The Roku will not connect unless I reset my router.  I run the network test on it and it passes the connection to the wireless network but fails the connection to the local netowork with error code 014.  

 

I am not a computer guru by any means but I am smart enough with them to have set static IP's on 2 of my devices and opened the ports so I can have an open NAT on my 360 (which consequently only works about 1/2 the time) so needless to say this is quite frustrating as I NEVER had this problem with my old ISP and I'm starting to regret making the switch.

 

Any help would be much appreciated.

Re: Motorola NVG510 my wii not connecting need help

7 of 7 (658 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post