Looks like I've got a dead STB

ACE - Master

Looks like I've got a dead STB

[ Edited ]

Yesterday, it took a soft reboot to get the STB in the LR to start working.  Today, not so much.  I switched it with the box in the BR so all is well for DHs football games but now I don't have anything to watch!  Smiley Sad

 

The lights flash on, I get the gear, the lights go off....rinse, repeat.  I know a dead STB when I see one.  I'll wait until tomorrow to call.  I hate calling on the weekend & getting the outsourced (ie: India) call center. Smiley Mad

 

Question:  Will they just mail me a new box?  In the past, when my DVR failed, I had other issues so they sent a Prem Tech and they did all the legwork. Smiley Wink

 

I guess I'll hook up an antenna until then. Smiley Frustrated

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 1 of 11 (570 Views)
Expert

Re: Looks like I've got a dead STB

They will probably just ship you a new box.

Message 2 of 11 (567 Views)
ACE - Master

Re: Looks like I've got a dead STB

I sent you a PM......

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 11 (545 Views)
ACE - Master

Re: Looks like I've got a dead STB


texasguy37 wrote:

They will probably just ship you a new box.


That's what I figgered but, geez, I hate calling on the w/e or after business hours and explaining myself to them. 

 

I know that I KNOW more about my problem than they do but they have give me their little song and dance which I've seen too often.  Smiley Mad

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 11 (521 Views)
ACE - Master

Re: Looks like I've got a dead STB

[ Edited ]

sadath said he sent you a private message to set up the shipment of a new STB.  See how easy that was!!Smiley Wink

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 11 (497 Views)
ACE - Master

Re: Looks like I've got a dead STB

Thanks BeeBee and thanks sadath....

 

Pretty easy once I figured out that other message board!  I'm easily confused. 

 

But it was definetly easier than talking to someone on the phone and having to jump thru hoops to get a new STB.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 11 (478 Views)
Explorer

Re: Looks like I've got a dead STB

I had the exact same problem and I called customer service and they agreed to send me a new box.  While I was waiting for the box to arrive the next day, I tried switching power supplies and discoverd that the "dead" box came to life and the "good" box now had the problem.  Turns out both boxes worked on one power supply and neither box worked on the other power supply.  So, before requesting a new box. try switching power supplies.  No guarantee, but it is worth a try. I don't know if they will send out just a new power supply.

 

I wound up returning a perfectly good box with a bad power supply. I kept the new box anyway.

 

Jim

Message 7 of 11 (476 Views)
ACE - Master

Re: Looks like I've got a dead STB

I switched the boxes. 

 

The bad one still wouldn't work on a different TV w/different power supply and the good box worked fine on the first TV & original power supply.

 

The box that went kaput was on the most frequently used TV.  Don't know if that had anything to do with anything.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 11 (466 Views)
Explorer

Re: Looks like I've got a dead STB

When you call, you can  tell them that it is not the power supply.

 

Jim

Message 9 of 11 (434 Views)
Highlighted
ACE - Master

Re: Looks like I've got a dead STB

Just an update and something I found ridiculous...

 

The wireless box came at 3:30pm via UPS as promised (thank you sadath).  I rip the box open and read the enclosed slip that says "Please make sure that you install your equipment after 8:00pm on your Service Activation Date (today).  Smiley Mad

 

Seriously?  I don't think so.  I'm not going to sit here and look at a dead TV for the next 4½ hours.  I called & instead of technical support, I got transferred to billing (????) and then transferred again to DIAL UP!  Who has dialup any more?  That made me laugh. Smiley Very Happy But then got disconnected. Smiley Sad

 

Long story short, I eventually got a super nice lady who stayed on the line with me & got the box activated earlier.

 

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 11 (369 Views)
ACE - Master

Re: Looks like I've got a dead STB

[ Edited ]

Good deal!!  Glad they got you fixed up like they said.  They are really good guys.  They seem to grab a problem and stay with it until there is a satisfactory resolution.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 11 (342 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.