Live plugin on http://uverseonline.att.net/uv/live

Contributor

Live plugin on http://uverseonline.att.net/uv/live

doesn't appear to be compatible with IE 11, won't let me install it.

Message 1 of 4 (1,568 Views)
ACE - Professor

Re: Live plugin on http://uverseonline.att.net/uv/live

Have you tried other browsers? If it works with others, maybe something could be wrong with your IE setup? ... just trying to triangulate the issue here...
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (1,505 Views)
ACE - Expert

Re: Live plugin on http://uverseonline.att.net/uv/live

Quick question: Are you using IE11 from the Start page of Windows 8/8.1 or from some desktop?

 

Some plugins, etc., are only allowed in IE when launched in Desktop mode.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 4 (1,484 Views)

Re: Live plugin on http://uverseonline.att.net/uv/live

I can't install the plug-in in IE11 either.  It worked in Google Chrome version 31.  In IE11 all it does when I click the Install Plug-In  button is the following.  I have Windows 7 Home Premium Service Pack 1, version 7 update 45 of Java.

 

LIVE Player Plug-in Installation Guide

Required for viewing LIVE in-home-only content on your U-verse Home Network.

Your computer must meet the following minimum system requirements to watch in-home-only live channels

PC: Windows 7 or newer

  • One of the following browsers: Internet Explorer 9 or newer,
    Firefox (latest version), Chrome (latest version)
  • Java 7

Mac: OS X 10.7.3 (Lion) or newer

  • One of the following browsers: Safari (latest version), Firefox (latest version)
  • Java 7
Please check your firewall settings or connect your computer to your U-verse gateway using an Ethernet cable.
 
Nothing shows up after this.  In google, there were some buttons that showed.
Message 4 of 4 (1,406 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.