Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Nov 17, 2013
7:53:22 AM
View profile
Laptop will not connect to internet through 5031NV

I recently had DSL installed at my home with a 5031NV.  An older PC running Windows XP using an ethernet cable connection works well. My wife and I both have an iPhone 4s and have now problems accessing the internet through the router.

My laptop running Windows Vista will connect to the router showing "Unidentified network (ATT212) Access: Local only". 

I have checked everything I know to check but have not found the problem.  Any ideas would be appreciated.

I recently had DSL installed at my home with a 5031NV.  An older PC running Windows XP using an ethernet cable connection works well. My wife and I both have an iPhone 4s and have now problems accessing the internet through the router.

My laptop running Windows Vista will connect to the router showing "Unidentified network (ATT212) Access: Local only". 

I have checked everything I know to check but have not found the problem.  Any ideas would be appreciated.

Laptop will not connect to internet through 5031NV

388 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 4:29:30 PM
0
(0)
Community Support

Hi lmsooter,

 

I am sorry for the issues you are having with your wireless connection. You may want to try to change your wireless connection settings on your 5031NV to see if that will help establish a connection.

 

To do so:

  1. Login to your 5031 by going to http://192.168.1.254 on your computer
  2. Select Settings
  3. Select the sub-tab LAN
  4. Select the sub-tab Wireless (it may ask you for a system password, which can be found on the side of your 5031)
  5. From here you may want to change the following settings:
    Network Name - name of the network you connect to
    Wireless Channel - I would suggest trying 1, 6, or 11
    Authentication Type - for older devices that do not support WPA, WEP-OPEN
    Wireless Key - password used to connect. You do not have to change this, but you can if you have problems remembering the current one.
  6. Select Save

If you are still having problems, you may want to try to reset the router by holding the red reset button on the back of it for 10 seconds.

 

Let us know how it goes,

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi lmsooter,

 

I am sorry for the issues you are having with your wireless connection. You may want to try to change your wireless connection settings on your 5031NV to see if that will help establish a connection.

 

To do so:

  1. Login to your 5031 by going to http://192.168.1.254 on your computer
  2. Select Settings
  3. Select the sub-tab LAN
  4. Select the sub-tab Wireless (it may ask you for a system password, which can be found on the side of your 5031)
  5. From here you may want to change the following settings:
    Network Name - name of the network you connect to
    Wireless Channel - I would suggest trying 1, 6, or 11
    Authentication Type - for older devices that do not support WPA, WEP-OPEN
    Wireless Key - password used to connect. You do not have to change this, but you can if you have problems remembering the current one.
  6. Select Save

If you are still having problems, you may want to try to reset the router by holding the red reset button on the back of it for 10 seconds.

 

Let us know how it goes,

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Laptop will not connect to internet through 5031NV

2 of 2 (362 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post