Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Aug 8, 2013
12:33:17 AM
Issues getting Netflix to work on LG SMART TV via U-Verse
Edited by laszlopanaflex on Aug 8, 2013 at 12:34:56 AM

Hello -- I just purchased an LG SMART TV and unfortunately have not been able to get the Netflix app on it to work through my U-verse internet connection. LG sent out a technician today to troubleshoot the set and has confirmed that the hardware and TV firmware (and the Netflix app) are OK.

 

The error I get is "Unable to connect to Netflix.  Last error: Network / 6 / SSL handshake failed / https://secure.netflix.com/us/htmltvui/release-398_patch-27/3_1/n/720p/gigabowser.html?dar=16_9&dw=1...

 

Some things to note:

  • All the other apps on my TV work fine (Hulu, Youtube, etc.) -- so we know the TV is online and connected
  • I'm able to access Netflix via my laptop or smartphone on wi-fi -- so Netflix appears to be operational
  • The Netflix app doesn't work on my TV via wi-fi AND via direct ethernet cable connection from TV to u-verse modem -- so we can rule out the router being the issue
  • The Netflix app WORKS on my TV via non-uverse connection (e.g., 4G mobile hotspot) -- so the problem appears to be with the u-verse connection or the modem
  • I've deactivated and re-activated the Netflix app on my TV, but that didn't help
  • I've reset the TV to factory settings, unplugged the TV + u-verse modem + router, but no luck
  • I ran a speed test on my u-verse connection and get 5.9MBps downstream, which is good

 

According to Netflix tech support:

When you click on the Netflix app, it attempts to open a port and make an SSL connection to a Netflix server for authentication.  The port used on SMART TV apps is different from the standard 80 & 443 used on laptops, tablets, and phones.  Netflix believes that the port that the TV app is trying to open is being blocked, either by AT&T or by my u-verse modem (or the modem's firewall?).  

 

I've contacted u-verse tech support to try and resolve this, but they say they're unable to determine whether or not there's a port issue.

 

Does anyone know what the issue is, and how I might go about resolving it?  I'm completely flabbergasted and frustrated.

 

 

BTW:

u-verse internet only, 6MBps downstream / 760KBps upstream

Modem is a Motorola 2210-02, firmware version 7.8.7r27

Router is a Linksys E1000 (not that it matters, since I can't connect even when I bypass the router and connect the tv directly to the modem)

 

Thanks...

Hello -- I just purchased an LG SMART TV and unfortunately have not been able to get the Netflix app on it to work through my U-verse internet connection. LG sent out a technician today to troubleshoot the set and has confirmed that the hardware and TV firmware (and the Netflix app) are OK.

 

The error I get is "Unable to connect to Netflix.  Last error: Network / 6 / SSL handshake failed / https://secure.netflix.com/us/htmltvui/release-398_patch-27/3_1/n/720p/gigabowser.html?dar=16_9&dw=1280&dh=720&q=source_type=2"

 

Some things to note:

  • All the other apps on my TV work fine (Hulu, Youtube, etc.) -- so we know the TV is online and connected
  • I'm able to access Netflix via my laptop or smartphone on wi-fi -- so Netflix appears to be operational
  • The Netflix app doesn't work on my TV via wi-fi AND via direct ethernet cable connection from TV to u-verse modem -- so we can rule out the router being the issue
  • The Netflix app WORKS on my TV via non-uverse connection (e.g., 4G mobile hotspot) -- so the problem appears to be with the u-verse connection or the modem
  • I've deactivated and re-activated the Netflix app on my TV, but that didn't help
  • I've reset the TV to factory settings, unplugged the TV + u-verse modem + router, but no luck
  • I ran a speed test on my u-verse connection and get 5.9MBps downstream, which is good

 

According to Netflix tech support:

When you click on the Netflix app, it attempts to open a port and make an SSL connection to a Netflix server for authentication.  The port used on SMART TV apps is different from the standard 80 & 443 used on laptops, tablets, and phones.  Netflix believes that the port that the TV app is trying to open is being blocked, either by AT&T or by my u-verse modem (or the modem's firewall?).  

 

I've contacted u-verse tech support to try and resolve this, but they say they're unable to determine whether or not there's a port issue.

 

Does anyone know what the issue is, and how I might go about resolving it?  I'm completely flabbergasted and frustrated.

 

 

BTW:

u-verse internet only, 6MBps downstream / 760KBps upstream

Modem is a Motorola 2210-02, firmware version 7.8.7r27

Router is a Linksys E1000 (not that it matters, since I can't connect even when I bypass the router and connect the tv directly to the modem)

 

Thanks...

Issues getting Netflix to work on LG SMART TV via U-Verse

[ Edited ]
6,488 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Aug 8, 2013 12:19:00 PM
0
(0)
Expert

Click on the hyperlink in my sig and you will be taken to the profile of AT&T Customer Care.  They are an escalation team that can help you get this resolved.  Send them a PM with your info and concern and they will be in touch with you via PM.  Watch the blue envelope at the top of the forum page for message notification.

Click on the hyperlink in my sig and you will be taken to the profile of AT&T Customer Care.  They are an escalation team that can help you get this resolved.  Send them a PM with your info and concern and they will be in touch with you via PM.  Watch the blue envelope at the top of the forum page for message notification.

Re: Issues getting Netflix to work on LG SMART TV via U-Verse

2 of 4 (6,434 Views)
0
(0)
  • Rate this reply
View profile
Aug 9, 2013 9:45:44 AM
0
(0)
Voyager

Done. Thank you -- hope to get this resolved soon!

Done. Thank you -- hope to get this resolved soon!

Re: Issues getting Netflix to work on LG SMART TV via U-Verse

3 of 4 (6,399 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 23, 2013 9:21:53 AM
0
(0)
Voyager

Hi, I'm still experiencing this issue.  I haven't heard from AT&T Customer Care in over a week, with no responses to my emails or voicemails. 

 

Is there someone else who can assist me with this issue?  From what I understand, my Gateway may need to be replaced so that the TV can be moved to the network DMZ.

 

In 2011, an AT&T field technician did some troubleshooting on the connection / signal in my home.  He mentioned that the 2Wire gateway that I was using was no good.  He took the gateway and replaced it with a Motorola 2210-02 (MIPDSLA) modem and a Linksys / Cisco E1000 router.  Now, I'm hearing that the modem + router are third-party, unsupported equipment and that I need to somehow revert to my original gateway in order for AT&T to migrate the tv to the DMZ.

 

I'm a little concerned that the weeklong radio silence from AT&T means that this trouble ticket has slipped through the cracks or has be deprioritized completely.

Hi, I'm still experiencing this issue.  I haven't heard from AT&T Customer Care in over a week, with no responses to my emails or voicemails. 

 

Is there someone else who can assist me with this issue?  From what I understand, my Gateway may need to be replaced so that the TV can be moved to the network DMZ.

 

In 2011, an AT&T field technician did some troubleshooting on the connection / signal in my home.  He mentioned that the 2Wire gateway that I was using was no good.  He took the gateway and replaced it with a Motorola 2210-02 (MIPDSLA) modem and a Linksys / Cisco E1000 router.  Now, I'm hearing that the modem + router are third-party, unsupported equipment and that I need to somehow revert to my original gateway in order for AT&T to migrate the tv to the DMZ.

 

I'm a little concerned that the weeklong radio silence from AT&T means that this trouble ticket has slipped through the cracks or has be deprioritized completely.

Re: Issues getting Netflix to work on LG SMART TV via U-Verse

4 of 4 (6,289 Views)
Share this post
Share this post