Reply
Posted Oct 16, 2013
4:51:09 PM
View profile
Is it normal to lose television signal services severasl times within the same month?

Is it normal to lose television signal services severasl times within the same month?  If it is I need to seriouslu consider another service provider and I expect a reduction in my billing due to loss of service.

Is it normal to lose television signal services severasl times within the same month?  If it is I need to seriouslu consider another service provider and I expect a reduction in my billing due to loss of service.

Is it normal to lose television signal services severasl times within the same month?

435 views
11 replies
(1) Me too
(1) Me too
Post reply
Cancel
Submit
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 5:03:03 PM
0
(0)
Employee
No it is not normal....
More info is needed please....type of equipment? How installed? Environment? Can you download uvrealtime and post results....thank you.
No it is not normal....
More info is needed please....type of equipment? How installed? Environment? Can you download uvrealtime and post results....thank you.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is it normal to lose television signal services severasl times within the same month?

2 of 12 (426 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 7:47:47 PM
0
(0)
Contributor

I recently started experiencing the same issue. When I turn on my television, there is no tv signal. If I restart the cable box, the TV signal is recognized. Internet services are unaffected. I have a 10 month old black Motorola box.

 

Once I turn the box off and on (hold power button down for ten seconds), everything works normally...until some time in the next 48 hours or so, where it will lose the signal for some reason. it's only happened once while I was watching tv. 

 

Its annoying because I basically cannot DVR anything.

I recently started experiencing the same issue. When I turn on my television, there is no tv signal. If I restart the cable box, the TV signal is recognized. Internet services are unaffected. I have a 10 month old black Motorola box.

 

Once I turn the box off and on (hold power button down for ten seconds), everything works normally...until some time in the next 48 hours or so, where it will lose the signal for some reason. it's only happened once while I was watching tv. 

 

Its annoying because I basically cannot DVR anything.

Re: Is it normal to lose television signal services severasl times within the same month?

3 of 12 (417 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 8:00:49 PM
0
(0)
ACE - Master
Kcfrankus - Is that your only box (not counting the RG) ? Is it connected COAX. Check all the connections back to the RG to make sure they are tight.
Kcfrankus - Is that your only box (not counting the RG) ? Is it connected COAX. Check all the connections back to the RG to make sure they are tight.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Is it normal to lose television signal services severasl times within the same month?

4 of 12 (407 Views)
0
(0)
  • Rate this reply
View profile
Oct 16, 2013 9:09:19 PM
0
(0)
Employee
For mrejharris123, are you losing service (blue screen with things to try) while watching tv, or when turning on, or when left unattended for many hours?

For kcfrankus, your issue should more like HDMI handshaking between STB and TV. If on hdmi cable work around is to switch to component.
Many posts on this, not all tvs, nor all STBs behave this way but when do...works fine , turn off, no picture till reboot STB...check cable connections by unplug, reattach HDMI, if problem persistent replace cable preferred component.
For mrejharris123, are you losing service (blue screen with things to try) while watching tv, or when turning on, or when left unattended for many hours?

For kcfrankus, your issue should more like HDMI handshaking between STB and TV. If on hdmi cable work around is to switch to component.
Many posts on this, not all tvs, nor all STBs behave this way but when do...works fine , turn off, no picture till reboot STB...check cable connections by unplug, reattach HDMI, if problem persistent replace cable preferred component.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is it normal to lose television signal services severasl times within the same month?

5 of 12 (397 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 4:51:58 AM
0
(0)
ACE - Master
Kcfrankus - MTs suggestion of HDMI is a good one that I should have thought of. The question is - Is your NO signal indication produced by the TV or the STB? If it is the TV, then it is an HDMI problem. If it is the STB, then it is upstream from the STB.

If your problem is HDMI, you can try turning on the TV first. The remote turns on the STB first. If you need the TV first, the remote can be reprogrammed. Post if you want to do that.
Kcfrankus - MTs suggestion of HDMI is a good one that I should have thought of. The question is - Is your NO signal indication produced by the TV or the STB? If it is the TV, then it is an HDMI problem. If it is the STB, then it is upstream from the STB.

If your problem is HDMI, you can try turning on the TV first. The remote turns on the STB first. If you need the TV first, the remote can be reprogrammed. Post if you want to do that.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Is it normal to lose television signal services severasl times within the same month?

6 of 12 (377 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 6:46:12 AM
0
(0)
Contributor
Edited by Taylarie on Oct 17, 2013 at 7:28:22 AM

What city and state do you live in?



E. J.{Personal content removed for your safety}


____________________________________________________________
_____

What city and state do you live in?



E. J.{Personal content removed for your safety}


____________________________________________________________
_____

Re: Is it normal to lose television signal services severasl times within the same month?

[ Edited ]
7 of 12 (366 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 6:49:12 AM
0
(0)
Contributor
Edited by Taylarie on Oct 17, 2013 at 7:30:07 AM

I live in Jacksonville FL and the U-verse equipment was
installed by a AT&T representative.



E. J. {Personal content removed for your safety}
____________________________________________________________
_____

I live in Jacksonville FL and the U-verse equipment was
installed by a AT&T representative.



E. J. {Personal content removed for your safety}
____________________________________________________________
_____

Re: Is it normal to lose television signal services severasl times within the same month?

[ Edited ]
8 of 12 (366 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 7:57:12 AM
0
(0)
Community Support

Hello mrejharris123,

I'm sorry you have experienced multiple signal losses for your TV service this month. I can help you test your services to identify if this is being caused by faults on your lines and make arrangements to resolve this. I have sent you a private message to gather more information and assist your further.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello mrejharris123,

I'm sorry you have experienced multiple signal losses for your TV service this month. I can help you test your services to identify if this is being caused by faults on your lines and make arrangements to resolve this. I have sent you a private message to gather more information and assist your further.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is it normal to lose television signal services severasl times within the same month?

9 of 12 (351 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 8:13:22 AM
0
(0)
Community Support
Edited by MorganCS on Oct 17, 2013 at 8:27:39 AM

Kcfrankus - Hello Kcfrankus,

Just wanted to check on your post. I see that Aviewer and My Thoughts have offered great suggestions to help resolve this issue. Are you still experiencing any issues with your DVR box losing the signal? I was able to locate your U-verse account and I ran a couple line tests for you. The test results have revealed a tap on the outside lines which is most likely the cause of this issue.

I'm going to send you a private message so we can help you get this corrected. Thank you! :smileyhappy:

 

- MorganCS

- ATTU-verseCare

 

 

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Kcfrankus - Hello Kcfrankus,

Just wanted to check on your post. I see that Aviewer and My Thoughts have offered great suggestions to help resolve this issue. Are you still experiencing any issues with your DVR box losing the signal? I was able to locate your U-verse account and I ran a couple line tests for you. The test results have revealed a tap on the outside lines which is most likely the cause of this issue.

I'm going to send you a private message so we can help you get this corrected. Thank you! :smileyhappy:

 

- MorganCS

- ATTU-verseCare

 

 

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is it normal to lose television signal services severasl times within the same month?

[ Edited ]
10 of 12 (347 Views)
0
(0)
  • Rate this reply
View profile
Oct 21, 2013 7:34:20 PM
0
(0)
Contributor

Two Uverse boxes keep freezing and losing signal every day all day. It only happens when watching live television.

It does not matter what channel you are watching since it happens on all of them.

 

I have reset each receiver and the modem. The resets did not help.

 

It is getting worse so it makes it hard to watch live TV.

 

What can be done to fix this problem?

 

Thank you.

 

 

Two Uverse boxes keep freezing and losing signal every day all day. It only happens when watching live television.

It does not matter what channel you are watching since it happens on all of them.

 

I have reset each receiver and the modem. The resets did not help.

 

It is getting worse so it makes it hard to watch live TV.

 

What can be done to fix this problem?

 

Thank you.

 

 

Re: Is it normal to lose television signal services severasl times within the same month?

11 of 12 (276 Views)
0
(0)
  • Rate this reply
View profile
Oct 22, 2013 7:24:29 AM
0
(0)
Community Support

Hello chill300,

It is possible you have some defective wiring between the Residential Gateway and the Receivers. If you have COAX cable this includes any loose fittings or splitters. If you have Wireless Receivers, they could be having trouble communicating with the WAP. I can help you test your services to isolate the trouble. I have sent you a private message to discuss your account in detail.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello chill300,

It is possible you have some defective wiring between the Residential Gateway and the Receivers. If you have COAX cable this includes any loose fittings or splitters. If you have Wireless Receivers, they could be having trouble communicating with the WAP. I can help you test your services to isolate the trouble. I have sent you a private message to discuss your account in detail.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Is it normal to lose television signal services severasl times within the same month?

12 of 12 (255 Views)
Share this post
Share this post