Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 12, 2012
4:46:06 PM
View profile
Installation Nightmare - Never resolved, poor customer support
Edited by ShaunMN on Jan 12, 2012 at 6:37:33 PM

Let me start by saying I was very excited to get uverse before today.  A summary of events as they transpired...

 

12/17/2011   A sales representative named Kris came to my door inquiring if I had heard of Att Uverse.  I told him yes and he went through his sales pitch.  New fiber optic line in the neighborhood, great price, everyone in the neighborhood is signing up.  I signed up.  The process took about 40 minutes and I signed a contract with an installation date of 1/12/2012, which is the earliest installation date available.  Kris is not an ATT employee but does work for a marketing firm Att hired to sell for them.  {personal content removed for safety}

 

2 weeks prior to install I went on ATT Uverse chat to verify install and they said I was all set.  2 days before install I responded to a text message that wanted a confirmation for my installation.  I also received an email telling me what to expect during the installation. 

 

Now for the nightmare.  At about 1:00pm I received a call from my installer asking my address because he had me listed in Madison Heights.  I responded with my correct address and he said he would be by.  When he came to my house he said he will check with the dispatch office and get back to me on the installation.  He returned 20 minutes later to tell me the installation wasn't going to happen because his boss told him not to.  I immediately called customer support who said hold while they research it and after 10 minutes I was disconnected and no call back even though I gave my call back number in case of disconnect.  I called back and was on hold and a customer service rep said she couldn't help me and put me through to a tier 2 support person who is supposed to be able to help me.  Nate was really helpful and said he would change my billing address and get the installation rescheduled for today or tomorrow morning at the latest.  He gave me a phone number to call and said that there is a dedicated representative at that number  which turned out to be false information.  After not hearing from anyone I called back and used my extension for my personal representative and got a female rep (can't remember her name), I asked for a supervisor and she transferred me to a general voicemail menu so I called back again. This time I got Chavez on the line and pleaded with him to get me on the line with a supervisor so he did get me Brian and Brian assured me he would get everything straightened out for me.  Eventually Chavez transferred me to a sales associate in another state that had to transfer me to one who could help me in Michigan.  After approximately 3 hours on hold and speaking with different people I am told,  wait for it.......  Sorry sir but ATT Uverse is not available in your area and we can't do an installation at this time.  I am so furious I wasted my time with this company.  3 hours for someone to tell me a sales person made a mistake selling to me.  I have a contract and verified installation.

 

The only thing I can assume is that someone from the Sales team wanted credit for a sale and when the address couldn't be accepted in the system as my correct address they substituted a city that would work for them to get paid for the sale.  They should have contacted me a month ago at the time of the sale and informed me of the mistake.  Instead I am left with a used up sick day to make myself available and a fee from Sprint for not having internet installed for a VOIP system they needed activated by tomorrow to forgo the penalty.  Had I been informed of the coverage area by my sales rep ahead of time I could've avoided taking a day off to be here and saved myself the $150 fee I am going to now incur tomorrow by Sprint.  I will tell as many people as I can about the terrible customer service/experience I have had with ATT.  Hopefully I can discourage as many people as possible since I have been unfairly taken advantage of by a salesman trying to make an extra buck by manipulating the system.

Let me start by saying I was very excited to get uverse before today.  A summary of events as they transpired...

 

12/17/2011   A sales representative named Kris came to my door inquiring if I had heard of Att Uverse.  I told him yes and he went through his sales pitch.  New fiber optic line in the neighborhood, great price, everyone in the neighborhood is signing up.  I signed up.  The process took about 40 minutes and I signed a contract with an installation date of 1/12/2012, which is the earliest installation date available.  Kris is not an ATT employee but does work for a marketing firm Att hired to sell for them.  {personal content removed for safety}

 

2 weeks prior to install I went on ATT Uverse chat to verify install and they said I was all set.  2 days before install I responded to a text message that wanted a confirmation for my installation.  I also received an email telling me what to expect during the installation. 

 

Now for the nightmare.  At about 1:00pm I received a call from my installer asking my address because he had me listed in Madison Heights.  I responded with my correct address and he said he would be by.  When he came to my house he said he will check with the dispatch office and get back to me on the installation.  He returned 20 minutes later to tell me the installation wasn't going to happen because his boss told him not to.  I immediately called customer support who said hold while they research it and after 10 minutes I was disconnected and no call back even though I gave my call back number in case of disconnect.  I called back and was on hold and a customer service rep said she couldn't help me and put me through to a tier 2 support person who is supposed to be able to help me.  Nate was really helpful and said he would change my billing address and get the installation rescheduled for today or tomorrow morning at the latest.  He gave me a phone number to call and said that there is a dedicated representative at that number  which turned out to be false information.  After not hearing from anyone I called back and used my extension for my personal representative and got a female rep (can't remember her name), I asked for a supervisor and she transferred me to a general voicemail menu so I called back again. This time I got Chavez on the line and pleaded with him to get me on the line with a supervisor so he did get me Brian and Brian assured me he would get everything straightened out for me.  Eventually Chavez transferred me to a sales associate in another state that had to transfer me to one who could help me in Michigan.  After approximately 3 hours on hold and speaking with different people I am told,  wait for it.......  Sorry sir but ATT Uverse is not available in your area and we can't do an installation at this time.  I am so furious I wasted my time with this company.  3 hours for someone to tell me a sales person made a mistake selling to me.  I have a contract and verified installation.

 

The only thing I can assume is that someone from the Sales team wanted credit for a sale and when the address couldn't be accepted in the system as my correct address they substituted a city that would work for them to get paid for the sale.  They should have contacted me a month ago at the time of the sale and informed me of the mistake.  Instead I am left with a used up sick day to make myself available and a fee from Sprint for not having internet installed for a VOIP system they needed activated by tomorrow to forgo the penalty.  Had I been informed of the coverage area by my sales rep ahead of time I could've avoided taking a day off to be here and saved myself the $150 fee I am going to now incur tomorrow by Sprint.  I will tell as many people as I can about the terrible customer service/experience I have had with ATT.  Hopefully I can discourage as many people as possible since I have been unfairly taken advantage of by a salesman trying to make an extra buck by manipulating the system.

Installation Nightmare - Never resolved, poor customer support

[ Edited ]
399 views
3 replies
(1) Me too
(1) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 12, 2012 7:07:40 PM
0
(0)
ACE - Expert

If there is a slight chance you are interested in getting Uverse click on the hyperlink in my sig and you will be taken to David's contact info.  He is a tier 2 prem tech who has helped others get the service when they were told it wasn't available in their areas.  I don't make any promises, but send him your info and he or a member of his staff will be in touch with you.

If there is a slight chance you are interested in getting Uverse click on the hyperlink in my sig and you will be taken to David's contact info.  He is a tier 2 prem tech who has helped others get the service when they were told it wasn't available in their areas.  I don't make any promises, but send him your info and he or a member of his staff will be in touch with you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Installation Nightmare - Never resolved, poor customer support

2 of 4 (380 Views)
0
(0)
  • Rate this reply
View profile
Sep 21, 2013 6:41:27 PM
0
(0)
Contributor

Hello,

 

It is 2013 and still bad service. I ordered my u verse July 17, 2013; today Sept. 21, 2013 phone number finally transferred from previous provider.  AT&T kept telling me wrong info, techs kept coming out but had wrong directions.  This afternoon tried set up voice mail.  8:42pm called to get help, 20 minutes later tech finally came on phone.  She supposingly set up my password.

 

I made mistakeof hanging up phone instead of asking her to hold while I tried voice mail.  Now my voce mail is disabled and their office is closed until Monday.

 

Wlll, my Nightmare continues.  I feel I need another incentive rebate for all the trouble I have incurred.

 

Okay, I've vented enough for now.  What are your thoughts?

 

Unhappy Nanna

 

Hello,

 

It is 2013 and still bad service. I ordered my u verse July 17, 2013; today Sept. 21, 2013 phone number finally transferred from previous provider.  AT&T kept telling me wrong info, techs kept coming out but had wrong directions.  This afternoon tried set up voice mail.  8:42pm called to get help, 20 minutes later tech finally came on phone.  She supposingly set up my password.

 

I made mistakeof hanging up phone instead of asking her to hold while I tried voice mail.  Now my voce mail is disabled and their office is closed until Monday.

 

Wlll, my Nightmare continues.  I feel I need another incentive rebate for all the trouble I have incurred.

 

Okay, I've vented enough for now.  What are your thoughts?

 

Unhappy Nanna

 

Re: Installation Nightmare - Never resolved, poor customer support

3 of 4 (260 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 21, 2013 8:35:31 PM
0
(0)
Employee
Go into your att account online to voip area, find voice mail , check or uncheck appropriate box to enable voice mail.
Once enabled should be able to set up on phone *98 i believe.
Go into your att account online to voip area, find voice mail , check or uncheck appropriate box to enable voice mail.
Once enabled should be able to set up on phone *98 i believe.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Installation Nightmare - Never resolved, poor customer support

4 of 4 (241 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post