Hsia45 But Not Getting Near 45mbps

Hsia45 But Not Getting Near 45mbps

Just had Uverse (all 3 services) installed on Monday, opted for the 45mbps speed since it was available to me and was actually what led me to Uverse in the first place, but I'm having a horrid time getting acceptable speeds.

 

If I have 3 tv's on, I'm averaging 5-7mbps...nearly 40mbps less than what I pay for.  2 Tv's on = 12mbps and 1 tv on = 17mbps.  No TVs on I get around 20-22mbps.  I've been on the phone and in chat with ATT tech help and they were no help at all.  All they could say was the lines were fine and nothing was showing up negatively.  So, I went the tech visit route and heard the same stuff.  Nothing is wrong, lines are done correctly, this is normal.  Normal?  Is it really?

 

Second night having the service the RG went red lights and lost all 3 services twice in a two hour span, needing to be unplugged to reset.  I told the tech this and wanted to swap out the RG and was told that it wouldn't make a difference, there isn't anything wrong with it.  So it goes down twice on second day and internet speeds coming from it are slacking, yet nothing is wrong with it?  I don't get it.

 

Anyone have anything to add to this?  I love the TV and the phone is just there for 911 purposes, but the internet is severely not living up to my standards.  Thank you.

Message 1 of 22 (7,596 Views)
Employee

Re: Hsia45 But Not Getting Near 45mbps

Which RG do you have?
If sounds as if your on a Max Turbo Plan 24/3, what is your upload speed tests reporting?
If have 589 RG are both line 1 and line 2 lights on?, if one line is off only have 1/2 of service.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 22 (7,576 Views)
Highlighted

Re: Hsia45 But Not Getting Near 45mbps

I do have the 589, the tech was caught off guard seeing it today and told me that this is the first time he's seen one and not sure much about them...

 

both broadband lights are lit, 1 of 2 phone lights lit. Just noticed the port running the Ethernet to my wireless apple modem is blinking orange, while the others are ports are green.

 

upload speed has never fluctuated, always 4.5-4.8ish mbps

Message 3 of 22 (7,569 Views)

Re: Hsia45 But Not Getting Near 45mbps

Not sure if this would help, but here.

 

  Line 1 Line 2  Downstream Upstream Downstream Upstream

Line StateUpUp
Downstream Sync Rate (kbps)1611116111
Upstream Sync Rate (kbps)25192519
Downstream Max Attainable Rate (kbps)5506854632
Upstream Max Attainable Rate (kbps)1162011743
ModulationVDSL2VDSL2
Data PathInterleavedInterleaved
SN Margin (dB)27.225.327.426.2
Line Attenuation (dB)29.221.129.620.1
Output Power(dBm)14.53.114.52.8
Errored Seconds0000
Loss of Signal0000
Loss of Frame0000
FEC Errors0000
CRC Errors0000

 

 

The downstream sync rates are 16111 for each line, which only adds up to being 30mbps'ish.  If that's the case, no wonder I'm only getting 25mbps with all tv's off b/c it seems I'm capped at 30 and not 45.  Am I thinking this correctly?

 

Thanks, someone PLEASE help :/

Message 4 of 22 (7,515 Views)
Expert

Re: Hsia45 But Not Getting Near 45mbps

Yes, your line is not correctly provisioned.

 

Since this is account specific I would recommend that you send a private message to the escalation team at ATT Customer Care and someone will get in touch with you. Their normal business hours are from 7am to 10pm Central Time. Please take into account weekends when contacting them.

To check for their reply, click the little blue envelope. List Private Messages

 

 

Message 5 of 22 (7,514 Views)

Re: Hsia45 But Not Getting Near 45mbps

Thank you, I've messaged them with the information, questions and links to this thread.

 

 

Hopefully I don't get the "nothing is wrong, everything is set up the way its supposed to be" like I've been told twice already from AT&T tech support people.

Message 6 of 22 (7,481 Views)

Re: Hsia45 But Not Getting Near 45mbps

Wanted to let everyone know that they made the appropriate changes to my account and now getting 40-43mbps consistently Smiley Happy

 

Thanks to all those who have helped.

Message 7 of 22 (7,412 Views)
Tutor

Re: Hsia45 But Not Getting Near 45mbps

I seem to be having a similar issue.  I recently upgraded from the 18mbps plan to the 45, and am not seeing anywhere near those speeds.  I've consistenly recorded the speed with all devices off except one wireless computer, and on average I get 25mbps.  I just finished speaking with uverse internet tech support and they advised that 25mbps is with the "Acceptable" range for the 45mbps plan.  This is totally unacceptable!  How am I as a consumer to be satisfied with only receiving half of what I pay for.  Throughout the call I was made to feel as I was the reason for the reduced speed due to additional receivers and other internet devices being connected simultaneously.  We then disconnected and powered off all equipment and received the same speed results. Long story short, I was left with the unresolved speed issue after over 40mins with advanced tech support. This is a huge BUYER BE AWARE!!!

Message 8 of 22 (7,085 Views)
ACE - Expert

Re: Hsia45 But Not Getting Near 45mbps

If you're only getting a little over 24 Mbps, then if I were in your shoes, I'd downgrade to the 24 Mbps tier.  No use paying for what you're not getting.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 22 (7,074 Views)
Employee

Re: Hsia45 But Not Getting Near 45mbps

Hello markez512,

I'm sorry you did not get the speed you were expecting after upgrading to 45 Mbps. I will be glad to help you verify if your line can handle this speed and have any faults on the line fixed if identified. I have sent you a private message to discuss your account and provide a solution.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 10 of 22 (7,060 Views)

Re: Hsia45 But Not Getting Near 45mbps

My thoughts are the speed wasnt released in BBMS. This is a new process, but I would look at that if I was you 

Message 11 of 22 (7,044 Views)
Tutor

Re: Hsia45 But Not Getting Near 45mbps

Update:  An ATT Technician came out to the to check the lines and make sure all things were provisioned accordingly.  The tech finished his assessment and concluded that everything was setup properly and left. He never came inside the house to test the connection.  At this point I'm completely fed up with the level of service I am receiving.  There's no reason I should be forced to continue to pay for these services, if i'm not receiving even half the speed I was promised.  Unfortunately, Xfinity is looking better and better by the day.

Message 12 of 22 (6,834 Views)
Mentor

Re: Hsia45 But Not Getting Near 45mbps

Are you checking your speed via wired or wireless?

Message 13 of 22 (6,830 Views)
Contributor

Re: Hsia45 But Not Getting Near 45mbps

I'm in the same boat. Had 45mbps "power" installed in November. When it was installed the tech did a speed test and the results were around 18 mbps, both with wireless and wired connections. The tech said he'd put in an order to have it fixed, and I never heard back. Since then I've been on the phone with tech support 4 different times, and had 3 additional techs come to check out my system. The last time I spoke with tech support, the operator said that my RG had to be replaced, he was sending a senior tech, and that i shouldn't let the tech leave my house until the problem was resolved. When the tech came over, he looked at the RG, did a speed test (the results showed ~20 Mbps) and told me there was nothing he could do. Said the signal was fine and he sees this all the time. I asked him how could everything be fine if I wasn't even getting half of the download speed I was paying for. He went on to explain that, basically, it was impossible to ever really get the 45
Mbps speed. I asked how AT&T could sell a service which they were unable to deliver. His direct quote was "AT&T is a business whose goal is to make money." He told me that replacing the RG wouldn't make a difference. I explained to him that the tech support operator told me that the RG was faulty, and not to let the tech leave until the problem was fixed. He told me that the tech support operators really just read a script from a protocol manual, and do not truly understand the workings of the system. I insisted that he replace the RG and he did so, but he was correct, replacing it had no effect whatsoever on my download speeds (if anything they're a bit slower now -- around 15 Mbps). He left suggesting that I downgrade my internet service plan, and saying "yeah, we always sort of grit our teeth when we go to instal the 45 Mbps package. I wish we could talk people out of purchasing it because they're never really satisfied with it." What a disappointment AT&T! After dealing with nearly every other service provider out there I finally felt confident that AT&T could deal with me squarely and provide services in a fair and professional manner. And now, this.
Message 14 of 22 (6,601 Views)
Contributor

Re: Hsia45 But Not Getting Near 45mbps

I am in the same boat, I went from Max Turbo to HSIA and my throughput is never butter and usually worse.  We've had to move the TVs off the Ethernet and put them on coax and they stil pixalate sometimes.  My throughput is usually 24 MB but it seems to be consistantly solwer than that, not getting near my 45 MB I should be gettting.  Here is how my line is setup.

 

DSL Status
  Line 1 Line 2  Downstream Upstream Downstream Upstream
Line StateUpUp
Downstream Sync Rate (kbps)2761527615
Upstream Sync Rate (kbps)30403040
Downstream Max Attainable Rate (kbps)7774066736
Upstream Max Attainable Rate (kbps)1122611190
ModulationVDSL2VDSL2
Data PathInterleavedInterleaved
SN Margin (dB)30.324.826.024.7
Line Attenuation (dB)22.815.923.515.2
Output Power(dBm)14.5-4.514.5-4.4
Errored Seconds0001
Loss of Signal0000
Loss of Frame0000
FEC Errors68356970104123
CRC Errors0001
Aggregated Information
Bonded Downstream Rate55230
Bonded Upstream Rate6080
 
Message 15 of 22 (6,594 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.