Home phone only has busy signal, no dial tone. Help!

Contributor

Home phone only has busy signal, no dial tone. Help!

Our home phone doesn't get a dial tone. All indications are that a phone is off the hook, however, we only have 2 (cordless) phones and I've checked, double checked, and triple checked them to make sure they are not off the hook. I've tried with a regular corded land phone too. Nothing is working. I've also restarted the modem to no avail.

 

Any help would be great.

Message 1 of 6 (8,845 Views)
ACE - Expert

Re: Home phone only has busy signal, no dial tone. Help!

garciaball - What you hear is called a stutter dial tone. It indicates you have a message. Dial *98 to listen to the message. It is probably a welcoming message to help you set up your mailbox.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6 (8,830 Views)
Contributor

Re: Home phone only has busy signal, no dial tone. Help!

Thank you, however, that isn't it. We don't subscribe to voicemail, but I did try it anyway. Now it's just a straight busy signal just like a phone is off the hook. I'm going to continue trying. The really crappy thing about this is that the "chat service" doesn't work for the home phone; well none that I can find anyway. Everything I see has a message stating "this service is not available for this product". So frustrating. I'm sure there's a logical explanation, but....
Message 3 of 6 (8,790 Views)
ACE - Expert

Re: Home phone only has busy signal, no dial tone. Help!

garciaball - Do you have POTS or U-verse voice??

If you have POTS, go out to the NID & disconnect the little jumper, give it a minute & see if the phone works ib the jack. If it works the problem is in the house. If not you can report trouble on line under your account for the tel number.

If you have U-verse voice - try the same on the tel jack on the RG. If that does not work there would be a path under your u-verse acct (my att) to test & report.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 6 (8,784 Views)
Highlighted
ACE - Master

Re: Home phone only has busy signal, no dial tone. Help!

When we still had POTS, my phone went dead (not busy signal but dead) and I was told by CS to unplug EVERY phone from the wall jacks, wait a few minutes and then one-by-one, plug each one in and see if that fixes the problem.  It did. 

 

It'd be worth a try if the OP hasn't tried that little trick.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6 (8,770 Views)
Employee

Re: Home phone only has busy signal, no dial tone. Help!

[ Edited ]

Agree with aviewer...pots ot voip...
New install? Did old modem get unplugged?

Example came from TW with modem providing phone service, if old install is not disconnected (remove phone line from back of TW modem) may produce your problem...two voip services on same line.
If phone works correctly plugged directly into RG then issue in house wiring or device.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 6 (8,768 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.