Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 31, 2013
9:58:54 AM
View profile
Home Phone Can Make But Not Receive Calls

I setup my new home phone system today, going through the setup process.  I am able to make calls from my home phone, but calls to the phone go immediatley into voicemail without any rings.

 

I ported my number from Vonage and it was "confirmed" last week, if that helps.

 


Any help is appreciated.

 

Thank you,

I setup my new home phone system today, going through the setup process.  I am able to make calls from my home phone, but calls to the phone go immediatley into voicemail without any rings.

 

I ported my number from Vonage and it was "confirmed" last week, if that helps.

 


Any help is appreciated.

 

Thank you,

Home Phone Can Make But Not Receive Calls

1,154 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Oct 31, 2013 10:10:43 AM
0
(0)
ACE - Expert
Edited by aviewer on Oct 31, 2013 at 10:17:57 AM

jbruno72 - My in-laws had exactly the same problem. They had/still have an answering machine with many options. One of the options blocked all calls & was set to block. It never did before because they did not get a caller ID to trigger it.

After that - Did you finish setting up your voicemail? There are many options that could do what you are saying. The defaults should not do it, but you have to check.

 

Manage your features - https://www.att.com/esupport/article.jsp?sid=KB401850&ct=9000083&pv=1&cv=812&_requestid=914034#fbid=...


You are sure the ringer rings?? There may be a switch that got slid to the wrong setting.

jbruno72 - My in-laws had exactly the same problem. They had/still have an answering machine with many options. One of the options blocked all calls & was set to block. It never did before because they did not get a caller ID to trigger it.

After that - Did you finish setting up your voicemail? There are many options that could do what you are saying. The defaults should not do it, but you have to check.

 

Manage your features - https://www.att.com/esupport/article.jsp?sid=KB401850&ct=9000083&pv=1&cv=812&_requestid=914034#fbid=N3Uu7-29mVS


You are sure the ringer rings?? There may be a switch that got slid to the wrong setting.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Home Phone Can Make But Not Receive Calls

[ Edited ]
2 of 3 (1,151 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2013 7:44:30 AM
0
(0)
Employee

Hello jbruno72, I recommend checking the "All Call Forwarding" feature. This feature will cause what you are describing, all calls will go directly to voicemail. The "Manage your features" link provided by aviewer above will help you change the call forwarding settings.

You can disable All Call Forwarding by picking up your phone and dialing *73#

OR-

You can also make these changes online when you log into MyAT&T and select Manage Features.

 

 

 

This will bring you to the page where you can make changes to your phone settings.

 

 

 

Expand the "All Call Forwarding" section by clicking the bar.

 

 

In this example, the "All Call Forwarding feature was already OFF but you can select the ON/OFF radio button that is needed then Save your option using the button near the bottom of the window.

 


I hope this information was helpful, I have sent you a private message in case you are still having trouble receiving calls after checking your All Call Forwarding feature.

 

SadathCS

ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello jbruno72, I recommend checking the "All Call Forwarding" feature. This feature will cause what you are describing, all calls will go directly to voicemail. The "Manage your features" link provided by aviewer above will help you change the call forwarding settings.

You can disable All Call Forwarding by picking up your phone and dialing *73#

OR-

You can also make these changes online when you log into MyAT&T and select Manage Features.

 

 

 

This will bring you to the page where you can make changes to your phone settings.

 

 

 

Expand the "All Call Forwarding" section by clicking the bar.

 

 

In this example, the "All Call Forwarding feature was already OFF but you can select the ON/OFF radio button that is needed then Save your option using the button near the bottom of the window.

 


I hope this information was helpful, I have sent you a private message in case you are still having trouble receiving calls after checking your All Call Forwarding feature.

 

SadathCS

ATTU-verseCare

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Home Phone Can Make But Not Receive Calls

3 of 3 (1,098 Views)
Share this post
Share this post