Holy molly! my internet has gone bad. Again!!!

Mentor

Holy molly! my internet has gone bad. Again!!!

After a long day of work, hearing that my internet has gone bad... again, is srsly that last thing I wanted to hear about coming home. I know today was a bit hot...97°F high and I remember techs/linemens from last year (my god dont even want to think about the pain it was trying to get techs to fix my line last year) telling me internet lines can expand and go crazy and such but jeesssus... fix the %$%$^% lines, change them! This cant just be happening to me. People pay for their internet. how cheap is AT&T, that they cant change their outdated wires!? Srsly dont want to go thru what I did last year. Just dont have the time and energy to go thru with a service that puts me thru more frustration and anger than i need. Hopefully all this was just some bad juju.

 

Message 1 of 51 (3,943 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

Call TS to see if they see a problem on your line as you have errors up the wazoo in the last 24 hours.  Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 51 (3,594 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

Yup, called TS earlier this morning because my internet completely broke for a couple hours -_- couldnt even get a service light to stay on modem and now its on and off; gonna be someone coming mmmmonday to check it out. She was nice enough to give me a 5day no net imbursement... how nice of her.

Message 3 of 51 (3,562 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

Might show the prem tech the Realtime data, he might know about it and might not.  Let us know what happens. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 51 (3,553 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

So the outside tech came by and did his routine checkup with his ipad and said everything look very good... said he was "surprised" that it even look this good in these older neighborhoods. Anyways, he didnt really do anything but... my internet seem to got better. Maybe it was just bad juju.... even my bitloading graph looks so much better than it ever was. What happened!?? 

 

Message 5 of 51 (3,424 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

Whenever we would have trouble on our business data lines we would call them in to the vendor, and a tech from BellSouth (who owned the copper) would be assigned to look at it.  Invariably the problem would clear up and then within 15 minutes we'd get a call from the BellSouth tech saying he'd just run a test and couldn't find any problems.  Yeah, ran the test right after he fixed the problem.

 

I think your tech removed a bridge tap at a pedestal before he visited you.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 51 (3,363 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

It sure looks like he fixed some bridge tap somewhere before coming over, it just looks way better than before too much. Its been a few days now and its looking good. I dont have to be grumpy no more! Smiley Very Happy Thxs Jeff, Joe, and mibrnsurg for all the suggestions and help. Especially last year around Oct-Dec when I had so much line issues. I must have had over 20techs come out and not able to truelly fix anything. Hopefully everything will be a smooth ride now. Coming this July4th will be my 1yr anniversary with Uverse. Wonder if I should upgrade to something faster.

Message 7 of 51 (3,308 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

[ Edited ]

Ok i'm back.. I had uninterrupted internet for about a week since the last tech visit but then it started having some having random connection drops here there, nothing too major until last night it just kept going on, few minutes off, on, few minutes off; repeat for a couple hours. I couldnt play games, download or do much so I just went to bed before I get frustrated enought to throw something out the window... I was downloading a game call "Rift" when my internet seem to start exploding. I noticed download was at a speed of 1.35MB/s but I only pay for up to 12Mb/s. Could that screw up my internet? So rebooted the modem hoping things would be better but no, it didnt help much. Heres the latest uverse shots. The error table was actually much worse last night, had about 30link retrains accumulated with PC off. (but didnt get shots of that><) I called in for support but didnt get pass Tier1, only got a "new" modem sending out. My modem 3801 is only like 6months old, already had like 2 modems replaced. Shoulda just ask for T2 (what was I thinking!!?) Any ideas what's up guys?

 

 

 

 

 

 

Message 8 of 51 (3,117 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

You again have interference between the RG and the VRAD.  It looks like it could be a bridge tap or similar, there are signs of reflection going on.

 

I've forgotten your configuration if we ever discussed it.  Do you know how your RG is connected to the NID?  It's usually one of the following:

  1. Dedicated Coax
  2. Coax shared with TV signal
  3. dedicated Cat5e run
  4. pre-existing Home phone wiring

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 51 (3,016 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!


JefferMC wrote:

You again have interference between the RG and the VRAD.  It looks like it could be a bridge tap or similar, there are signs of reflection going on.

 

I've forgotten your configuration if we ever discussed it.  Do you know how your RG is connected to the NID?  It's usually one of the following:

  1. Dedicated Coax
  2. Coax shared with TV signal
  3. dedicated Cat5e run
  4. pre-existing Home phone wiring

 


 

Jeff my RG is a dedicated Cat5e connecting to the NID that a tech help me install last year when I was having major issues. I called in last thurs and the phone tech just issue me a new modem, which I still havent gotten yet. Might have to call them and see what happened to it. I had resetted modem couple of times since then but here is the most recent shots If it shows anything. 

 

Message 10 of 51 (2,918 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

This bitloading graph looks more like the ones you were getting back last year (http://forums.att.com/t5/Features-and-How-To/Constant-Connection-problems/m-p/3365361#M35760) than the one you had a few weeks ago (http://forums.att.com/t5/Features-and-How-To/Holy-molly-my-internet-has-gone-bad-Again/m-p/3483549#M...

 

Especially troublesome is that huge null at 6,100 KHz that wasn't there two weeks ago. It's like you and a neighbor are fighting over one good port on the VRAD and a technician keeps swapping it back and forth between you. (No, I don't really think that's what's happening, but stranger things have).

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 51 (2,882 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

Well I havent gotten my new modem yet as promised by the phone tech on thur. (But I dont think its the modem....) The last 3 days internet seems to be stabilized. I havent had any interruptions even though I know the bitload doesnt show its perfect. BTW this line is only for internet. But Im a online gamer so... crashing net isn't that awesome. Without it losing sync repeatingly I dont know what more I can do to get ATT to check it out. Heres tonight data.

Message 12 of 51 (2,852 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

I may be seeing things, but what I see is drop offs at regular intervals:

 

 

to me that means signal reflection, and the leading cause is signal reflection is a bridge tap.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 51 (2,826 Views)
Mentor

Re: Holy molly! my internet has gone bad. Again!!!

what would you recommend me do, Jeff? Should I just try contacting social media/Robert/Travis Team (they were very helpful last year) and see if they could send someone out to check my line. It seems they are way better to work with than going thru with the phone techs. I have tried many many times already with phoning in my issues.

Message 14 of 51 (2,773 Views)
ACE - Expert

Re: Holy molly! my internet has gone bad. Again!!!

Since you've already had so many issues, sure, go ahead and click the AT&T logoCustomer Service link to send a Private Message (PM) to the AT&T customer service team.  

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 51 (2,762 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.