Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 18, 2014
1:25:29 PM
View profile
Help with wiring!

Hey everyone, I have been trying for a while to fix this issue, but I can't...

 

My house has a mix of Cat5 and coax. I recently noticed in the box where all the coax and cat5 come together - I have a coax splitter in there so all is good with the coax. But there is also what appears to be a passive splitter for the cat5 that isnt being used. Here is a link to mfg's website with what this splitter looks like:

 

http://homeowner.onqlegrand.com/products/364400-04-V1

 

So what I have now is a bunch of Cat5 cables coming into this box, the majority of them are just cut off hanging there. There are three that are labeled: Main In,  Basement and Upstairs. Those three have been spliced together. I will try to describe the best I can:

 

Main In - the blue and brown pairs are not being used. The green and orange pairs are spliced to the green and orange pairs for Basement

 

Basement (this feeds the outlet where my RD is hooked up) - Green and orange spliced to Main in, Blue and Brown spliced to blue and brown of upstairs

 

Upstairs - blue and brown spliced to basement, green and orange not used.

 

I really want to get the other CAT5 outlets in my house working. So I bought a switch. I cut off all the spliced connections described above. Added an RJ45 connector to each (using the T568B scheme), I then plugged everything into the switch. My thinking here is that I could distrubute the "main in" signal to the other cat5's. When i plugged everything in, the "Main In" lit up, the "Basement" lit up, but nothing else. I thought maybe the switch was bad, so I tried the "basement" cable into other outlets on the switch and they all lit up - so the switch isnt bad. I thought maybe it was a bad rj45 connector - I tried 3 more, and still nothing. I gave up and went back to the spliced method, and everything is back to where it was.

 

I did notice where the RD is hooked up in the basement - it has 2 CAT5s going from the RD to 2 cat5 plugs in the wall - when i pull the wall plate off I see one cat 5 wire in the wall - one of the plugs gets the blue/brown while the other gets orange/green.

 

So I am at a loss - I have all of this Cat5 running through my house that I cant use. I have maybe 6 cat5 wires and only 3 of them work (one of them being the main line in). Did the installer mess something up, is this normal?

 

There has to be a way I can distribute the signal so I can get the other outlets working.

 

Any help??

Hey everyone, I have been trying for a while to fix this issue, but I can't...

 

My house has a mix of Cat5 and coax. I recently noticed in the box where all the coax and cat5 come together - I have a coax splitter in there so all is good with the coax. But there is also what appears to be a passive splitter for the cat5 that isnt being used. Here is a link to mfg's website with what this splitter looks like:

 

http://homeowner.onqlegrand.com/products/364400-04-V1

 

So what I have now is a bunch of Cat5 cables coming into this box, the majority of them are just cut off hanging there. There are three that are labeled: Main In,  Basement and Upstairs. Those three have been spliced together. I will try to describe the best I can:

 

Main In - the blue and brown pairs are not being used. The green and orange pairs are spliced to the green and orange pairs for Basement

 

Basement (this feeds the outlet where my RD is hooked up) - Green and orange spliced to Main in, Blue and Brown spliced to blue and brown of upstairs

 

Upstairs - blue and brown spliced to basement, green and orange not used.

 

I really want to get the other CAT5 outlets in my house working. So I bought a switch. I cut off all the spliced connections described above. Added an RJ45 connector to each (using the T568B scheme), I then plugged everything into the switch. My thinking here is that I could distrubute the "main in" signal to the other cat5's. When i plugged everything in, the "Main In" lit up, the "Basement" lit up, but nothing else. I thought maybe the switch was bad, so I tried the "basement" cable into other outlets on the switch and they all lit up - so the switch isnt bad. I thought maybe it was a bad rj45 connector - I tried 3 more, and still nothing. I gave up and went back to the spliced method, and everything is back to where it was.

 

I did notice where the RD is hooked up in the basement - it has 2 CAT5s going from the RD to 2 cat5 plugs in the wall - when i pull the wall plate off I see one cat 5 wire in the wall - one of the plugs gets the blue/brown while the other gets orange/green.

 

So I am at a loss - I have all of this Cat5 running through my house that I cant use. I have maybe 6 cat5 wires and only 3 of them work (one of them being the main line in). Did the installer mess something up, is this normal?

 

There has to be a way I can distribute the signal so I can get the other outlets working.

 

Any help??

Help with wiring!

374 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 18, 2014 2:34:25 PM
0
(0)
ACE - Expert
Edited by JefferMC on Jan 18, 2014 at 2:43:47 PM

First of all, this distribution block is great for distributing signal to multiple phone extensions, but that's all that I would do with it.  It's not Cat5e compliant, and you don't want to distribute Ethernet signals in this fashion. 

 

Two, your pre-existing wiring was carrying different signals in from the NID (Main In) to the Basement, then between the Basement and upstairs and not following T568A or T568B (at least not completely). In a perfect world you would have had two different Cat5e cables running between the Basement and the wiring closet.  Since you didn't (and rarely does anyone actually have this), the installer used non-standard pairs to back feed signal from the basement and then continued to use those non-standard pairs to carry Ethernet to your upstairs.

 

Not knowing whether you are a FTTP or FTTN-BP, I'm not exactly sure what protocols were running on the wires.  But I'm going to assume normal FTTN, and if this assumption is not correct some statements below are wrong.

 

The blue and orange pairs from NID to Basement are carrying VDSL2 (or ADSL2+) (probably only one pair is actually in use).  It is not carrying Ethernet.  Therefore, you just can't put it into a switch and have it work.  You could patch them together (by wiring them to two RJ45's and connecting them with a patch cable) or just hook them back up the way they were, but you'll not connect these to a switch.


The green and brown pairs are carrying Ethernet.  However, they're carrying them on non-standard pairs, so to connect these to a switch, you need to change the wiring so that the pairs get transposed back to the standard pairs (i.e. the blue pair normally goes to the center in T568, but if the green pair is hooked to the center of its jack up stairs, then you'll need to wire the green pair to the center of the jack/plug at your wiring closet.  Similarly, wire the brown pair at your wiring closet the same way it is wired at your RG. )

 

Once you've done that you have standard Ethernet wiring arriving at your closet.  You can plug that in a switch.  You can now make the jack for upstairs be normal T568 and plug that into a switch.  And they should talk to each other.  Then, you can wire any other run to any other room using the same T568x standard and connect it via switch.

 

I hope all that made sense and my assumptions are correct.  If not, correct my assumptions and ask for clarifications.

 

First of all, this distribution block is great for distributing signal to multiple phone extensions, but that's all that I would do with it.  It's not Cat5e compliant, and you don't want to distribute Ethernet signals in this fashion. 

 

Two, your pre-existing wiring was carrying different signals in from the NID (Main In) to the Basement, then between the Basement and upstairs and not following T568A or T568B (at least not completely). In a perfect world you would have had two different Cat5e cables running between the Basement and the wiring closet.  Since you didn't (and rarely does anyone actually have this), the installer used non-standard pairs to back feed signal from the basement and then continued to use those non-standard pairs to carry Ethernet to your upstairs.

 

Not knowing whether you are a FTTP or FTTN-BP, I'm not exactly sure what protocols were running on the wires.  But I'm going to assume normal FTTN, and if this assumption is not correct some statements below are wrong.

 

The blue and orange pairs from NID to Basement are carrying VDSL2 (or ADSL2+) (probably only one pair is actually in use).  It is not carrying Ethernet.  Therefore, you just can't put it into a switch and have it work.  You could patch them together (by wiring them to two RJ45's and connecting them with a patch cable) or just hook them back up the way they were, but you'll not connect these to a switch.


The green and brown pairs are carrying Ethernet.  However, they're carrying them on non-standard pairs, so to connect these to a switch, you need to change the wiring so that the pairs get transposed back to the standard pairs (i.e. the blue pair normally goes to the center in T568, but if the green pair is hooked to the center of its jack up stairs, then you'll need to wire the green pair to the center of the jack/plug at your wiring closet.  Similarly, wire the brown pair at your wiring closet the same way it is wired at your RG. )

 

Once you've done that you have standard Ethernet wiring arriving at your closet.  You can plug that in a switch.  You can now make the jack for upstairs be normal T568 and plug that into a switch.  And they should talk to each other.  Then, you can wire any other run to any other room using the same T568x standard and connect it via switch.

 

I hope all that made sense and my assumptions are correct.  If not, correct my assumptions and ask for clarifications.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Help with wiring!

[ Edited ]
2 of 4 (352 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 19, 2014 12:26:38 PM
0
(0)
Contributor

Wow, thanks for all of this detail.

 

I read your post several times, and its a bit above my head.  Is there any way you could maybe dumb it down for me a but?

 

And how would your explanation differ if I was FTTP.

 

Thank you so much again for the help.

Wow, thanks for all of this detail.

 

I read your post several times, and its a bit above my head.  Is there any way you could maybe dumb it down for me a but?

 

And how would your explanation differ if I was FTTP.

 

Thank you so much again for the help.

Re: Help with wiring!

3 of 4 (300 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2014 6:39:33 PM
0
(0)
ACE - Expert

I'll see what I can clear up.  But first, the FTTP issue: If you were FTTP, then IIRC you actually would be running Ethernet between the ONT and the RG, which means that you could actually should be able to run an Ethernet switch between the RG and the ONT.  But most U-verse customers are either FTTN (VDSL2/ADSL2+) or CO based (ADSL2+) meaning no Ethernet signal until the RG.  The signal between the NID and the RG is not something the switch understands; you need to get them connected together.

 

Originally this was being done with the Blue and Orange Pairs, both from the NID to your wiring closet and again from the wiring closet to the RG in the basement.  So there's one jack in your duplex plate that connects to the line in jack on the RG using the blue and orange pairs.  This is following telephony standards, basically using the center pair (and possibly the next pair as well) to carry the telephony signal into the home.

 

100BaseTX Ethernet has standard assignments for the pairs of a Twisted Pair (TP) cable, which is how devices know how to interoperate with other devices, because each knows what wire which signals will be on.  The Ethernet specifies that the inner two pair will carry the signal.  You've only got one cable coming to the basement, and it only has two pair (brown and green) left.  So the other jack in the duplex plate in the basement was wired by the installer NOT ACCORDING to the T568A (or T568B) standard, because he couldn't with what he was working with.  So, that puts the Ethernet signal coming up the wire on Green/Brown from the basement to the wiring closet.

 

To try to be consistant, your installer used this same pair to go upstairs with the Ethernet signal (he could have used Blue/Orange, but he kept the same colors for the same use throughout the house; I would have done the same).  This means that he also had to wire the jack in the upstairs room with green/brown to the center pairs of the jack, again, not in T568A standard.

 

So... you come in and want to throw a switch in here.  You want to wire everything T568A, but the way things are done so far, you can't.


The fastest way to get you back to working would be:  Scotchlock (or otherwise connect) the blue and orange pairs back the way they were, feeding the basement from the NID.  This should get the RG back up.  Connect the green and brown wires from the basement on an RJ45 plug, using the same arrangement as you find on the Ethernet wired jack in the basement.  Do the same for the wire to the upstairs.  You can plug these plugs into the switch.  This should get your upstairs room back up.

 

 

 

I'll see what I can clear up.  But first, the FTTP issue: If you were FTTP, then IIRC you actually would be running Ethernet between the ONT and the RG, which means that you could actually should be able to run an Ethernet switch between the RG and the ONT.  But most U-verse customers are either FTTN (VDSL2/ADSL2+) or CO based (ADSL2+) meaning no Ethernet signal until the RG.  The signal between the NID and the RG is not something the switch understands; you need to get them connected together.

 

Originally this was being done with the Blue and Orange Pairs, both from the NID to your wiring closet and again from the wiring closet to the RG in the basement.  So there's one jack in your duplex plate that connects to the line in jack on the RG using the blue and orange pairs.  This is following telephony standards, basically using the center pair (and possibly the next pair as well) to carry the telephony signal into the home.

 

100BaseTX Ethernet has standard assignments for the pairs of a Twisted Pair (TP) cable, which is how devices know how to interoperate with other devices, because each knows what wire which signals will be on.  The Ethernet specifies that the inner two pair will carry the signal.  You've only got one cable coming to the basement, and it only has two pair (brown and green) left.  So the other jack in the duplex plate in the basement was wired by the installer NOT ACCORDING to the T568A (or T568B) standard, because he couldn't with what he was working with.  So, that puts the Ethernet signal coming up the wire on Green/Brown from the basement to the wiring closet.

 

To try to be consistant, your installer used this same pair to go upstairs with the Ethernet signal (he could have used Blue/Orange, but he kept the same colors for the same use throughout the house; I would have done the same).  This means that he also had to wire the jack in the upstairs room with green/brown to the center pairs of the jack, again, not in T568A standard.

 

So... you come in and want to throw a switch in here.  You want to wire everything T568A, but the way things are done so far, you can't.


The fastest way to get you back to working would be:  Scotchlock (or otherwise connect) the blue and orange pairs back the way they were, feeding the basement from the NID.  This should get the RG back up.  Connect the green and brown wires from the basement on an RJ45 plug, using the same arrangement as you find on the Ethernet wired jack in the basement.  Do the same for the wire to the upstairs.  You can plug these plugs into the switch.  This should get your upstairs room back up.

 

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Help with wiring!

4 of 4 (277 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post