Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Mar 15, 2014
9:44:48 AM
View profile
Have Not Recieved U-Verse $100 Reward Card After 4 Months
I signed up for U-verse High Speed Internet back on November 20, 2013. Initially I was going to sign up online but issues relating to the website prevented me from filling my order online. I then decided to sign up via phone and in the process of signing up the representative told me that I need to buy a new router/modem for my service to be compatible. I told the representative that I had an older gateway router that was roughly 3 years old. She said that the gateway router was not compatible and so mentioned that I would get a $100 gift-card to offset the purchase of the new Motorola router. I also mentioned that if I could get the activation fee waived as there was an offer online to have it waived, after speaking with her "manager", she also said that it would be waived. Its been three months now and I have not received my reward card and the activation fee has not been waived. I have been charged full price and I was promised the reward card and the activation fee waived. I am now wondering if this was a lousy tactic to lure me into signing up for services. I've read through other threads and I gone to the reward link: https://rewardcenter.att.com/home.aspx and have put in my info after 2 months of service, the system returns with nothing found. I've also sent a PM to ATTCustomerCare back in February, the message was read, but I have not gotten a reply back. So what's going on? Where's my reward/gift card? How many more hoops do I have to jump through?
I signed up for U-verse High Speed Internet back on November 20, 2013. Initially I was going to sign up online but issues relating to the website prevented me from filling my order online. I then decided to sign up via phone and in the process of signing up the representative told me that I need to buy a new router/modem for my service to be compatible. I told the representative that I had an older gateway router that was roughly 3 years old. She said that the gateway router was not compatible and so mentioned that I would get a $100 gift-card to offset the purchase of the new Motorola router. I also mentioned that if I could get the activation fee waived as there was an offer online to have it waived, after speaking with her "manager", she also said that it would be waived. Its been three months now and I have not received my reward card and the activation fee has not been waived. I have been charged full price and I was promised the reward card and the activation fee waived. I am now wondering if this was a lousy tactic to lure me into signing up for services. I've read through other threads and I gone to the reward link: https://rewardcenter.att.com/home.aspx and have put in my info after 2 months of service, the system returns with nothing found. I've also sent a PM to ATTCustomerCare back in February, the message was read, but I have not gotten a reply back. So what's going on? Where's my reward/gift card? How many more hoops do I have to jump through?

Have Not Recieved U-Verse $100 Reward Card After 4 Months

322 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 7:00:06 AM
0
(0)
Community Manager

Hello, gundam00692000!

 

Thanks for posting. I'm sorry to hear you haven't received your reward card yet. For reward-related questions, please call: 800.288.9983 7 a.m. to 7 p.m. (CST), Monday through Friday.

 

Let me know if there's anything else we can help you with.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, gundam00692000!

 

Thanks for posting. I'm sorry to hear you haven't received your reward card yet. For reward-related questions, please call: 800.288.9983 7 a.m. to 7 p.m. (CST), Monday through Friday.

 

Let me know if there's anything else we can help you with.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Have Not Recieved U-Verse $100 Reward Card After 4 Months

2 of 2 (285 Views)
Share this post
Share this post