U-verse Forums

Reply
Posted Mar 24, 2013
2:41:45 PM
View profile
HDMI on U-verse receivers stopped working after thunderstorm
Edited by karpolu on Mar 24, 2013 at 2:45:51 PM

I have 4 U-verse receivers, 2 are wireless, 1 is the main DVR receiver and the other is a plain wired receiver.

 

Today after the thunderstorm, the HDMI ports on the two wired receivers stopped working and the two TVs display "no signal". I tested both of the HDMI ports with my laptop and they both work fine.

 

On one of the TVs with a BlueRay and DVR, I switch the two HDMI connections and the DVR receiver did not work on the 2nd HDMI port.

 

I also tested the HDMI connection on the DVR with a different TV and it still displayed "no signal".

 

Did the thunderstorm blow the 2 HDMI ports on the 2 receivers? Do I need new receivers? The 2 wireless receivers have no problems.

 

Thanks!

I have 4 U-verse receivers, 2 are wireless, 1 is the main DVR receiver and the other is a plain wired receiver.

 

Today after the thunderstorm, the HDMI ports on the two wired receivers stopped working and the two TVs display "no signal". I tested both of the HDMI ports with my laptop and they both work fine.

 

On one of the TVs with a BlueRay and DVR, I switch the two HDMI connections and the DVR receiver did not work on the 2nd HDMI port.

 

I also tested the HDMI connection on the DVR with a different TV and it still displayed "no signal".

 

Did the thunderstorm blow the 2 HDMI ports on the 2 receivers? Do I need new receivers? The 2 wireless receivers have no problems.

 

Thanks!

HDMI on U-verse receivers stopped working after thunderstorm

[ Edited ]
1,835 views
9 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(9)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 3:00:06 PM
0
(0)
ACE - Master
karpolu - Sounds like it. You want to be sure that the cable works. Then test a known worker on theTV port. Then Test the STB on a known working TV. Narrows it down to the STBs.
karpolu - Sounds like it. You want to be sure that the cable works. Then test a known worker on theTV port. Then Test the STB on a known working TV. Narrows it down to the STBs.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: HDMI on U-verse receivers stopped working after thunderstorm

2 of 10 (1,827 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 3:15:38 PM
0
(0)
Tutor

I tested with a different TV and a different HDMI cable and still got no signal.

 

My laptop works on the HDMI ports on the 2 TVs and the BlueRay player works on both ports on the TV connected to the DVR receiver.

 

I'm now using the coax as a backup.

I tested with a different TV and a different HDMI cable and still got no signal.

 

My laptop works on the HDMI ports on the 2 TVs and the BlueRay player works on both ports on the TV connected to the DVR receiver.

 

I'm now using the coax as a backup.

Re: HDMI on U-verse receivers stopped working after thunderstorm

3 of 10 (1,819 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 3:32:38 PM
0
(0)
ACE - Master
karpolu - I guess you use what you have, but coax is SD. To get HD you need to use component - Three connections (RGB) for video & two for audio (Red/white). You can use any RCA ended wires you may have (e.g. borrow from a stereo), just be sure to use the sane jack at each end.

If you have to use and SD connection & it does not fill the screen, try the SD widescreen setting on the STB aspect ratio option.
karpolu - I guess you use what you have, but coax is SD. To get HD you need to use component - Three connections (RGB) for video & two for audio (Red/white). You can use any RCA ended wires you may have (e.g. borrow from a stereo), just be sure to use the sane jack at each end.

If you have to use and SD connection & it does not fill the screen, try the SD widescreen setting on the STB aspect ratio option.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: HDMI on U-verse receivers stopped working after thunderstorm

4 of 10 (1,807 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 3:52:17 PM
0
(0)
Tutor

Thanks. Both screens are filled without cropping.  I just hope I can get replacements soon.

 

 

 

 

Thanks. Both screens are filled without cropping.  I just hope I can get replacements soon.

 

 

 

 

Re: HDMI on U-verse receivers stopped working after thunderstorm

5 of 10 (1,802 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 4:50:43 PM
0
(0)
Tutor
Edited by karpolu on Mar 24, 2013 at 4:51:13 PM

They decided to send a technician out tomorrow. I guess I was not convincing enough, explaining I tried the ports on a different TV with a different HDMI cable.

 

I think its a good bet the receivers HDMI ports blew.

They decided to send a technician out tomorrow. I guess I was not convincing enough, explaining I tried the ports on a different TV with a different HDMI cable.

 

I think its a good bet the receivers HDMI ports blew.

Re: HDMI on U-verse receivers stopped working after thunderstorm

[ Edited ]
6 of 10 (1,788 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2013 9:14:24 PM
0
(0)
ACE - Expert

Actually, I'd reboot the DVR/STBs first as sometimes the HDMI ports stop broadcasting and you get snow (or no signal).  I've had that happen 2 times in the more than 4 years on Uverse, only a reboot will bring the HDMI port back online. 

 

Let us know if it works.  Good luck :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Actually, I'd reboot the DVR/STBs first as sometimes the HDMI ports stop broadcasting and you get snow (or no signal).  I've had that happen 2 times in the more than 4 years on Uverse, only a reboot will bring the HDMI port back online. 

 

Let us know if it works.  Good luck :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: HDMI on U-verse receivers stopped working after thunderstorm

7 of 10 (1,750 Views)
0
(0)
  • Rate this reply
View profile
Mar 26, 2013 6:05:20 PM
0
(0)
Professor
Yes, it is possible for a thunderstorm to blow HDMI ports, if the lightening strike was close enough. all it needs is a way through ungrounded entrance cable (catv or telco) to get to the end point.

I would make sure that you have a proper earth ground for not only your main panel, but also a bond to your water pipes. As for any CATV or Telco wiring entering, the ground at that entrance box, should be bonded to the ground rod, which is in turn should be grounded to your main panel or meter pan, so all is at the same positional. Some areas may require two ground rods, if you do not have a Ufer ground system for the home or structure.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Yes, it is possible for a thunderstorm to blow HDMI ports, if the lightening strike was close enough. all it needs is a way through ungrounded entrance cable (catv or telco) to get to the end point.

I would make sure that you have a proper earth ground for not only your main panel, but also a bond to your water pipes. As for any CATV or Telco wiring entering, the ground at that entrance box, should be bonded to the ground rod, which is in turn should be grounded to your main panel or meter pan, so all is at the same positional. Some areas may require two ground rods, if you do not have a Ufer ground system for the home or structure.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: HDMI on U-verse receivers stopped working after thunderstorm

8 of 10 (1,704 Views)
0
(0)
  • Rate this reply
View profile
Jul 15, 2013 7:36:59 PM
0
(0)
Tutor
Edited by karpolu on Jul 15, 2013 at 7:38:59 PM

An AT&T technician came out and replaced the two HD TV boxes, but not without leaving a mystery. He set up a new HD DVR receiver in the living room but the HDMI port was not working with my new LG HDTV, so he suspected my TV's HDMI port was bad. We switched to another HDMI port and still nothing but a garbled picture. So we tried the Blu-ray player on the same HDMI ports and it worked! Went back to the HD DVR and garbled picture again even after replacing the HDMI cable.

He suggested I use the 4 component connections for the picture and I refused because I wanted the HDMI connection feature. So I suggested we try the wired HD receiver he brought to replace the other blown HD receiver. Sure enough it worked on all HDMI ports on the LG HDTV.

So we decided to put the HD DVR receiver in the bedroom on the Mitsubishi HDTV and leave the HD receiver in the living on the LG. Problem solved ... I guess. So for some reason the new HD DVR receiver's HDMI ports do not work with the "LG 60-inch Plasma 60PA5500" HDTV.

An AT&T technician came out and replaced the two HD TV boxes, but not without leaving a mystery. He set up a new HD DVR receiver in the living room but the HDMI port was not working with my new LG HDTV, so he suspected my TV's HDMI port was bad. We switched to another HDMI port and still nothing but a garbled picture. So we tried the Blu-ray player on the same HDMI ports and it worked! Went back to the HD DVR and garbled picture again even after replacing the HDMI cable.

He suggested I use the 4 component connections for the picture and I refused because I wanted the HDMI connection feature. So I suggested we try the wired HD receiver he brought to replace the other blown HD receiver. Sure enough it worked on all HDMI ports on the LG HDTV.

So we decided to put the HD DVR receiver in the bedroom on the Mitsubishi HDTV and leave the HD receiver in the living on the LG. Problem solved ... I guess. So for some reason the new HD DVR receiver's HDMI ports do not work with the "LG 60-inch Plasma 60PA5500" HDTV.

Re: HDMI on U-verse receivers stopped working after thunderstorm

[ Edited ]
9 of 10 (1,279 Views)
0
(0)
  • Rate this reply
View profile
Jul 15, 2013 10:47:37 PM
0
(0)
ACE - Expert

Actually I'd think you'd have more than 1 HD input on that LG.  One user had to use the 4th of 4 HDMI inputs to get Uverse to work properly. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Actually I'd think you'd have more than 1 HD input on that LG.  One user had to use the 4th of 4 HDMI inputs to get Uverse to work properly. :smileywink:

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: HDMI on U-verse receivers stopped working after thunderstorm

10 of 10 (1,251 Views)
Share this post
Share this post